1

torsdag, 9. november 2006, 21:42


Min side HTML med CSS kan jeg kun få til at køre ordentlig i Internet explorer, i firefox ser den lidt sjov ud.

Er der nogle der ved hvad man skal gøre for at få den til at køre ordentlig i Firefox ? Skal man ligge et firefox fix stylesheet op eller sådan noget ?

Intel i5-4690K @ 4,7ghz
Coolmaster EVO212
ASUS Z97-A
Crucial Ballistix Sport 2x4GB
Crucial MX100 240GB SSD
Gigabyte 970 G1 4GB
Fractal Design Arc Midi R2

2

torsdag, 9. november 2006, 21:49


Egentlig ikke nej, faktisk er det omvendt, hvis man har fulgt css-standarderne.

Er der mulighed for, at man kan se siden. Så kan man måske udpege problemerne ?


3

torsdag, 9. november 2006, 22:14


Citeret

Originally posted by Macimuz
Egentlig ikke nej, faktisk er det omvendt, hvis man har fulgt css-standarderne.

Er der mulighed for, at man kan se siden. Så kan man måske udpege problemerne ?


Siden er her www.tosmur.dk

Den er under stor opdatering lige nu..

Intel i5-4690K @ 4,7ghz
Coolmaster EVO212
ASUS Z97-A
Crucial Ballistix Sport 2x4GB
Crucial MX100 240GB SSD
Gigabyte 970 G1 4GB
Fractal Design Arc Midi R2

4

fredag, 10. november 2006, 14:59


Tjaah hvis du følger standarderne, så skal det meget gerne køre i begge browsere..

Det er dog lidt af en kunst at optimere sider, så de er nøjagtig ens i begge browsere, da begge browsere ikke fortolker koden ens

Edit: Du skal vist også lige ha styr på de mellemrum der er under topbilledet.. deres højde er åbenbart ikke sat ordentligt, for de ændrer sig, hvis selve indholdet er for stort

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Karga" (10.11.2006, 15:09)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.