Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

21

onsdag, 4. oktober 2006, 17:17


Citeret

Originally posted by WebT
Nu skal det her jo ikke ende med en kamp om norton er dårligt eller godt, og som jeg ser der er det jo i højere grad et spørgsmål om at IE simpelthen ikke er god nok - det er jo en fejl at browseren går i Quirksmode bare fordi der er noget foran doctype - og med fejl mener jeg ikke en hovsa fejl men en MS selv har indbygget for netop dårlig kode skal kunne accepteres.
IE går jo fx også i quirksmode hvis du smider en XML deklaration i topen af dokumentet som jo egentlig er meningen med xhtml.

Men derfor synes jeg nu altså også stadig det er ret latterligt at Norton skal lave det trick (hvis det da er det den gør)

* => :9xo
Ska' nok stoppe her - inden det ender, som det plejer. :rolleyes:


22

onsdag, 4. oktober 2006, 17:18


Citeret

Originally posted by Bentzin

Citeret

Originally posted by _WHAT_

Citeret

Originally posted by Bentzin
Jeg ved ikke hvem der skal tages hensyn til - det må vel være op til folk selv, det er jo deres egen personlige side - sådan set. ;)

Edit: Jeg har ihf. ikke i sinde at skifte mit gode sikkerhedsprogram ud, fordi der er nogle enkelte der laver sider, som ikke indretter sig efter det. Tror jeg heller ikke de andre, ca. 200 millioner af Norton brugere, gør.

Jeg har lige et screenshot af hvordan mit IE ser den ! Alt er fuldt opdateret og sikret optimalt mod trusler.

Nu findes der rigeligt med andre mindst lige så gode og sikre løsninger som norton. Jeg må da indrømem at det også tæller meget ned i min bog at norton laver sådan noget.

Hvis det er den der giver problemet som er her så er det problem som vil komme meget mere i fremtiden efterhånden som teknologien på nettet skifter stille og roligt. Hvis norton ikke kommer med en fix/update til deres program der løser det problem vil de helt sikkert miste mange kunder, private såvel som firmaer.

Nu kan jeg så ikke se hvordan det ser ud ved dig da dit link er dødt.

Link virker fint nok her. (der ikke noget banner)

Til det andet, så tror jeg nu ikke på, de mister ret mange kunder, fordi nogle enkelte amatør-website-byggere laver specielle ting på deres værk.
Og der er vel også en årsag til, at de laver deres programmer, som de gør. Jeg må da indrømme, at jeg sætter mere min lid til, proffesionelle's mangeårige erfaringer og viden om sikkerhed - end hvad nogle brugere på diverse it-relaterede community, har af viden og erfaring på det punkt.
That's for sure ! ;)


Nu ved jeg så ikke om jeg syntes du skal dømme for hvem der er amatør eller ej men det kode der bruges er kode som kommer i stor stil i fremtiden helt uden tvivl.

Hvis det er norton der laver det lort så bliver de helt sikkert tvunget til at fixe det i fremtiden.

Der er dog ingen tvivl om at IE også har nogle trælse punkter som WebT er inde på.

De ting som er brugt til at styre det billede er så absolut ikke nogen speciel ting men nok en af de mest rigtige måder at op bygge sites på idag hvis man skal ind og følge standarder.

| asus maximus VI Hero | i7 4770K | 2 x 8gb G.skill | Asus GTX 750 Ti OC |
Common sense is creativities biggest enemy

23

onsdag, 4. oktober 2006, 18:55


Nu ved jeg ikke hvordan jeg skal forstå den kommentar omkring web-amatør?

Anyways, kan sådan set ikke gøre så meget ved det problem. Det er ikke min skyld at IE ikke er optimal, og at Norton vælger at opbygge deres program lidt latterligt.

Det er selvf. ærgeligt det ikke virker som det skal hos alle, men sådan må det blive.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Macimuz" (04.10.2006, 18:57)


24

onsdag, 4. oktober 2006, 19:43


Her beskriver Symetec problemet selv:
http://service1.symantec.com/SUPPORT/nip…src=bar_sch_nam

Som noget der ikke betyder noget, men en kombination af dårlig placering af kode fra symetecs side og IEs gode gamle quirksmode så går de altså galt - desværre er der ikke noget at gøre ved det.

Og ja det er da helt klart noget Norton ikke burde gøre, fordi CSS vil blive fortolket forkert på alle side hvis Norton smækker deres javascript kode ind - fx bliver boksmodellen (boxmodel) totalt smadret når der i IE kommer noget før doctype - og boksmodellen er på ingen måde noget man kan kalde amatør-web

Iflg siden er det adblocking i Norton der indsætter koden


26

torsdag, 5. oktober 2006, 17:53


Citeret

Originally posted by Macimuz

Citeret

Originally posted by SanCheZ
img


Mange takker :)

God stil med screenshot :9xo

Men flere må endelig teste (hvis folk ellers gider eller ser denne tråd :rolleyes: )


Intet problem :)

maxy

27

torsdag, 5. oktober 2006, 19:41


Citeret

Originally posted by Macimuz
Ligefør jeg må have valgmuligheden imellem HTML eller xHTML.


Hvis det er fordi IE går i quirksmode og tolker din CSS forskelligt vil det ikke gøre en forskel om du arbejder med XHTML eller html - så vidt jeg lige kan regner mig frem til i hvert fald :dance:


28

torsdag, 5. oktober 2006, 20:26


Citeret

Originally posted by WebT

Citeret

Originally posted by Macimuz
Ligefør jeg må have valgmuligheden imellem HTML eller xHTML.


Hvis det er fordi IE går i quirksmode og tolker din CSS forskelligt vil det ikke gøre en forskel om du arbejder med XHTML eller html - så vidt jeg lige kan regner mig frem til i hvert fald :dance:


Narj, men ved HTML kan jeg bruge helt almindelig tabeller hele vejen igennem. Altså til selve strukturen af siden. Der vil stadig være divs og spans.


30

tirsdag, 10. oktober 2006, 11:35


Citeret

Originally posted by Macimuz
Jeg ved det er muligt, at jeg selv kan teste siden i IE, men dette problem plejer af sære årsager ikke at opstå på min egen computer 8o

www.zerenity.dk/new

Det i bedes gøre er, at formindske browser vinduet af IE.

Derefter skal i fortælle mig, om huset som figurere på undersiderne opfører sig underligt?

Hvis dette ikke er tilfældet, så skulle hjemmesiden nu også virke ordentlig for folk med IE og Norton.


Du må nok lige definere hvad "underligt" er, hos mig ser det helt ens ud i:
  • Firefox1.5.05
  • Firefox2.0 RC2
  • IE 6
  • IE 7 beta 3


Opera 9 opfører sig lidt anderledes idet siden hele tiden har den størrelse den havde for starten, altså den følger ikke med i højden

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "WebT" (10.10.2006, 11:40)


31

tirsdag, 10. oktober 2006, 11:49


Citeret

Originally posted by WebT

Citeret

Originally posted by Macimuz
Jeg ved det er muligt, at jeg selv kan teste siden i IE, men dette problem plejer af sære årsager ikke at opstå på min egen computer 8o

www.zerenity.dk/new

Det i bedes gøre er, at formindske browser vinduet af IE.

Derefter skal i fortælle mig, om huset som figurere på undersiderne opfører sig underligt?

Hvis dette ikke er tilfældet, så skulle hjemmesiden nu også virke ordentlig for folk med IE og Norton.


Du må nok lige definere hvad "underligt" er, hos mig ser det helt ens ud i:
  • Firefox1.5.05
  • Firefox2.0 RC2
  • IE 6
  • IE 7 beta 3


Opera 9 opfører sig lidt anderledes idet siden hele tiden har den størrelse den havde for starten, altså den følger ikke med i højden


Ahh ja, skulle måske lige uddybe det underlige. Må prøve bedst muligt med ord, da jeg ikke kan vise det med et screenshot. Men altså, den hvide baggrund skulle forsvinde omkring huset, såfremt man laver browseren mindre.

Hmm, hvad skal der til for at en tabel strækker sig 100% i Opera? 8o


32

tirsdag, 10. oktober 2006, 12:07


Hvis du vil ha det til at fungere i Opera er du nødt til at lave noget resize check og simpelthen reloade siden i opera når siden resizes (javascript), men det betyder vel ikke så meget om siden følger med når man resizer, når det nu kun er opera og sikkert også gamle netscape versioner


33

tirsdag, 10. oktober 2006, 12:10


Citeret

Originally posted by WebT
Hvis du vil ha det til at fungere i Opera er du nødt til at lave noget resize check og simpelthen reloade siden i opera når siden resizes (javascript), men det betyder vel ikke så meget om siden følger med når man resizer, når det nu kun er opera og sikkert også gamle netscape versioner


Hmm narj, det er måske ikke så vigtigt :)


34

tirsdag, 10. oktober 2006, 20:43


Vandmærket følger bunden fint i FF og IE her. I IE er den dog placeret lige en anelse højere end i FF, men ikke noget man rigtig bemærker.

Ellers ser det skide godt ud. Har altid undret mig over hvordan man bund-justerede en baggrund.


35

tirsdag, 10. oktober 2006, 20:58


Som altid, så ser det jo rigtig lækkert ud, der er dog lige en ting jeg har bemærket, og problemet eksisterer i både IE og FF her.

Under fotografier og undertegnede har vandmærket en lidt "sær" placering. Ved fotografier er den placeret halvvejs bag billede 4, og ved undertegnede er det placeret lidt bag billedet af dig, og så bag teksten også (dette er i og for sig OK).

Jeg ved ikke om det er meningen vandmærket skal være placeret sådan, men synes lige jeg ville nævne det.


36

tirsdag, 10. oktober 2006, 22:16


Citeret

Originally posted by mojn
Vandmærket følger bunden fint i FF og IE her. I IE er den dog placeret lige en anelse højere end i FF, men ikke noget man rigtig bemærker.

Ellers ser det skide godt ud. Har altid undret mig over hvordan man bund-justerede en baggrund.


Også hvis du laver dit browser-vinduet ganske lille, så der opstår vertikalt scroll?

Faktisk rigtig nemt at justere baggrunden på den måde.



http://www.html.dk/tutorials/css/lektion3.asp

Citeret

Originally posted by Burger
Som altid, så ser det jo rigtig lækkert ud, der er dog lige en ting jeg har bemærket, og problemet eksisterer i både IE og FF her.

Under fotografier og undertegnede har vandmærket en lidt "sær" placering. Ved fotografier er den placeret halvvejs bag billede 4, og ved undertegnede er det placeret lidt bag billedet af dig, og så bag teksten også (dette er i og for sig OK).

Jeg ved ikke om det er meningen vandmærket skal være placeret sådan, men synes lige jeg ville nævne det.


Yes, det er ganske rigtigt. Billedet forsvinder bag indholdet på siden. Ganske ligesom med et vandmærke, som man har valgt at bruge i eksempelvis Microsoft Word ol.

Kører man en lav opløsning vil vandmærket ikke være tydeligt på de sider, hvor man finder billeder.

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Macimuz" (10.10.2006, 22:32)


37

tirsdag, 10. oktober 2006, 23:55


Jeg vil lige tilføje, hvis du kan bruge det til noget, at jeg stadig ikke kan se banneret (kun hvis jeg deaktiverer min NIS 2006) .


38

onsdag, 11. oktober 2006, 08:36


Citeret

Originally posted by Bentzin
Jeg vil lige tilføje, hvis du kan bruge det til noget, at jeg stadig ikke kan se banneret (kun hvis jeg deaktiverer min NIS 2006) .


Kan sagtens bruge dit respons (der er jo så få af dem herinde, desværre) ;)

Det vare ligegodt underligt :ph34r:

En veninde kunne nemlig godt se banneret, og hun brugte både IE og Norton.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Macimuz" (11.10.2006, 08:36)


39

onsdag, 11. oktober 2006, 09:32


Har hun evt slået ad-blocking fra i Norton - fordi så vil problemet ikke være der, koden der bliver indsat er nemlig bundet til den funktion i Norton

Edit:
Koden følger også med når man har popup blokkering slået til

Edit 2:
Koden norton indsætter er:

Kildekode

1
2
3
4
5
6
7
8
9
10
11
12
<script language="JavaScript">
<!--

function SymError()
{
return true;
}

window.onerror = SymError;

//-->
</script>

En kode som gør at brugeren ikke ser fejlmeddelser - totalt nytteløst at indsætte sådan noget imo.

Dette indlæg er blevet redigeret 4 gange, senest redigeret af "WebT" (11.10.2006, 12:47)


40

onsdag, 11. oktober 2006, 09:44


Citeret

Originally posted by WebT
Har hun evt slået ad-blocking fra i Norton - fordi så vil problemet ikke være der, koden der bliver indsat er nemlig bundet til den funktion i Norton

Edit:
Koden følger også med når man har popup blokkering slået til


Jeg må hellere forhøre mig idag.

Ellers håber jeg Carinas internet er oppe at rulde idag.

Men det er dog stadig sært at banneret ikke dukker op, da det nu ikke længere bliver sat ind via "position". Det ligger nu som en baggrund placeret foroven på tabellen. Godt nok har det så en background-position, og det er sikkert der problemet nu ligger.

Ja ja, så slipper jeg aldrig af med det åndsvage problem :pokey:

Men nu skulle IE 7.0 bliver frigivet i denne her måned, så der er måske lys forenden af denne lange og trælse tunnel :)

Edit:
Anyways, Nephew - Læsterlige Klø er god, når man er lidt irriteret ;)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Macimuz" (11.10.2006, 09:48)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.