Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 9. februar 2009, 20:02


Hej. Nu har jeg lige fået lavet en motd i css, men jeg kan ikke skrive "æ", "ø" og "å". Jeg mener der er nogle koder til at fikse det. Det hele skal foregå i html.

http://www.w3schools.com/HTML/html_entities.asp fik jeg at vide..

De koder jeg fik oplyst i en anden tråd lignende denne her virker ikke.. Nogle der ved hvorfor? Altså de koder der står på hjemmesiden virker ikke. Skal der nogle tegn uden om de koder?

MSI Z87-G43 GAMING (MS7816) NVIDIA GeForce GTX 760
Intel Core i5-4670k (3,4 GHz) 8 GB RAM
Samsung SSD 840 EVO 250 GB Samsung SpinPoint F1 Desktop 750GB 32MB 7200 RPM

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "lga1993" (09.02.2009, 20:09)


2

mandag, 9. februar 2009, 21:30


Du skal sørge for at skrive dem inde i din kildekode, og ikke i en WYSIWYG editor eller lignende

Prøv at paste noget fra kildekoden hvor tegnene burde være, så er det lidt nemmere at forholde sig til.


3

mandag, 9. februar 2009, 21:41


Desmere skal du ikke glemme at definere doctype samt karaktersæt.


4

onsdag, 11. februar 2009, 01:31


Evt. det her?

Link

Håber ikke jeg har misforstået noget :boxed:

"Play like it's your last play!"

5

onsdag, 11. februar 2009, 02:20


kan huske at:

Ø = &oslash
Å = &aring

ved ikke med æ

AMD FX 6300
8 GB Crucial DDR3-800
Gigabyte 970A-DS3P
AMD Radeon R9 270X

6

torsdag, 12. februar 2009, 09:04


er det fordi at den på selve siden viser æøå som forkerte tegn?
hvis ja, hoster du selv?
hvis ja 2, og du ikke hoster selv kan det fixes med en htaccess fil :)


7

torsdag, 12. februar 2009, 09:34


Citeret

Oprindeligt indlæg af Dj revaX
er det fordi at den på selve siden viser æøå som forkerte tegn?
hvis ja, hoster du selv?
hvis ja 2, og du ikke hoster selv kan det fixes med en htaccess fil :)


Det burde da absolut ikke være nødvendigt med sådan et "hack".


8

torsdag, 12. februar 2009, 10:15


Citeret

Oprindeligt indlæg af Macimuz

Citeret

Oprindeligt indlæg af Dj revaX
er det fordi at den på selve siden viser æøå som forkerte tegn?
hvis ja, hoster du selv?
hvis ja 2, og du ikke hoster selv kan det fixes med en htaccess fil :)


Det burde da absolut ikke være nødvendigt med sådan et "hack".


Det kommer klart an på hvor han hoster, hvis han bare har fundet en cheap host i usa som ikke tænker på at der findes andre tegn end det engelske alfabet ;)


9

torsdag, 12. februar 2009, 10:39


Citeret

Oprindeligt indlæg af Dj revaX

Citeret

Oprindeligt indlæg af Macimuz

Citeret

Oprindeligt indlæg af Dj revaX
er det fordi at den på selve siden viser æøå som forkerte tegn?
hvis ja, hoster du selv?
hvis ja 2, og du ikke hoster selv kan det fixes med en htaccess fil :)


Det burde da absolut ikke være nødvendigt med sådan et "hack".


Det kommer klart an på hvor han hoster, hvis han bare har fundet en cheap host i usa som ikke tænker på at der findes andre tegn end det engelske alfabet ;)


Burde ikke være et problem, når han bruger de korrekte html-entities - mig bekendt!


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.