1

søndag, 12. august 2007, 19:47


Jeg oplevede noget meget mærkeligt med mit Canon EOS 400D her i dag.
Stod og tog nogle billeder indenfor hvor kameraet fungerede fint. Derefter gik jeg ud og tog nogle billeder og i løbet af de 5 minutter kunne jeg så ikke tage billeder længere.
Ihvertfald ikke nogle der kunne bruges til noget for alle billeder som jeg tog blev bare sorte og jeg kan simpelthen ikke finde ud af hvad fanden der er galt. Har prøvet alle mulige indstillinger men kan ikke få den til at lave billeder med anden farve end sort.

Nogle der har en ide om hvad der er galt?

Jeg tror efterhånden at det er CCD'en som ikke kan fange billederne. Er der nogle der har hørt om noget lignende?

- LSkov

2

søndag, 12. august 2007, 19:48


Har du fjernet beskyttelsen fra objektivet?
Prøv at gå ind i menuen og tryk "Slet indstillinger" og sæte den på "grøn box" mode.


3

søndag, 12. august 2007, 21:40


Ja selvfølgelig har jeg fjernet den dækslet :roller:

Og har resat kameraet men det hjælper ikke

- LSkov

4

søndag, 12. august 2007, 22:07


og ud har også sat hjulet i toppen på den grønne boks ?
Og så lad vær med at lave sådan nogle " :roller:" øjene når folk prøver at hjælpe dig?


5

mandag, 13. august 2007, 00:07


Citeret

Originally posted by Skraap
og ud har også sat hjulet i toppen på den grønne boks ?
Og så lad vær med at lave sådan nogle " :roller:" øjene når folk prøver at hjælpe dig?

Tror han lavede den smiley, fordi det vist var ret åbenlyst at han havde taget det af... Ellers havde han også set motiverne som fuldstændigt mørke.

Men tag det ned til din fotohandler, eller opgrader firmwaren, hvis man kan det på sådan et 400D.


6

mandag, 13. august 2007, 07:08


Citeret

Originally posted by Zaxzz

Citeret

Originally posted by Skraap
og ud har også sat hjulet i toppen på den grønne boks ?
Og så lad vær med at lave sådan nogle " :roller:" øjene når folk prøver at hjælpe dig?

Tror han lavede den smiley, fordi det vist var ret åbenlyst at han havde taget det af... Ellers havde han også set motiverne som fuldstændigt mørke.

Men tag det ned til din fotohandler, eller opgrader firmwaren, hvis man kan det på sådan et 400D.


Selvfølgelig kan man det tror jeg man kan på alle spejlrefleks egentlig.

Prøv og åben en af filerne i photoshop og træk levels helt over til den lyse side. Er der noget der svagt kan ses eller er den totalt sort ?

| asus maximus VI Hero | i7 4770K | 2 x 8gb G.skill | Asus GTX 750 Ti OC |
Common sense is creativities biggest enemy

7

mandag, 13. august 2007, 14:02


Citeret

Originally posted by _WHAT_

Citeret

Originally posted by Zaxzz

Citeret

Originally posted by Skraap
og ud har også sat hjulet i toppen på den grønne boks ?
Og så lad vær med at lave sådan nogle " :roller:" øjene når folk prøver at hjælpe dig?

Tror han lavede den smiley, fordi det vist var ret åbenlyst at han havde taget det af... Ellers havde han også set motiverne som fuldstændigt mørke.

Men tag det ned til din fotohandler, eller opgrader firmwaren, hvis man kan det på sådan et 400D.


Selvfølgelig kan man det tror jeg man kan på alle spejlrefleks egentlig.

Prøv og åben en af filerne i photoshop og træk levels helt over til den lyse side. Er der noget der svagt kan ses eller er den totalt sort ?


Jeg kan ikke få noget motiv frem selvom jeg smækker alt det lys på som jeg kan.

Jeg har prøvet at tage billede uden objektiv, og sætte lukkertid på BULP sådan at jeg burde på et helt hvidt billede. Men dette hjælper heller ikke.

Vil lige prøve en firmware upgrade inden jeg kontakter forhandleren, men er bare bange for at det ikke hjælper, men det skal da prøves.

- LSkov

8

mandag, 13. august 2007, 14:32


Bare drop firmware hvis du ikke for noget på bumb uden objektiv ud over helt sort billede så er der noget i dit kamera der er gået død.

| asus maximus VI Hero | i7 4770K | 2 x 8gb G.skill | Asus GTX 750 Ti OC |
Common sense is creativities biggest enemy

9

mandag, 13. august 2007, 16:46


Nå jeg har snakket med canon support og de mener at det er en CCD fejl ligesom jeg også selv havde gættet på.

Fejlen var åbenbark godt kendt af den, men de havde aldrig hørt om den på en 400D, men heldigvis går den da ind under 1 års garanti.
Og CCD fejl dækkes af canon op til 10 år.

- LSkov

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.