Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 16. februar 2009, 09:47


For nyligt havde vi et MSI Wind board på testbænken som er baseret på en Intel Atom 230 CPU. Dette bundkort viste sig at yde meget fornuftigt på et kontor pc niveau, og holdt samtidigt strømforbruget meget lavere end traditionelle/typiske pc’er. Denne test omhandler også et Atom bundkort, men denne gang er kortet fra Jetway som vi også tidligere har set bundkort fra, og som generelt har leveret gode resultater. En anden ting der gør denne test interessant er den benyttede CPU, som er en dual core version af Atom 230, nemlig Atom 330! Det bliver derfor meget spændende at se hvor meget ekstra ydelse der er at hente med en ekstra kerne, og om strømforbruget vil lide under det.

http://www.tweak.dk/nyheder2.php?id=1938…m_330_processor



2

mandag, 16. februar 2009, 10:19


Jeg kan ikke rigtig forstå hvorfor strømforbruget er så højt!?

I stort set alle de reviews jeg har læst andre steder, ligger forbruget på op til 40 watt, og ikke i nærheden af de 70+ watt I måler...

Jeg havde fornøjelsen af at købe MSI Wind boardet af JuiCe, og mine målinger ser helt anderledes ud end i testen! Jeg har brugt følgende hw:

MSI Wind board
Seagate 160 GB Sata, 7200.7
LiteOn DVD-RW, IDE
1 GB Noname PC2-4300
FSP 250W

Har ikke testet med diverse benchmarks endnu, men det højeste jeg har set er et forbrug på 37 watt. Og det var under boot hvor disken skulle spinne op. Ved afspilning af et 720p video klip lå den på ca. 32 watt... Mit gæt er PSU'en i jeres test er ALT for stor, en problematik som Onkel Tom også har kigget på i forbindelse med deres Atom reviews.

Til sammenligning kan jeg fortælle at mit E7300 system ligger på ca. 70 watt ved idle -uden skærm selvfølgelig. Ud over det man kan se i sig. er den udstyret med 2x Samsung F1 750 GB, 2x lownoise blæsere og et IDE DVD-RW drev.

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

3

mandag, 16. februar 2009, 10:34


Ja, det nævnte du godt nok over PM. Det er muligt at min måler (som er noget billigt skrammel fra harald nyborg) ikke kan finde ud af at måle på PSU'er - det er nemlig ikke alle der kan det.

Må hellere update testen senere.

Gigabyte GA-EX58-UD4P - i7 920
G.Skill 6GB DDR3-1600 - MSI R4850
Chill Inn. 520A4M - WD3000HLFS VelociRaptor
Dell U2311H - Logitech Z-2300

Samsung Galaxy S II - Onkyo TX-NR616 - B&W DM683 - Samsung UE55ES7005 - Playstation 3 - Mac Mini (XBMC)
Tweak.dk på Facebook

4

mandag, 16. februar 2009, 10:58


Min måler er også fra Harald Nyborg... :)
Har du prøvet at teste din måler med en lampe fx? En lampe med en 40W pære skulle jo gerne brænde ca. 40W af...

Men prøv at tage et kig her: [URL=http://www.tomshardware.com/reviews/intel-atom-efficiency,2069-5.html]Toms Atom Test[/URL]

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

5

mandag, 16. februar 2009, 11:07


Citeret

Oprindeligt indlæg af SpRoX
Min måler er også fra Harald Nyborg... :)
Har du prøvet at teste din måler med en lampe fx? En lampe med en 40W pære skulle jo gerne brænde ca. 40W af...

Men prøv at tage et kig her: [URL=http://www.tomshardware.com/reviews/intel-atom-efficiency,2069-5.html]Toms Atom Test[/URL]


Ja det ka jeg godt se der måske er noget om (Linket)

Og ja Atom kortene har været testet med en 1000w PSU, sååå det er nok der fejlmålingen ligger.

Gigabyte GA-EX58-UD4P - i7 920
G.Skill 6GB DDR3-1600 - MSI R4850
Chill Inn. 520A4M - WD3000HLFS VelociRaptor
Dell U2311H - Logitech Z-2300

Samsung Galaxy S II - Onkyo TX-NR616 - B&W DM683 - Samsung UE55ES7005 - Playstation 3 - Mac Mini (XBMC)
Tweak.dk på Facebook

6

tirsdag, 17. februar 2009, 17:26


Nu har jeg lige prøvet at sætte en Corsair HX520W til og pludselig steg idle forbruget til ca. 40W.

Testede også lige et Gigabyte G31M-S2L og en Celeron 420 cpu med samme HW som jeg startede med til Atom, og det system har et idle forbrug på ca. 40W. Så ikke meget forskel der. Skyldes nok det noget nyere G31 chipset. Har ikke testet load, men det vil givet vis ligge markant over Atom.

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

Seneste tests og artikler

0

ASUS ROG Crossblade Ranger FM2+

ASUS Republic of Gamers er jo
Læs Mere

95

Stor AMD og PowerColor Mantle Konkurrence

Tweak.dk udlodder i samarbejde
Læs Mere

0

Argon BT-2 Bluetooth receiver

Med fremmarchen af musikstream
Læs Mere

3

ASUS STRIX GTX 750Ti OC Edition

ASUS lancerede for noget tid s
Læs Mere
Seneste nyheder

3

Dwayne The Rock Johnson med i DC Comics-film?

Ifølge AP er Dwayne The Rock J
Læs Mere

0

Første trailer til Men, Women and Children

Første trailer til Jason Reitm
Læs Mere

0

Nyt Counter Logic Gaming Razer BlackWidow tastatur på gaden

Razer har sammen med den erfar
Læs Mere

0

ASRock viser deres X99 WS LGA 2011 bundkort frem

Med et par uger igen til den o
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.