Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 6. april 2008, 12:44


Hej

Har lige købt ny computer for nogle dage siden, og har planer om at clocke min E6750 op på 3 GHz. Problemet er dog at det er laaaaang tid siden jeg sidst legede med OC, og nu virker det hele så meget mere kompliceret hehe. Mit bundkort er et GigaByte GA-P35-DS3L, og jeg kører med Windows Vista Business.

Har været inde i BIOS og prøve at OC, ændrede FSB så det kom til at passe med en hastighed på 3 GHz, og gav den lidt ekstra på vcore (standard 1,35, ny = 1,37). Gemte og genstartede, og så ville Vista ikke starte op, kom med en fejlbesked inden at den gik igang med at load, med noget omkring der var blevet ændret i noget hardware og derfor skulle jeg kører en repair.

Prøvede herefter Easy Tunes 5 der fulgte med bundkortet. Tænkte det virkede sikkert bedre, da der ikke skulle fifles med BIOS, og det bare var at ændre på FSB direkte inde fra Vista. Satte den op på de 3 GHz, og bang -> BSOD og reboot.

Så nu vi jeg godt vide, er det mig der klovner helt i den, eller er Vista bare ikke glad for OC?

Håber der er en eller flere der kan hjælpe :) Fortsat god søndag.

- Steffen

PS. Skal siges jeg kører med stockcooler, og har en idle temp på 33grader og en load på ca. 43grader.

PPS. Mine ram burde godt kunne håndtere det, er et par Crucial DDR2 BallistiX PC8500 2048MB CL5, og af hvad jeg kan tyde, så kører de kun ved pt. 800 MHz.


2

onsdag, 9. april 2008, 13:11


Prøv at give den 1,4 -1,5 volt og så se om den vil :)

Asus Z97-P | CM Devastator 2 | Asus GTX 780 DirectCU ll OC @ 1254mhz
Core I7 4790K @ 4.70 Ghz |
Crucial Ballistix SP 16GB 4x4GB DDR3 @ 1866CL10

Custom mod AIO Antec H620 Kuhler + Northq Siberian tiger Dual rad/pump loop
Coolermaster 600 watt | Bitfenix Nova
320 GB Samsung 2.5 HDD

https://www.youtube.com/watch?v=fAxP8W3Gjck

3

onsdag, 9. april 2008, 19:23


Har fundet frem til problemet, det var bare mig der lige skulle sætte mig ind i hvordan man overclocker på ny. Nu til dags har processorene en masse egenskaber der som standard er slået til, f.eks. C1E og TM2. Disse skulle slåes fra, og derudover skulle jeg vælge en ram divider osv. Fandt god hjælp hertil vha. følgende links:

http://www.tomshardware.co.uk/forum/2400…ads-duals-guide
http://www.tomshardware.co.uk/forum/2437…overclock-guide

Især den nederste da det også var på et gigabyte bundkort :-)

Håber nogle andre OC novicer kan bruger linksene hehe.

- Blach


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.