1

tirsdag, 25. marts 2008, 18:56


Fik lige dette link af en m8:
http://www.xtremesystems.org/forums/show…&postcount=1246

Der omhandler E8400'ere der degrade'er eller helt dør efter at have kørt OC'ed.
Især degrade - som betyder at cpu'en efter noget tid ska ha mere volt ved samme oc end da man startede - er der en del hændelser af.....

Så lige et heads-up til andre med samme CPU, jeg tror måske det er sket med min da jeg nu ikke kan køre ORTHOS stabilt ved 4ghz men kunne da jeg OC'ede den derop i starten. Så regner nok med at sænke frekvens og volt lidt i aften.

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

2

tirsdag, 25. marts 2008, 19:18


Jeg syntes jeg har hørt at det var noget fis, og at de mere eller mindre havde brug for en "varm op" periode.

Dvs. hvis man køre Orthos en gang failer den måske efter 2 min, hvis man så køre Orthos igen, failer den måske først efter 15min og hvis man så igen køre Orthos failer den måske først efter 1½ time, og hvis man køre det endnu engang kan den måske køre en hel dag.


EDIT: Fandt link!

E8400 @ 4.05GHz 1.2V Lapped/Lapped TRUE Black 2xP12
HD4850 512 @ 730/1075 HR03 GT B9

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "nano" (25.03.2008, 19:21)


3

tirsdag, 25. marts 2008, 19:23


Sidst jeg tjekkede min var max oc det samme (4950-4966mhz) Og det var vel med 1½mdr imellem.
Må tjekke igen når jeg gider om noget er ændret.


Martin.v.r

Gæst

4

onsdag, 26. marts 2008, 14:17


Det er regtig nok,og derfor har der ikke være nogle cpuer på hylderne,i et stykke tid.
INTEL har sendet en ny rev: C1 på market så skulle det være løst.

der er dov en del,som har været heldig med dem,men mange andre har volt/varme problemer med dem.

Så må vi se hva rev:C1 byder på ;)

Dette indlæg er blevet redigeret 3 gange, senest redigeret af "Martin.v.r" (26.03.2008, 14:28)


5

onsdag, 26. marts 2008, 14:45


Så længe man kører lidt torture-tests på den, før den får et los i måsen, kører den fint - min Q744'er har rundet som noxon rundet de 4.9 GHz (og 1.8v) - og kører dagen i dag stadig stabilt ved et mere normalt 24/7 OC.

"I like smart people who disagree with me, and are able to explain why."

i7-4790K @ 5 GHz | 16 GB DDR3-2400 | MSI GTX 970 OC | 2x 256GB Samsung 850 Pro |
32" Samsung S32D850T | Corsair Carbide Air 540 | 1300 Watt OCZ | W10 Pro x64

6

torsdag, 27. marts 2008, 16:59


Citeret

Oprindeligt indlæg af Martin.v.r
Det er regtig nok,og derfor har der ikke være nogle cpuer på hylderne,i et stykke tid.
INTEL har sendet en ny rev: C1 på market så skulle det være løst.

der er dov en del,som har været heldig med dem,men mange andre har volt/varme problemer med dem.

Så må vi se hva rev:C1 byder på ;)


Der er en C1 version af Yorksfield.
Og måske en C1 af wolfdale, dog vil jeg gerne se hvor du har den info fra for jeg finder ikke noget!


7

torsdag, 27. marts 2008, 17:06


Tror sku det er fordi de giver 1.8 VPPL default nogle af de boards!


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.