Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 3. september 2007, 14:41


Jeg var lidt i tvivl om jeg skulle smide den i begynder, men nu får i den her :D

Jeg har købt en brugt PC med følgende:

Bundkort: DFI LP UT ICFX3200-T2R/G (Award bios)
CPU: Intel E2140 (1.6 Ghz Dual Core)
RAM: 2x1 GB G.skill PC4200
PSU: Thermaltake Purepower 480w
Køler1: Thermalright 120 Extreme cpu cooling
Køler2: Thermalright HR-05 chipset-cooling

+ HDD, Sound, gfx, m.m

CPU'en var clocket til 2.5 Ghz, men jeg blev nødt til at defaulte den til 1.6 igen pga. et lille problem jeg havde.

Nogen der kan hjælpe mig igang med hvor jeg skal pille henne for at OC den igen? Jeg troede jeg var rigtig klog, men har fundet ud af, at det er jeg ikke :O


2

mandag, 3. september 2007, 15:52


har du prøvet en bios update se om det kan løse dit problem?




3

mandag, 3. september 2007, 16:07


Citeret

Oprindeligt indlæg af puma99dk|
har du prøvet en bios update se om det kan løse dit problem?


Hej og tak for dit svar.

Problemet er såmænd ikke et konkret problem. Det er mere, hvilke settings man ændrer på for at overclocke skidtet.

Mvh. Brian


4

mandag, 3. september 2007, 16:33


Kender du overhovedet noget til at OC? Hvis ikke burde du kigge den OC-guide der er her på siden igennem...

- Antec SOLO
- GB Z68MA-D2H-B3
- i5-2500K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: Asus P5N7A, E7400 *

5

mandag, 3. september 2007, 16:34


Citeret

Oprindeligt indlæg af bbcdk

Citeret

Oprindeligt indlæg af puma99dk|
har du prøvet en bios update se om det kan løse dit problem?


Hej og tak for dit svar.

Problemet er såmænd ikke et konkret problem. Det er mere, hvilke settings man ændrer på for at overclocke skidtet.

Mvh. Brian


oki, synes bare det lød lidt sådan da du var nødtil at clocke den tilbage, men igen ja settings kan jeg ik lige hjælpe med desværre får selv et amd sys her en af de nemmereste dage.




6

torsdag, 6. september 2007, 01:30


dels skal du clocke med lidt ad gangen, og dels skal du sørge for at dine ram ikke overskrider den hastighed de kan klare...........og så skal chipsettet måske også have lidt flere volt, ligesom cpuen muligvis også skal have det...der er mange ting, og kan du ikke loade de settings i bios (det kan man i nogle) så er du nødt til at prøve dig frem og teste at det er stabilt...læs lidt oc guider, det lærer du også selv en del af.

Asus Rampage RoG x48, QX9770 @ 3,6ghz, pc8000/8500/ 4*2Gb, Seasonic 750W PSU,
Sapphire R9 270X 4GB OC Corsair H80, orthos stable 24/7.

Seneste tests og artikler

0

ASRock Fatal1ty H97 Performance

Denne gang tager jeg et kig på
Læs Mere

0

Arctic Accelero Xtreme IV VGA Cooler

Det er efterhånden ved at være
Læs Mere

0

Be quiet! Straight Power E9-400W GOLD80+

Strømforsyninger ser vi jo til
Læs Mere

3

Medion Lifetab S7852

Lige siden Bill Gates og siden
Læs Mere
Seneste nyheder

1

Teaser trailer til Fifty Shades of Grey

Så er der kommet en meget kort
Læs Mere

0

Lækkede billeder af NVIDIA Shield tablet

Det måtte jo ske, der er lække
Læs Mere

3

Swiftech frigiver nu deres H220-X vandkøling

Allerede tilbage i januar måne
Læs Mere

0

Artikel: Sådan kan du kende forskel på bærbare computere

Har du snart flået håret af di
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.