Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 3. maj 2007, 21:57


Hej

Har følgende config :

Windows Vista Business
Coolermaster kabinet, med blæser bagerst.
480 Watt Xilence PSU
ASUS M2N32 Deluxe bundbræt
Athlon64 - X2 - 5200 CPU
Freezer 64 Pro CPU Køler.
2x160 GB Samsung HDD (RAID)

Mit problem er nu, at iflg. SpeedFan, og ASUS PCProbe II, der kører mit system...ret varmt.

Idle :
CPU ca. 49 grader når den er QFan kontrolleret, og 40 grader når Freezeren kører for fulde gardiner (u.QFan).
MB er derimod endnu varmere, hele 49 grader...

Dette er lidt voldsomt varmt ville jeg mene.

Overvejede lidt om mit paste på CPU skulle fornyes, men dette berør jo ikke motherboard.
Et andet issue kunne være, at sensorerne viste skod ?

/Aardvark

2

torsdag, 3. maj 2007, 22:18


Hvis du måler med ASUSprobe, så skulle du da få vist den rigtige temperatur.

jeg kender ikke freezer64 køleren af egen erfaring, så jeg kan ikke sige hvor effektiv den rent faktisk er. Du skriver på den anden side heller ikke om det er idle eller load temps.

ang. chipsettet (MB i de fleste programmer), så er alt fra 40-60 grader meget normalt. her skal du ikke panikke medmindre temps går over de 65-70grader.

Desuden, hvis ikke du har bemærket det, så er det ved at blive sommer udenfor, hvilket betyder at du skal gøre en del for at forbedre airflow of sænke temperaturer i dit kabi


3

torsdag, 3. maj 2007, 22:24


1. proberne der bliver brugt til den slags er af en særdeles ringe kvalitet så allerede DEr er der rig mulighed for fejlvisning....derudover er der så softwaren der tolker målingerne......sålænge den er stabil ville jeg ikke bekymre mig.

Asus Rampage RoG x48, QX9770 @ 3,6ghz, pc8000/8500/ 4*2Gb, Seasonic 750W PSU,
Sapphire R9 270X 4GB OC Corsair H80, orthos stable 24/7.

4

torsdag, 3. maj 2007, 22:41


Citeret

Originally posted by Fragman
1. proberne der bliver brugt til den slags er af en særdeles ringe kvalitet så allerede DEr er der rig mulighed for fejlvisning....derudover er der så softwaren der tolker målingerne......sålænge den er stabil ville jeg ikke bekymre mig.


Skrev at primær temp. var IDLE.
Og
Er ikke en ny til faget.
Nok om det.

Problemet er, at jeg ikke kender til den hardware, og varmen..blev ret paf, da jeg første gang målte på det.

Har taget siden af, disabled QFan, og skubbet kabinet ud fra under skrivebord, og ja, temp. ..gik ned...CPU gik til 40 grader, men bundkort er stadig 48...

Køleren på CPU, er kold faktisk...hvis man lægger hånd på selv metallet hele vejen ned...og jeg mener KOLD...

Skal siges...selv under LOAD på NFS Carbon....BF2...osv...så har jeg ikke oplevet mærkelige ting.

/Aardvark

5

torsdag, 3. maj 2007, 22:48


du aner jo ikke hvor den måler de 48 grader...det er sikkert nede ved chipset og har ikke en hujende fis at gøre med cpuen....

Asus Rampage RoG x48, QX9770 @ 3,6ghz, pc8000/8500/ 4*2Gb, Seasonic 750W PSU,
Sapphire R9 270X 4GB OC Corsair H80, orthos stable 24/7.

6

torsdag, 3. maj 2007, 23:07


Citeret

Originally posted by Fragman
du aner jo ikke hvor den måler de 48 grader...det er sikkert nede ved chipset og har ikke en hujende fis at gøre med cpuen....


Forsøger at være mindre bekymret nu.
Især da jeg selv slæbte kabinet låget af, og rørte (normalt et dybt NO NO) på køler tårnet på Freezer64 tårnet...samt prikkede både på 7950GT køleren, samt på al kobber kølerelementer på M2N32...alle var nærmest "kolde"....er bare semi dybt forvirret...

/Aardvark

7

torsdag, 3. maj 2007, 23:11


Den chip der måler på M2N-serien, sidder helt oppe i højre hjørne af bundkortet og du kan ikke bruge temps. til en skid..

Vil gætte på at dit chipset er omkring 50-55 grader da det er passivt kølet. Alt afhængig af om din CPU er en Brisbane eller Windsor, BURDE den ligge på en 35-40 idle med en AC Freezer 64 ved laveste rpm!


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

8

torsdag, 3. maj 2007, 23:12


Citeret

Originally posted by Tarantula
Den chip der måler på M2N-serien, sidder helt oppe i højre hjørne af bundkortet og du kan ikke bruge temps. til en skid..

Vil gætte på at dit chipset er omkring 50-55 grader da det er passivt kølet. Alt afhængig af om din CPU er en Brisbane eller Windsor, BURDE den ligge på en 35-40 idle med en AC Freezer 64 ved laveste rpm!


Det er WINDSOR...

/Aardvark

9

torsdag, 3. maj 2007, 23:14


Citeret

Originally posted by Aardvark

Citeret

Originally posted by Tarantula
Den chip der måler på M2N-serien, sidder helt oppe i højre hjørne af bundkortet og du kan ikke bruge temps. til en skid..

Vil gætte på at dit chipset er omkring 50-55 grader da det er passivt kølet. Alt afhængig af om din CPU er en Brisbane eller Windsor, BURDE den ligge på en 35-40 idle med en AC Freezer 64 ved laveste rpm!


Det er WINDSOR...

Nu kan du se at jeg har samme køler som dig.. Prøv at mærk på de heatpipes der sidder på køleren - Er de varme, er der kontakt. Mærk derefter på kobberet nede ved soklen, er den varm, er der god kontakt. Det eneste du skal være lidt efter, er chipsettet! 570/590 chipsne, bliver VIRKELIG varme - Taler af erfaring!


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

10

torsdag, 3. maj 2007, 23:25


Citeret

Originally posted by Tarantula

Citeret

Originally posted by Aardvark

Citeret

Originally posted by Tarantula
Den chip der måler på M2N-serien, sidder helt oppe i højre hjørne af bundkortet og du kan ikke bruge temps. til en skid..

Vil gætte på at dit chipset er omkring 50-55 grader da det er passivt kølet. Alt afhængig af om din CPU er en Brisbane eller Windsor, BURDE den ligge på en 35-40 idle med en AC Freezer 64 ved laveste rpm!


Det er WINDSOR...

Nu kan du se at jeg har samme køler som dig.. Prøv at mærk på de heatpipes der sidder på køleren - Er de varme, er der kontakt. Mærk derefter på kobberet nede ved soklen, er den varm, er der god kontakt. Det eneste du skal være lidt efter, er chipsettet! 570/590 chipsne, bliver VIRKELIG varme - Taler af erfaring!


Pipes er kolde, og har efterhånden tanken at mit system i princippet er koldt.
Og KAN tåle den varme der bliver rapporteret.
Gassede op i går med NFS Carbon...
Og ting kørte bare...
Uden at bryde i brand eller været specielt varme bagefter..

/Aardvark

Seneste tests og artikler

0

ASUS VG248 skærm

ASUS er en producent alle kend
Læs Mere

0

Wireless HDMI Extender WHDI

Her i den lumre sommerhede ska
Læs Mere

0

ASRock Fatal1ty H97 Performance

Denne gang tager jeg et kig på
Læs Mere

0

Arctic Accelero Xtreme IV VGA Cooler

Det er efterhånden ved at være
Læs Mere
Seneste nyheder

0

Første trailer til Fifty Shades of Grey

Den første trailer til Fifty S
Læs Mere

0

WD skruer op for kapaciteten med ny 6TB harddisk

Western Digital udvider deres
Læs Mere

13

Vind gavekort til 2 biografbilletter og 2 gufbilletter

Vågn nu op og deltag i konkurr
Læs Mere

0

Første trailer og poster til Nightcrawler

Der er kommet første trailer o
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.