1

fredag, 24. november 2006, 14:29


Hej jeg er gået igang med en Thermaltake Bigwater 745 og fylder så det vand på der medfølger MEN der var jo ikke nok vand med.

Nu skal jeg jo så have fat i mere vand og der tænkte jeg om det er som i biler og kølevæske ?? der fylder man jo kølevæske på og fortynder med Destileret vand kan man også bare bruge destileret vand her når der er ½ Liter coolant på ?? :drink:


2

fredag, 24. november 2006, 14:39


Ja det burde ikke give problemer, hvis du har renset udstyr inden brug.
½L coolant burde være nok til 2-3L vand


3

lørdag, 25. november 2006, 02:10


har tilføjet destileret vand men skidtet var utæt :-) så måtte skille det af og pakke det på ny :-( det kostede lige et grafikkort :-(

men nu kører det kun på cpu og der er der nu ca 20 grader mindre nu :-( kørte passiv køling før og der var arbejds temp 50-60 grader nu er det konstant 33-38 grader :-) og larmer mere end jeg er vant til selvom jeg har udskiftet orig blæsere med Low Noise NorthQ blæsere :-O


4

lørdag, 25. november 2006, 02:14


Våde ting kommer temmelig ofte til live når de tørrer.


5

søndag, 26. november 2006, 02:21


Ville jeg da gerne håbe da kortet gjorde sin pligt fint nok MEN
den kunne kun starte i fejlsikret tilstand og ikke i normal tilstand uden at jeg fjernede nvidia driverne så kom den fint op i windows og når jeg så installerede driverne igen ja så crashede det totalt og op i fejlsikret tilstand og afinstallere driver igen og der kunne den fint endnu en gang :oops:
og når den starter op ude i dos så var der striber lodret som om man var i fængsel :T men det kunne da godt være man skulle prøve at give den endnu en chance og så må det være det hvis det ikke duer :boxing: :rules:


6

søndag, 26. november 2006, 13:39


Tjah, leaktesting er kun for folk med for få penge eller for meget spænding i livet :P

Du skulle have været en tur forbi vores side, og lært vores tre gyldne regler:

1. Leaktest
2. Leaktest
3. LEAKTEST :D

MaGiX - H2Okoeling.dk

MaGiX - Jeppe Kamper

Chefredaktør H2Okoeling.dk - Danmarks vandkølings site #1

7

søndag, 26. november 2006, 18:17


jeg spildte meget vand på mit gfx.. Tørrede det 10min med hårtørrer og lad det ligge på radiator på lidt varme men ikke meget et døgn.. evt. hårtørrer igen

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 2600k@4.2 1,20 vcore watercooled - 8GB Kingston HyperX - 450W Thermaltake SMART PSU - 1 x SSD disk - Gigabyte HD7870 OC Edition watercooled.

8

søndag, 26. november 2006, 21:14


na kortet duer ikke til andet end at stå til pynt :-(
må men det var jo et ellers så fint Albatron GeForce 5700 LQ som sku ellers har klaret alt hvad den blev budt i spil sååå men nu skal der jo så nyt til :T


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.