1

søndag, 11. juni 2006, 14:17


Jeg har monteret et Heatkiller NB Intel på mit bundkort. Men så i dag da jeg ville montere en blæsestyring i min computer opdagede jeg at 2 af de øre som skal holde kølehovdet fast i bundkortet var revet op af bundkortet. Så jeg ville lige høre jer om i havde nogle forslag til hvad jeg kan gøre for at udbedre denne skade....

Eller er det nok at monterer en køle probil som bare bliver "limet" fast???

Intel I7 3930K Cooled by Phanteks PH-TC14PE
MSI X79 Big Bang Xpower II
16GB Samsung Green DDR3 PC3-12800 1600MHz
1x120GB Corsair Force Series 3 +1x250GB Samsung EVO 840 + 1x640GB Samsung SpinPoint F1
MSI GTX980ti 6G - Asus ROG SWIFT PG278Q
Asus Xonar Phoebus - Logitech Z4 - Sennheiser PC 360
Cooltek W2 - Corsair HX 1050W
L-S-P on Deviantart

2

søndag, 11. juni 2006, 15:03


må indrømme jeg ikke elt ved hvad der er knækket uden et billede, men ja en zalman køler m termisk lim er fin nok....og koster ikke meget.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

3

søndag, 11. juni 2006, 15:20


Citeret

Originally posted by Fragman
må indrømme jeg ikke elt ved hvad der er knækket uden et billede, men ja en zalman køler m termisk lim er fin nok....og koster ikke meget.



På bundkortet er der 4 små bøgler som køleren "griber" fast i. Og 2 af de bøgler er rykket op af bundkortet.

Intel I7 3930K Cooled by Phanteks PH-TC14PE
MSI X79 Big Bang Xpower II
16GB Samsung Green DDR3 PC3-12800 1600MHz
1x120GB Corsair Force Series 3 +1x250GB Samsung EVO 840 + 1x640GB Samsung SpinPoint F1
MSI GTX980ti 6G - Asus ROG SWIFT PG278Q
Asus Xonar Phoebus - Logitech Z4 - Sennheiser PC 360
Cooltek W2 - Corsair HX 1050W
L-S-P on Deviantart

4

søndag, 11. juni 2006, 15:22


er det sådan at der er huller direkte ned igennem bundkortet, for så kan man sætte nogle små bolte igennem og noget imellem dem på tværs og så spænde den fast på den måde.....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

5

søndag, 11. juni 2006, 16:21


det evige problem med den løsning..
du er nok nødt til at få dem loddet i.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.