1

onsdag, 27. juli 2005, 00:55


Jeg har lige nu et minimalt airflow i mit skab fordi jeg søger minimalt støj, og da jeg under en gang prime95 kigger i Smartguardian ser jeg at min PWMIC temp ligger og svinger 55 og 58ºC, beslutter jeg mig for at det ikke kan være sundt ;)

Stødte så på denne tråd på dfi-street.com, hvor der linkes til denne tråd på et andet forum, der ses det hvilken mosfet der skal køles for at sænke PWMIC temp'en, nemlig den med en blå zalman profil:

[IMG]http://www.overclock.net/attachment.php?attachmentid=8816[/IMG]

savede straks en alu profil der passede på mosfte'en og efter montering er temp faldet til 50ºC, vil mene at det er klart anbefalesesværdigt ;)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Try-this" (27.07.2005, 00:56)


2

onsdag, 27. juli 2005, 03:18


tjae bruger ikke 4v optionen og min ligger på 46-47 konstant...

men menr faktisk at kunne huske at selvom sensoren sidder under den der så er det den til venstre der bliver varmest hvis du bruger 4v optionen til ram.......det hjælper jo ikke meget at køle den med sensoren på hvis resten stadig er varme....så bliver dine temps bare mere misvisende.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Fragman" (27.07.2005, 03:31)


3

onsdag, 27. juli 2005, 08:00


Citeret

Oprindeligt indlæg af Fragman
tjae bruger ikke 4v optionen og min ligger på 46-47 konstant...

men menr faktisk at kunne huske at selvom sensoren sidder under den der så er det den til venstre der bliver varmest hvis du bruger 4v optionen til ram.......det hjælper jo ikke meget at køle den med sensoren på hvis resten stadig er varme....så bliver dine temps bare mere misvisende.


Ja var da også lige min tanke ikke meget point i at køre sensoren du skal jo køle alt der bliver varmt. Bruger dog heller ikke 4 volt delen.

| asus maximus VI Hero | i7 4770K | 2 x 8gb G.skill | Asus GTX 750 Ti OC |
Common sense is creativities biggest enemy

4

torsdag, 28. juli 2005, 08:53


Det er lidt underligt, Hvis jeg piller 4v option fra svinger min 3,3volt rail op og ned, og er slet ikke stabil. Den er i forvejen monster undervoltet, den ligger dog stabil undervoltet, som jeg vurderer bedre end ustabil. den ligger på 3,26 :(
men den bliver sgu monstervarm den profil, men stadig garanti på mobo.

pwmic ligger på 38-42 c , heller ikke højere efter et par timers bf2.

Am2 x5200ee @ 3ghz, HyperX 2x1gb ddr2 1200mhz 5-5-5-15, Asus M3A32 MVP DLX , zeroterm@cpu, asus hd2900xt.

A4000 san@2900 1,6v, g.skill4400f1@290 2,5-4-4-6, dfi ut, x850xtpe@600/600

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "dig-it" (28.07.2005, 09:03)


5

torsdag, 28. juli 2005, 13:39


1. ITE smartguardian og bios sensorerne måler ofte for lidt på DFI......hvis du tager et multimeter og måler det igennem vil du se de sikkert ligger hvor de skal...måske endda lidt over...

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.