Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

22

søndag, 12. juni 2005, 22:43


Citeret

Oprindeligt indlæg af Ulrik
Hvis du kører FSB 274 MHz (2470MHz/9x=274MHz), så jo vel.


jeg kører 8.5(den gider ikke op på 9) x 290.


23

mandag, 13. juni 2005, 00:54


dit bundkort er som sådan slet ikke et dårligt oc bundkort....det kræver bare at dine komponenter ikke ønsker ret megen volt over deres normale....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

24

mandag, 13. juni 2005, 01:42


Citeret

Oprindeligt indlæg af Fragman
dit bundkort er som sådan slet ikke et dårligt oc bundkort....det kræver bare at dine komponenter ikke ønsker ret megen volt over deres normale....


er 2470mHz "typisk" Max. OC for en 3000+ ?


25

mandag, 13. juni 2005, 02:08


well typisk fsb ligger mellem 270 og 310......de første klarede nemt de 300fsb mens de nyere her ikke har været så glade over 270 .....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

26

mandag, 13. juni 2005, 02:28


Citeret

Oprindeligt indlæg af Fragman
well typisk fsb ligger mellem 270 og 310......de første klarede nemt de 300fsb mens de nyere her ikke har været så glade over 270 .....

jeg vil gerne prøve at komme længere op, men hvis jeg sætter CPU multi på x9, går den automatisk tilbage til standard når jeg booter op (x5).

og når jeg forsøger at sætte FSB længere end 290mhz går den automatisk tilbage til 290mhz.

så computer VIL IKKE længere op :rolleyes:

EDIT: stavefejl

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "ScratchY" (13.06.2005, 02:29)


27

mandag, 13. juni 2005, 21:12


er der nogen der har prøvet det samme og evt. har en løsning på problemet?


28

mandag, 13. juni 2005, 21:16


Citeret

Oprindeligt indlæg af ScratchY
og når jeg forsøger at sætte FSB længere end 290mhz går den automatisk tilbage til 290mhz.
EDIT: stavefejl


Lyder som en BIOS bug!


29

mandag, 13. juni 2005, 22:15


Prøv og giv den allermindste divider hvis du ikke har prøvet det, og ellers mere volt. Men tror desværre det er board eller CPU der låser nu.

Intel Core2Duo E6600
Corsair DDR2 PC6400 4x1gb
Asus P5K-E
BFG GeForce 8800GT OC2 (G92).
Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro
250gb WD disk
200gb Samsung disk
Samsung 226BW 22" Widescreen
Logitech G15 v2
Razer Diamondback Plasma Limited Edition

Seneste tests og artikler

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere

0

Logitech K480 Bluetooth tastatur

Vi skal i dag tage et nærmere
Læs Mere

0

NZXT H440 - Special Edition

Du husker måske, da vi kiggede
Læs Mere
Seneste nyheder

0

Ny 27 tommer BenQ RL2755HM Gaming Monitor

BenQ er kommet med en ny RL275
Læs Mere

0

Ny NVIDIA GeForce 347.09 Beta Game Ready driver

NVIDIA er klar med en frisk Ge
Læs Mere

10

Mini-julekonkurrence på Tweak.dk

Tweak.dk afholder en lille jul
Læs Mere

0

OCZ klar til at annoncere en ny SSD serie navngivet Z-DRIVE 6000

Kan du lide OCZ SSD, og kan du
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.