Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

61

torsdag, 28. april 2005, 14:24


Drive strengh skal du lade blive på 7
Men hynix ram mener jeg kører bedst ved datastrengh på 4

Q6600 POWER @ 3600 mhz; Water cooled
Asus Blitz fomular watercooled edition
OCZ reaper @ 1150 mhz 5,5,5,15
8800 GTX
SIlent med stil....

62

torsdag, 5. maj 2005, 11:55


Det er ikke kun CPU som har noget i at sige om man kan køre 1T ved høj FSB, også bundkortets chipsæt har noget at sige der.

Eks. på det Asus A8V jeg havde tidligere, der var det umuligt at komme over 233-240 ved 1T, mens jeg på mit nuværende DFI NF4 board godt kan køre rammene helt oppe ved 300Mhz 2.5-3-3-7 1T

Men det er så med AUTO på alle andre indstillinger, så jeg er sikker på jeg kan hente lidt mere ydelse ved at tweake de andre settings hvis ellers jeg fandt nogle settings som passede på mine ram blokke (G.Skill PC4400LE med 437 chips)

Ved 300Mhz giver jeg dem dog 3.2V

i7 920 D0 @ 3800Mhz -//- 6GB DDR3-//- Asus GTX 260 Core216 SLI -//- DFI Lanparty DK X58-T3eH6

63

torsdag, 5. maj 2005, 14:54


Har du prøvet med 136mod bios..
Løste mine problemer og de kører pt 295@2,5 3 3 7, havde før store problemer med at få dem til at køre 275..
Fik den anbefalet af g.skill rep i europa, skulle ellers til at sende dem til rma


64

torsdag, 5. maj 2005, 16:59


Var det nok bare at køre med den bios eller hvilke indstillinger gav biosen der som du kunne bruge til at få dem stabile ved 275?


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

65

torsdag, 5. maj 2005, 17:06


det var nok bare med bios..
Havde ellers før prøvet med næsten alt køling a64 tweaker osv


66

torsdag, 5. maj 2005, 19:02


Jeg var i samme situation.

Jeg har flashet til den 1.36mod BIOS og nu er problemet væk :clap:

Først prøvede jeg med en multi på 8, hvilket den ikke ville være med til i memtest. Men ved multi 9 kører det super! Jeg har kørt mange memtests og superPi samt Prime95 - det funker bare!

Jeg kører 278x9 2.5 3 3 7 T1 ved 2.85 (Behøver nok ikke så meget vdimm).

Jeg er meget taknemmelig for tippet - faktisk var det den eneste BIOS jeg ikke havde prøvet. Tak!!

Underligt nok kunne jeg få dem til at virke med en 92mm blæser ved FULD kraft før i tiden. Dette behøver jeg ikke nu.


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Søndergård" (05.05.2005, 19:04)


67

torsdag, 5. maj 2005, 19:49


det var godt at høre..
Ellers er g.skill meget gode m.h.t rma...
Man kan sende dem direkte til deres rep i europa der ordner det på 1-2 dage, dvs ombytter hvis der konstateres fejl.


68

fredag, 6. maj 2005, 02:43


mit virker stadig ikke :( tror det er fordi at ram bliver for varme! de er ca 50-60 tror jeg :S

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 1x128GB SSD
PowerColor R290 PCS+ I Corsair AX850Watt I Bitfenix Phenom M
Dell U2311H I Logitech G500 + CM Rapid fire TK keyboard
Wii U- PS3 Slim 120GB - Xbox360 Premium 20GB

69

fredag, 6. maj 2005, 07:29


Mine skal have meget at leve af. Jeg prøvede ved 2.65v - no go. Men ved 2.85v (har ikke påøvet en mellemting) er de 32mb Superpi stabile. Prime og memtest finder heller ikke nogen fejl.


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

70

fredag, 6. maj 2005, 09:18


Citeret

Oprindeligt indlæg af Søndergård
Mine skal have meget at leve af. Jeg prøvede ved 2.65v - no go. Men ved 2.85v (har ikke påøvet en mellemting) er de 32mb Superpi stabile. Prime og memtest finder heller ikke nogen fejl.


har prøvet 2.85v og jeg for reboot

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 1x128GB SSD
PowerColor R290 PCS+ I Corsair AX850Watt I Bitfenix Phenom M
Dell U2311H I Logitech G500 + CM Rapid fire TK keyboard
Wii U- PS3 Slim 120GB - Xbox360 Premium 20GB

71

fredag, 6. maj 2005, 13:18


tjaa karse du er bare ikke så heldig med dit hardware imo :(

Amd 64 3000+ 2 * 512 mushkin pc3200 , GF 6800 Ultra , Shuttle SN25P

72

fredag, 6. maj 2005, 15:31


send dem til rma hos g.skill..
Hvis du vil have den har jeg mail til rep i europa så kan du jo aftale med ham.
De skal kunne køre standart hastighed uden allle mulige køle løsninger


73

fredag, 6. maj 2005, 16:50


Hvis jeg kommer op på bare lidt over 275fsb skal jeg bruge 2.5 4 4 7 frem for 2.5 3 3 7. Prøv det ved de 275 - det skal virke! Vi havde 100% samme problem.


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

74

fredag, 6. maj 2005, 17:47


har kørt en memtest på mine ram ved 200mhz 2-2-2-5 T1 og det klarede de i 9timer og 15min uden fejl!

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 1x128GB SSD
PowerColor R290 PCS+ I Corsair AX850Watt I Bitfenix Phenom M
Dell U2311H I Logitech G500 + CM Rapid fire TK keyboard
Wii U- PS3 Slim 120GB - Xbox360 Premium 20GB

75

fredag, 6. maj 2005, 20:33


Er det ikke mærkeligt, at mine ikke vil køre 275FSB ved en 8x multiplier? De vil gerne ved 9x - er det min CPu eller mobo der spiller et puds? Ja eller RAM for den sags skyld...


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

76

fredag, 6. maj 2005, 20:38


Citeret

Oprindeligt indlæg af Søndergård
Er det ikke mærkeligt, at mine ikke vil køre 275FSB ved en 8x multiplier? De vil gerne ved 9x - er det min CPu eller mobo der spiller et puds? Ja eller RAM for den sags skyld...


Dårlig mem-controller? Måske en "Venice" kan ordne det? :)


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

77

fredag, 6. maj 2005, 22:16


Citeret

Oprindeligt indlæg af Astrocity

Citeret

Oprindeligt indlæg af Søndergård
Er det ikke mærkeligt, at mine ikke vil køre 275FSB ved en 8x multiplier? De vil gerne ved 9x - er det min CPu eller mobo der spiller et puds? Ja eller RAM for den sags skyld...


Dårlig mem-controller? Måske en "Venice" kan ordne det? :)

he he det er der skam ikke noget underligt i, det er typisk for A64´rne de er ikke lige ud af landevejen. de har deres "faurit" multiplier hvor de funker bedst

Q6600 POWER @ 3600 mhz; Water cooled
Asus Blitz fomular watercooled edition
OCZ reaper @ 1150 mhz 5,5,5,15
8800 GTX
SIlent med stil....

78

fredag, 6. maj 2005, 22:31


Det er såmænd ikke noget problem :) En multi på 9x er bedre end 8x i mit tilfælde... Jeg bliver alligevel nødt til at bruge den på 9x da 10x er no go :( CPUen vil ikke køre 2750MHz stabilt. Nu hvor mine RAM endelig virker så skal de sq også udnyttes til det groveste :D


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

79

lørdag, 7. maj 2005, 08:42


Nogen der lige vil forklare hvad T1 og T2 er, aner det virkelig ikke...

zepto 6224w \ 14.1''
c2d 1.66ghz \ 8600m gt

dfi lanparty 915p-t12 ut \ intel p4 3.0ghz
geil value 2*512 mb pc3200 [2,5-4-4-8]
leadtek 6600GT pci-e \ seagate 120gb
chieftec 410w \ lg flatron l1915s 19'' tft

www.kidsmythology.com

80

lørdag, 7. maj 2005, 12:22


Karse: Der er også kommet en "Drive strength" funktion i den BIOS vi lige har flasher til. Prøv at aktivere den. Der var jo megen snak om "Drive strength"..


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.