1

lørdag, 19. februar 2005, 19:37


hey, havde jo den lille konkurence med dzeroe iaften at vi skulle se hvem der kunne clocke højest..


min plejer at kunne clockes til 4.2 og 3.8 og der. men nu kan den kun nå 3.7 :S hvad har jeg gjordt galt, rammene står som de plejer og cpu core er std :S..
jeg har den samme 500w i som jeg brugte sidst. jeg aner ikke hvad der er gået galt:S nogen der måske kan sige hvorfor?

Mvh Mercie


tostykkerkage

Gæst

2

lørdag, 19. februar 2005, 20:31


ja du husker forkert, ingen P4C 3.0 kommer derop uden vapo eller lignende ;)


tostykkerkage

Gæst

4

lørdag, 19. februar 2005, 20:34


primestabilt?


5

lørdag, 19. februar 2005, 20:35


Citeret

Oprindeligt indlæg af tostykkerkage
ja du husker forkert, ingen P4C 3.0 kommer derop uden vapo eller lignende ;)
Min p4 3.0c løber da 3.9 med vand 8)

cpu : E6850 3.0ghz
mb: Asus p5k-e wifi
gfx:Bfg 8800 gts oc2 640mb
ram: 2*2gb corsair extreme
psu: chill innovation 510w
mus: razer Copperhead @ razer mantis speed
cod4 nick: #DD|RAZOR

7

lørdag, 19. februar 2005, 21:11


4.2 med luft? dream on :roller:


8

lørdag, 19. februar 2005, 21:15


yeps.. hari kke sagt jeg kan kører test osv med det. den plejer bare at kunne boote normalt op, og gå ind i windows og lave lidt word etc.. :D men 3.9 plejer den at kunne kører stabilt.


9

lørdag, 19. februar 2005, 23:59


Er det en 30caps? For så er det derfor, de bliver "trætte" efter noget tid.

Min kunne over 4ghz et godt stykke tid, efter 3-5mdr. ville den ikke mere end 3.8ghz, og der skulle også noget mere spænding til at holde den stabil..


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.