Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 1. februar 2005, 22:43


Hey, læste for et par uger siden om at andre har samme problem, med at displayet på Mach I hyler.

Nogen som har en løsning på det?
Det er jo pisseirriterende at skulle trykke mute hele tiden. :)


2

tirsdag, 1. februar 2005, 22:48


kom så holck, gomer og alle jer andre som ved noget om det her! :D


3

tirsdag, 1. februar 2005, 22:51


Kan ikke huske anden løsning end at trykke mute.

Har selv en Mach1 stående og kan evt. lige se på det her en af dagene, da det vel bare er at fjerne lydsignalet.

Who am I?

4

tirsdag, 1. februar 2005, 22:53


Der må da være en løsning. ;)
På forhånd tak.


5

onsdag, 2. februar 2005, 10:53


hyler den også ved load? eller er det kun når den ikke er monteret.

3.2 EE ES 30s - FX51 28s - 3.2E@4.7

6

onsdag, 2. februar 2005, 17:34


Man kan vist lodde en mostand ind et sted men jeg kan ikke huske hvor, hvor meget og hvordan..


7

onsdag, 2. februar 2005, 17:37


Jeg havde samme problem. Og trykkede også bare mute indtil jeg solgte den videre. Er det også ved Load, og har du haft pillet ved displayet?



MacBook Air - i7 powered ITX build

8

torsdag, 3. februar 2005, 20:18


Det er osse ved load ja, men altid omkring -50 grader den hyler.


9

torsdag, 3. februar 2005, 20:18


Og undskyld så sent replay, har arbejdet 30 timer de sidste to dage. :/


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.