1

lørdag, 15. januar 2005, 12:11


Ville lige poste et screen fra Everest home editon, der viser at min CPUtemp ligger på 23C*.
Muligvis pga. den bios opdatering jeg lige har foretaget? eller hvad mener i?
Min 3.2Ghz Prescott er OCet til 3.6ghz, ikke noget overbevisende og godt overclock, men jeg holder mig nu alligevel der.


2

lørdag, 15. januar 2005, 12:26


Citeret

Oprindeligt indlæg af PeterB
Ville lige poste et screen fra Everest home editon, der viser at min CPUtemp ligger på 23C*.
Muligvis pga. den bios opdatering jeg lige har foretaget? eller hvad mener i?
Min 3.2Ghz Prescott er OCet til 3.6ghz, ikke noget overbevisende og godt overclock, men jeg holder mig nu alligevel der.


23 8o .. Det er lavere end min NW med vand? Hvilket MB har du og hvilken køling?

[ - EOS 400D - ] - [ - HP EliteBook - ] - [ - iPhone 5 - ] - [ - Thinkpad X430s - ]

[ - AMD PII 545 - 4 GB RAM - M4A78-EM - 10TB - ][/size]

3

lørdag, 15. januar 2005, 12:30


Gigabyte 8IK1100/8KNXP står der jo ;)


4

lørdag, 15. januar 2005, 12:33


Har et Gigabyte 8KNXP....ikke noget godt overclockings mobo synes jeg selv.
Kører med Waterchill anartica, den model med triple radiator.
Radiatoren er monteret på toppen af kabinettet, så den køler bedre.
Har desvære slettet billederne af det :(


5

lørdag, 15. januar 2005, 12:42


Citeret

Oprindeligt indlæg af PeterB
Har et Gigabyte 8KNXP....ikke noget godt overclockings mobo synes jeg selv.
Kører med Waterchill anartica, den model med triple radiator.
Radiatoren er monteret på toppen af kabinettet, så den køler bedre.
Har desvære slettet billederne af det :(


Okay.. :).. Jeg har min DUAL radiator monteret i bunden.. :).. Min CPU er ca. 5 grader over rumtemp ;).. Og den køre lige PT 2.6@3.4..

[ - EOS 400D - ] - [ - HP EliteBook - ] - [ - iPhone 5 - ] - [ - Thinkpad X430s - ]

[ - AMD PII 545 - 4 GB RAM - M4A78-EM - 10TB - ][/size]

6

lørdag, 15. januar 2005, 12:45


Det er sku nice nok, men min er rum temperatur... learn :)) hehehe
Ej jeg tror sku den måler forkert, det kan ikke være rigtigt.


7

søndag, 16. januar 2005, 04:05


Vil godt påstå den måler forkert :) Min vandkøling (Noget med en AquaComputer EVO360 vandkøler) tog en 2.4 NW @ 3.2 (~110W) til 24-25 grader idle og 36 load. (Målt med en ekstern probe)

Mit nuværende system indebærer en 3.2GHz Prescott (S775) der kører 3.84GHz, hvilket løber op i nogenlunde ~130W, og den tager jeg til 36 grader idle og 55 load. Dette er dog ikke målt med andet end Abit's indbyggede i bundkortet, så det skal måske tages med et gran salt, men det virker fornuftigt nok.

Uanset hvad så vil jeg mene at load på under 50 grader er rimelig pænt på en Prescott.


8

søndag, 16. januar 2005, 12:18


Citeret

Oprindeligt indlæg af Blaze
Vil godt påstå den måler forkert :) Min vandkøling (Noget med en AquaComputer EVO360 vandkøler) tog en 2.4 NW @ 3.2 (~110W) til 24-25 grader idle og 36 load. (Målt med en ekstern probe)

Mit nuværende system indebærer en 3.2GHz Prescott (S775) der kører 3.84GHz, hvilket løber op i nogenlunde ~130W, og den tager jeg til 36 grader idle og 55 load. Dette er dog ikke målt med andet end Abit's indbyggede i bundkortet, så det skal måske tages med et gran salt, men det virker fornuftigt nok.

Uanset hvad så vil jeg mene at load på under 50 grader er rimelig pænt på en Prescott.

Yep, ca. 20 grader mindre en jeg havde da jeg havde en 3.2 i min Shuttle...

iMac / i7 7700K / 32GB DDR4 2400 / Radeon Pro 580 / 27" 5K Retina
512GB Apple PCI-e SSD / Airport Extreme (AC) / iSight / Bluetooth

MacBook Pro / i5 5275U / 8GB DDR3L / Iris 6100 / 13,3" Retina
256GB Apple SSUBX / Airport Extreme (AC) / iSight / Bluetooth

Synology DS 1515+ (5x2TB WD) / Sony A7 Mk II

9

søndag, 16. januar 2005, 15:11


Hvordan finder du ud af watt på CPU feks.
Sagt på en anden måde, hvor finder du amps, den bruger?


10

søndag, 16. januar 2005, 15:14


Ups....

Kunne nemlig forestille mig at min 400W northQ sætter en stopper for Oc over 4Ghz.
Har også et X800XT PE kort siddende, det bruger jo også lidt.


11

søndag, 16. januar 2005, 17:03


Citeret

Oprindeligt indlæg af PeterB
Hvordan finder du ud af watt på CPU feks.
Sagt på en anden måde, hvor finder du amps, den bruger?


Skud i tågen :) Intel er stoppet med at angive watt for den enkelte model og gør det nu per stepping, dvs. 2.8, 3.0 og 3.2GHz Prescott er anslået til ~84W, mens at 3.4, 3.6 og 3.8 GHz er anslået til ~115W. Så baseret på den tabel vil jeg mene at en 3.2GHz Prescott bruger noget ala 100-110W, og det løber nemt op i ca. 130W med en slat mere vcore og højere FSB.


12

søndag, 16. januar 2005, 19:35


ok.... takker for svar :D


13

mandag, 17. januar 2005, 10:50


Citeret

Oprindeligt indlæg af Blaze

Citeret

Oprindeligt indlæg af PeterB
Hvordan finder du ud af watt på CPU feks.
Sagt på en anden måde, hvor finder du amps, den bruger?


Skud i tågen :) Intel er stoppet med at angive watt for den enkelte model og gør det nu per stepping, dvs. 2.8, 3.0 og 3.2GHz Prescott er anslået til ~84W, mens at 3.4, 3.6 og 3.8 GHz er anslået til ~115W. Så baseret på den tabel vil jeg mene at en 3.2GHz Prescott bruger noget ala 100-110W, og det løber nemt op i ca. 130W med en slat mere vcore og højere FSB.

Lyder fornuftigt. Fik ihf. min PSU til at knokle ret meget - og larme. Hjalp da der kom en NW i...

iMac / i7 7700K / 32GB DDR4 2400 / Radeon Pro 580 / 27" 5K Retina
512GB Apple PCI-e SSD / Airport Extreme (AC) / iSight / Bluetooth

MacBook Pro / i5 5275U / 8GB DDR3L / Iris 6100 / 13,3" Retina
256GB Apple SSUBX / Airport Extreme (AC) / iSight / Bluetooth

Synology DS 1515+ (5x2TB WD) / Sony A7 Mk II

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.