1

onsdag, 12. januar 2005, 18:37


hey..
ska ha den sorte "ramme" a mit bundkort for at kunne sætte mit kølerhovede til mit vandkøling på, men hvordan får jeg det af?

EDIT1: så kom det rigtige billede :)

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=3514&sid=[/IMG]

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Wacked" (12.01.2005, 18:42)


2

onsdag, 12. januar 2005, 18:38


Citeret

Oprindeligt indlæg af Wacked
hey..
ska ha den sorte "ramme" a mit bundkort for at kunne sætte mit kølerhovede til mit vandkøling på, men hvordan får jeg det af?


kan du ikke skrue den der skruger af?

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 2x256GB SSD
XFX Vega 56 I Corsair AX850Watt I Bitfenix Phenom M
Asus MG248Q I Logitech G502 + CM Rapid fire TK keyboard
Nintendo Switch - PS4 1TB Pro

3

onsdag, 12. januar 2005, 18:40


Citeret

Oprindeligt indlæg af Karse

Citeret

Oprindeligt indlæg af Wacked
hey..
ska ha den sorte "ramme" a mit bundkort for at kunne sætte mit kølerhovede til mit vandkøling på, men hvordan får jeg det af?


kan du ikke skrue den der skruger af?


ups sorry dårligt billede, på min er der plastic dubber som man ikke kan skrue eller noget i :S heller ikke på bagsiden :/

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=3514&sid=[/IMG]

4

onsdag, 12. januar 2005, 18:46


er det ikke bare nogle plastic dupper der skal tages op?


5

onsdag, 12. januar 2005, 18:48


Citeret

Oprindeligt indlæg af Try-this
er det ikke bare nogle plastic dupper der skal tages op?


kan sku ikke :/ har hevet i dem 2TM :/ ingen bevægelse

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=3514&sid=[/IMG]

6

onsdag, 12. januar 2005, 18:50


og der er heller ikke noget bagpå som skal klemmes på?


7

onsdag, 12. januar 2005, 18:52


Citeret

Oprindeligt indlæg af Try-this
og der er heller ikke noget bagpå som skal klemmes på?


jo, MEN de sidder 342% TÆT så man kan intet bag på :/ har jeg os prøvet

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=3514&sid=[/IMG]

8

onsdag, 12. januar 2005, 18:55


er altså meget sikker på at de plastic dupper skal hives op:

http://www.hothardware.com/reviews/image…IC7G/socket.htm

kan du ikke lige knipse et billede bagfra?


9

onsdag, 12. januar 2005, 19:01


Det ER de små dupper der skal hives op. Jeg plejer at vippe dem 3-4mm op med en skruetrækker og så bruge en fladtang til det sidste.


10

onsdag, 12. januar 2005, 19:02


Citeret

Oprindeligt indlæg af Try-this
er altså meget sikker på at de plastic dupper skal hives op:

http://www.hothardware.com/reviews/image…IC7G/socket.htm

kan du ikke lige knipse et billede bagfra?


det limeget fandt ud a det nu :D hvis jeg tog en skruetrækker og MASTE den ind under forand, med chance for a smadre det hele og brugte ALL vold for a PRESSE den op gik den ENE oP! Wee :D

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=3514&sid=[/IMG]

11

onsdag, 12. januar 2005, 19:03


Citeret

Oprindeligt indlæg af Wacked

Citeret

Oprindeligt indlæg af Try-this
er altså meget sikker på at de plastic dupper skal hives op:

http://www.hothardware.com/reviews/image…IC7G/socket.htm

kan du ikke lige knipse et billede bagfra?


det limeget fandt ud a det nu :D hvis jeg tog en skruetrækker og MASTE den ind under forand, med chance for a smadre det hele og brugte ALL vold for a PRESSE den op gik den ENE oP! Wee :D


way to go :D

så der bare 4 til :P


12

onsdag, 12. januar 2005, 19:07


Citeret

Oprindeligt indlæg af Wacked

Citeret

Oprindeligt indlæg af Try-this
er altså meget sikker på at de plastic dupper skal hives op:

http://www.hothardware.com/reviews/image…IC7G/socket.htm

kan du ikke lige knipse et billede bagfra?


det limeget fandt ud a det nu :D hvis jeg tog en skruetrækker og MASTE den ind under forand, med chance for a smadre det hele og brugte ALL vold for a PRESSE den op gik den ENE oP! Wee :D


mit tidligere albatron mobo fungerede på samme måde, men var nu ikke så svært synes jeg..


13

onsdag, 12. januar 2005, 19:19


Citeret

Oprindeligt indlæg af Try-this

Citeret

Oprindeligt indlæg af Wacked

Citeret

Oprindeligt indlæg af Try-this
er altså meget sikker på at de plastic dupper skal hives op:

http://www.hothardware.com/reviews/image…IC7G/socket.htm

kan du ikke lige knipse et billede bagfra?


det limeget fandt ud a det nu :D hvis jeg tog en skruetrækker og MASTE den ind under forand, med chance for a smadre det hele og brugte ALL vold for a PRESSE den op gik den ENE oP! Wee :D


mit tidligere albatron mobo fungerede på samme måde, men var nu ikke så svært synes jeg..


narj de sidder S***** hårdt i !!

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=3514&sid=[/IMG]

14

onsdag, 12. januar 2005, 19:48


Citeret

Oprindeligt indlæg af shahid_2dk

Citeret

Oprindeligt indlæg af Wacked

Citeret

Oprindeligt indlæg af Try-this
er altså meget sikker på at de plastic dupper skal hives op:

http://www.hothardware.com/reviews/image…IC7G/socket.htm

kan du ikke lige knipse et billede bagfra?


det limeget fandt ud a det nu :D hvis jeg tog en skruetrækker og MASTE den ind under forand, med chance for a smadre det hele og brugte ALL vold for a PRESSE den op gik den ENE oP! Wee :D


way to go :D

så der bare 4 til :P


Øhm.. 4 mere?


15

onsdag, 12. januar 2005, 20:29


Har du fået dem ud???
Der er en lille stift, der sidder i midten af de sorte stifte, der holder holderen fast til bundkortet... De skal trykkes ud fra bagsiden... Og så kan man lige så stille tage de store stifter ud og holderen er løs... Helt uden vold....
Jeg ved ikke om det kan hjælpe dig... Men det var sådan at jeg fik min holder af, Mit Abit Ic7 Max-3

Intel I7 3930K Cooled by Phanteks PH-TC14PE
MSI X79 Big Bang Xpower II
16GB Samsung Green DDR3 PC3-12800 1600MHz
1x120GB Corsair Force Series 3 +1x250GB Samsung EVO 840 + 1x640GB Samsung SpinPoint F1
MSI GTX980ti 6G - Asus ROG SWIFT PG278Q
Asus Xonar Phoebus - Logitech Z4 - Sennheiser PC 360
Cooltek W2 - Corsair HX 1050W
L-S-P on Deviantart

16

onsdag, 12. januar 2005, 21:03


Citeret

Oprindeligt indlæg af recruit
Har du fået dem ud???
Der er en lille stift, der sidder i midten af de sorte stifte, der holder holderen fast til bundkortet... De skal trykkes ud fra bagsiden... Og så kan man lige så stille tage de store stifter ud og holderen er løs... Helt uden vold....
Jeg ved ikke om det kan hjælpe dig... Men det var sådan at jeg fik min holder af, Mit Abit Ic7 Max-3


Også sårn jeg fik mine af, uden vold.


17

onsdag, 12. januar 2005, 22:52


Citeret

Oprindeligt indlæg af noxon

Citeret

Oprindeligt indlæg af recruit
Har du fået dem ud???
Der er en lille stift, der sidder i midten af de sorte stifte, der holder holderen fast til bundkortet... De skal trykkes ud fra bagsiden... Og så kan man lige så stille tage de store stifter ud og holderen er løs... Helt uden vold....
Jeg ved ikke om det kan hjælpe dig... Men det var sådan at jeg fik min holder af, Mit Abit Ic7 Max-3


Også sårn jeg fik mine af, uden vold.


Samme her, dog med lidt vold.. Skal vi bare sige at rammen nok ikke kan bruges igen..

Rig:
CPU: Intel E8500 @ 3.50
RAM: Mushkin Redline 2 x 2 GB
MOBO: Maximus Formula II
GFX: ATI Radeon HD 4870 X2

18

torsdag, 13. januar 2005, 16:28


jeab har fået dem a :)

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=3514&sid=[/IMG]

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.