Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 11. september 2004, 20:20


Det der ikke måtte ske skete. Vandet sprøjtede ud ved CPU-hovedet.
Det viser sig at spændebåndene IKKE skal sidde helt nede i bunden af kølehovedet. I hvert fald har det hjulpet at rykke dem lidt op.
Der er ingen skade sket, andet end et fugtigt bundkort.
Hvor længe skal det stå og tørre inden jeg kan montere noget hardware og prøve det af for alvor?? Kan jeg hjælpe lidt på vej med en hårtører??

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

2

lørdag, 11. september 2004, 20:23


Puha, lyder ikke rart.
En tur i tørretumbleren med kortet ;)
Eller giv det en omgang med hårtøreren..


3

lørdag, 11. september 2004, 20:25


Citeret

Oprindeligt indlæg af Falsk
Puha, lyder ikke rart.
En tur i tørretumbleren med kortet ;)
Eller giv det en omgang med hårtøreren..

Jeg lader det står natten over og giver det en gang med føntørren. kan jeg montere og prøvekøre i morgen over middag engang?

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

4

lørdag, 11. september 2004, 20:26


Det er også sket for mig det der...

Lod det stå en weekend, også virkede det hele igen.

Du er da heldig. Jeg havde push-in .... hele lortet røg ud over det hele... men det overlevede :D

¦ I7 2600K ¦ P8Z68-V ¦ EVGA GTX 780 TI ¦ TridentX 2400 MHz ¦ Arc Midi R2 ¦ NH-D14 ¦ U2713HM ¦

5

lørdag, 11. september 2004, 20:32


Citeret

Oprindeligt indlæg af Facker
Det er også sket for mig det der...

Lod det stå en weekend, også virkede det hele igen.

Du er da heldig. Jeg havde push-in .... hele lortet røg ud over det hele... men det overlevede :D

Sur røv. Kan godt forestille mig der kommer meget ud, når man bruger push-fittings.
Lader det stå til en gang i morgen og starter lortet op. Den får en tur med hårtørren senere...

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

6

lørdag, 11. september 2004, 20:37


Husk at stille det varmt.


7

lørdag, 11. september 2004, 21:33


Citeret

Oprindeligt indlæg af Falsk
Husk at stille det varmt.

OK, tjekker lige om der skulle være plads mellem konens ben :T

Min pumpe larmer ret meget syntes jeg. Det er en Eheim 1048 og den er monteret på anti-vibrationsbeslag. Nogen gode idéer?

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

8

lørdag, 11. september 2004, 23:10


Min computer var engang blevet tændt uden pumpen var tændt så vandet havde opvarmet slangen og så var slangen hoppet af :( , men efter 3 timers tid med en kompressor + hårtørrer var den køreklar. Jeg syns det er lidt overdrevet og nervepirrende at vente en hel weekend:D

AMD Opteron Dual Core
10x200mhz @ 10x250mhz 1,40 volt
DFI Lanparty UT NF4 expert ---+--- 1024 mb Mushkin Redline XP4000 /2-2-2- 6 @ 3,2 volt
Gainward 7800GTX --+-- HDA Digital X-Mystique 7.1 GOLD
2 x Maxtor DiamondMax 10 250GB

9

søndag, 12. september 2004, 00:22


Citeret

Oprindeligt indlæg af Maverick

Citeret

Oprindeligt indlæg af Falsk
Husk at stille det varmt.

OK, tjekker lige om der skulle være plads mellem konens ben :T

Min pumpe larmer ret meget syntes jeg. Det er en Eheim 1048 og den er monteret på anti-vibrationsbeslag. Nogen gode idéer?


har du husket at modde din pumpe inde ved propellen


10

søndag, 12. september 2004, 13:02


Citeret

Oprindeligt indlæg af Maverick
Min pumpe larmer ret meget syntes jeg. Det er en Eheim 1048 og den er monteret på anti-vibrationsbeslag. Nogen gode idéer?


Min pumpe høres ikke. Den er så godt som lydløs og det er en 1048.

Eheim mod og ophængt i elastikker.
De dersens novibe gummidimser virker ikke for fem flade øre. ;)

Eheim mod

EDit: BTW... Hvis du har kølervæske i dit vand, ville det nok være en rigtig god ide, at tørre bundkortet ASAP med køkkenrulle. Det er rimeligt hårdt ved loddetin, har jeg fundet ud af. :rolleyes:

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "The Hans" (12.09.2004, 13:08)


11

søndag, 12. september 2004, 14:09


Rock ´n Roll hvor det triller nu. Ingen skade (so far) og bortset fra en enkelt eller to kvajefejl med hardwaren kører det nu som før jeg begyndte med vand. Luckey me 8)

Mht. Eheim-mod, så fandt jeg først ud af det i går aftes, og i dag havde jeg travlt med at finde ud af om det bare virkede. Og da jeg alligevel vil have vand på det 6800GT jeg har bestilt (og måske på NB) venter jeg med det mod til jeg alligevel skal tømme systemet.

The Hans: Der var kun deminiraliseret vand, anti-korrisionsvædske og lidt AC Glowmotion i. Jeg tørte mudderbrædtet af asap, lod det tørre natten over og hjalp lidt til med en føntørrer.

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

12

søndag, 12. september 2004, 19:26


Hehe... Det lille uheld skete og for mig, første gang jeg fyldte mit system... Det kostede en PSU og min gode gamle R9500pro

øvøv... Men så kan man jo bare lære at bruge de plug&cool fittings rigitigt


13

søndag, 12. september 2004, 19:29


Citeret

Oprindeligt indlæg af sPiLoTs
Hehe... Det lille uheld skete og for mig, første gang jeg fyldte mit system... Det kostede en PSU og min gode gamle R9500pro

øvøv... Men så kan man jo bare lære at bruge de plug&cool fittings rigitigt


Eller lære, at teste sit vandkøl ordenligt for tæthed, inden man tænder for sin computer. ;)


14

søndag, 12. september 2004, 20:21


hehe, første gang til nettræf skete det samme for mig.. jeg skulle montere mit vandkøling... Vand fosede ud på mobo heldigvis var der ingen strøm i, jeg lade det tører i 5-6timer også virkede lortet igen :D

ps: jeg HADER PUSH IN LORT :D


15

søndag, 12. september 2004, 22:42


Citeret

Oprindeligt indlæg af The Hans

Citeret

Oprindeligt indlæg af sPiLoTs
Hehe... Det lille uheld skete og for mig, første gang jeg fyldte mit system... Det kostede en PSU og min gode gamle R9500pro

øvøv... Men så kan man jo bare lære at bruge de plug&cool fittings rigitigt


Eller lære, at teste sit vandkøl ordenligt for tæthed, inden man tænder for sin computer. ;)


Det er jo ik fordi de er utætte det er bare fordi et menneskeøje ik rigtig kan se om det er monteret 100% korrekt, selvom det føles rigtigt..

jeg var heldig at der kun kom et par dråber på mit Audigy som ik tog skade..

AMD Opteron Dual Core
10x200mhz @ 10x250mhz 1,40 volt
DFI Lanparty UT NF4 expert ---+--- 1024 mb Mushkin Redline XP4000 /2-2-2- 6 @ 3,2 volt
Gainward 7800GTX --+-- HDA Digital X-Mystique 7.1 GOLD
2 x Maxtor DiamondMax 10 250GB

16

mandag, 13. september 2004, 04:37


For at være helt ærlig, så var det jo min egen skyld. Havde kun monteret bundkortet for at måle op til slangerne.
Dovenskab gjorde at jeg lod det sidde :evil: I et Lian Li PC75 hvor man kan gemme en Fiat500 :]

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.