Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 6. september 2004, 22:52


jeg havde pillet lidt ved slangerne ved mit vandkøling der jeg skulle ryde lidt op i kabinettet!
tænder så min computer og ser at graffikortet nu er 60 grader uden load :rolleyes: ser så at køleblokken sidder ikke helt rigtig skrue den så af og ligge et nyt fint lag kølepasta på!

der jeg så skruer den fast igen knække køleblokken lige der hvor man skrue X( utroligt troede ikke sådan noget bare kunne knække af! ved så ikke om jeg bare har fået et uheldigt produkt!

Hva er det en sag med forhandleren eller må jeg bide i støvet og købe en ny?(



jeg må have oversæt min ufattelig styrke! når jeg kan knække sådan en ved bare at skrue den normalt på :]


2

tirsdag, 7. september 2004, 09:50


ved normal behandling burde der sq ikke kunne ske sådan noget, men det kunne jo have en svaghed lige der, så ring ind til din forhandler og hør dig ad. Og ellers ring til producenten, de plejer at være mere villige til at hjælpe og erstatte.


3

tirsdag, 7. september 2004, 11:21


Citeret

Oprindeligt indlæg af kimsdipchips
jeg havde pillet lidt ved slangerne ved mit vandkøling der jeg skulle ryde lidt op i kabinettet!
tænder så min computer og ser at graffikortet nu er 60 grader uden load :rolleyes: ser så at køleblokken sidder ikke helt rigtig skrue den så af og ligge et nyt fint lag kølepasta på!

der jeg så skruer den fast igen knække køleblokken lige der hvor man skrue X( utroligt troede ikke sådan noget bare kunne knække af! ved så ikke om jeg bare har fået et uheldigt produkt!

Hva er det en sag med forhandleren eller må jeg bide i støvet og købe en ny?(

jeg må have oversæt min ufattelig styrke! når jeg kan knække sådan en ved bare at skrue den normalt på :]


Hvad skete der så med alt vandet ?? 8o 8o


4

tirsdag, 7. september 2004, 11:38


Citeret

Oprindeligt indlæg af Happy^

Citeret

Oprindeligt indlæg af kimsdipchips
jeg havde pillet lidt ved slangerne ved mit vandkøling der jeg skulle ryde lidt op i kabinettet!
tænder så min computer og ser at graffikortet nu er 60 grader uden load :rolleyes: ser så at køleblokken sidder ikke helt rigtig skrue den så af og ligge et nyt fint lag kølepasta på!

der jeg så skruer den fast igen knække køleblokken lige der hvor man skrue X( utroligt troede ikke sådan noget bare kunne knække af! ved så ikke om jeg bare har fået et uheldigt produkt!

Hva er det en sag med forhandleren eller må jeg bide i støvet og købe en ny?(

jeg må have oversæt min ufattelig styrke! når jeg kan knække sådan en ved bare at skrue den normalt på :]


Hvad skete der så med alt vandet ?? 8o 8o


Øhm, det er de ører i akryl der er knækket - så vidt jeg kan se på billedet. Så vandet skulle gerne blive i blokken.


5

tirsdag, 7. september 2004, 13:37


Citeret

Oprindeligt indlæg af Torque

Citeret

Oprindeligt indlæg af Happy^

Citeret

Oprindeligt indlæg af kimsdipchips
jeg havde pillet lidt ved slangerne ved mit vandkøling der jeg skulle ryde lidt op i kabinettet!
tænder så min computer og ser at graffikortet nu er 60 grader uden load :rolleyes: ser så at køleblokken sidder ikke helt rigtig skrue den så af og ligge et nyt fint lag kølepasta på!

der jeg så skruer den fast igen knække køleblokken lige der hvor man skrue X( utroligt troede ikke sådan noget bare kunne knække af! ved så ikke om jeg bare har fået et uheldigt produkt!

Hva er det en sag med forhandleren eller må jeg bide i støvet og købe en ny?(

jeg må have oversæt min ufattelig styrke! når jeg kan knække sådan en ved bare at skrue den normalt på :]


Hvad skete der så med alt vandet ?? 8o 8o


Øhm, det er de ører i akryl der er knækket - så vidt jeg kan se på billedet. Så vandet skulle gerne blive i blokken.


Han tømte vel vandet da han pillede den af??? :D

Eller tænker jeg i forkerte baner:))


6

tirsdag, 7. september 2004, 19:02


Heh det er kun der hvor man skruer så der kommer ikke vand;)

heldigvis :]


7

tirsdag, 7. september 2004, 20:02


...*autchs*.... Godt mit DangerDen Maze4 er ud af kobber & Aluminium :D 8)


8

tirsdag, 7. september 2004, 22:08


Citeret

Oprindeligt indlæg af kimsdipchips
Heh det er kun der hvor man skruer så der kommer ikke vand;)

heldigvis :]


Nååå troede hele blokken var flækket, og at vandet var røget ud, og at det var grunden til den høje temp ;)


9

tirsdag, 7. september 2004, 23:08


Citeret

Oprindeligt indlæg af Happy^

Citeret

Oprindeligt indlæg af kimsdipchips
Heh det er kun der hvor man skruer så der kommer ikke vand;)

heldigvis :]


Nååå troede hele blokken var flækket, og at vandet var røget ud, og at det var grunden til den høje temp ;)


Jeg troede også lige blokken var knækket :boxed:

CPU i7-4790k
MB ASRock Z97 Pro4
GFX Asus GTX770
RAM Kingston HyperX Fury 16GB
SSD Samsung 840 Evo 250GB
PSU Corsair RM550
Dual Boot Windows 10 Pro & macOS Sierra

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.