Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 20. juli 2015, 18:24


Jeg har lige købt 2 x 980Ti gfx og sat dem i Sli, den ene gfx er varmere end den anden gfx og de sider et stykke fra hinenden, de begge to kører express 16, er ikke sikker men tror at den som er varmest er tilsluttet min skærm med et display kabel så den anden ikke laver så meget, men kun i spil, der er de begge to på ca. 86 grader når de kører spil i 2650 x 1440 4K.

Gør jeres som er i Sli også det ??? at den ene er varmere end den anden gfx ???

Meinder har vedhæftet følgende billeder:
  • 20150720_182645.jpg
  • gfx temp.jpg
Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

Dette indlæg er blevet redigeret 5 gange, senest redigeret af "Meinder" (20.07.2015, 18:36)


2

mandag, 20. juli 2015, 20:19


Hvilket af kortene er det, der er øverst?

Kan huske mine gamle XF kort også havde forskel.. Men ikke på 20 grader.. Men på ca. 10.. Og der var det, det øverste der var varmest da der var mindst airflow der.

Kabinet: NanoXia Deep Silence 1
Mobo: ASrock Z77 Pro3
CPU: Intel I7-3770k
CPU køling: CM Evo 212, 2xSP120
Ram: Corsair Dominator Platinum 16gb 1600 mhz
PSU: Corsair HX 850
GPU: Sapphire Tech. R9 290 Tri-x OC
Lydkort: Creative SB X-FI Titanium Fatality

jesper101996

If you can't make it good, at least make it look good

3

mandag, 20. juli 2015, 20:21


86 grader ved load er ikke voldsomt. Især ikke for reference kort.

Intel I7 4790K 4Ghz // Asus Maximus VII Hero Z97// Gigabyte 780 Windforce OC // Noctua NH-U12P SE2 // Sandisk Extreme Pro 480GB // Seagate 500GB 7200RPM // Phanteks Enthoo Luxe // EVGA Supernova G2 850w// SupremeFX // Patriot Viper 3 16GB CL9 1600Mhz

4

tirsdag, 21. juli 2015, 10:41


Det virker lidt forkert, at det ene kort bliver 67 grader under idle. Det er ikke normalt for et reference kort, medmindre man feks. har 4 skærme tilsluttet. Temp i idle stiger, som regel 5-10 grader per skærm tilsluttet, dog alt afhængig af model. Prøv lige at bytte rundt på kortene, og hold øje med om temp forbliver høj på det samme kort. Hvis du har mulighed for at tilføre noget luft fra en blæser fra enten i bunden eller siden, kan dette ihvertfald hjælpe en smule under load når der køres SLI.

Min umiddelbare teori er at det grafikkort, som bliver 67 grader i idle har dårlig kølerpasta påført (eller intet) på GPU'en, hvilket burde resultere i at GPU'en throttler under load. Men lad være med at skille det ad og påføre nyt kølerpasta, medmindre det er et EVGA kort. Ellers risikerer du at bryde garantien.


5

tirsdag, 21. juli 2015, 21:11


Hvilket af kortene er det, der er øverst?

Kan huske mine gamle XF kort også havde forskel.. Men ikke på 20 grader.. Men på ca. 10.. Og der var det, det øverste der var varmest da der var mindst airflow der.
Ja det er det øverste kort som er varmere.

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

6

tirsdag, 21. juli 2015, 21:16


Har lige startet den igen og har ikke spillet noget spil, nu er de sådan her.

Meinder har vedhæftet følgende billede:
  • gpu test 2 lige efter start.jpg
Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

7

tirsdag, 21. juli 2015, 21:19


Nu sådan

Prøver at skifte rundt og se om den som bliver varm skifter plads.

Meinder har vedhæftet følgende billede:
  • gpu test 3 lige efter start.jpg
Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

8

tirsdag, 21. juli 2015, 21:49


Det virker lidt forkert, at det ene kort bliver 67 grader under idle. Det er ikke normalt for et reference kort, medmindre man feks. har 4 skærme tilsluttet. Temp i idle stiger, som regel 5-10 grader per skærm tilsluttet, dog alt afhængig af model. Prøv lige at bytte rundt på kortene, og hold øje med om temp forbliver høj på det samme kort. Hvis du har mulighed for at tilføre noget luft fra en blæser fra enten i bunden eller siden, kan dette ihvertfald hjælpe en smule under load når der køres SLI.

Min umiddelbare teori er at det grafikkort, som bliver 67 grader i idle har dårlig kølerpasta påført (eller intet) på GPU'en, hvilket burde resultere i at GPU'en throttler under load. Men lad være med at skille det ad og påføre nyt kølerpasta, medmindre det er et EVGA kort. Ellers risikerer du at bryde garantien.
Har skiftet rundt på kortene, og det øverste som har display stikket i til skærmen bliver stadig lidt varmere end det nederste.

Meinder har vedhæftet følgende billede:
  • gpu test 4 lige efter start.jpg
Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

9

tirsdag, 21. juli 2015, 22:29


Så kan det næsten kun være dit airflow i dit kabinet, som er ekstremt ringe. Det virker ret underligt at det øverste kort bliver 63-67 grader under idle, når begge er reference og der endda er et enkelt slot imellem dem. Kan du give et bedre overblik over, hvilket kabinet du bruger, hvor mange fans og hvilke, og måske en illustration om hvordan dit airflow er sat op.


10

onsdag, 22. juli 2015, 17:43


Jeg har seks fans to ind forand to i toppen og en bag til og en i bunen og psu, og de kører ret godt så det er ikke det der er problemet, tror det kun er forde det, er det gfx som har display port / ledning på til skærmen som kører 2560 x 1440 i opløsning.

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Meinder" (22.07.2015, 19:54)


11

onsdag, 22. juli 2015, 17:59


Prøv at sætte det over i det andet og se hvad der sker?


12

onsdag, 22. juli 2015, 18:21


har du en 144hz skærm fordi ved min kan gpuen ikke idle ved 144hz, men ved 120hz er det fint


13

onsdag, 22. juli 2015, 19:56


Prøv at sætte det over i det andet og se hvad der sker?
Det kan man ikke det skal side på det øverste/første kort.

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

14

onsdag, 22. juli 2015, 20:00


har du en 144hz skærm fordi ved min kan gpuen ikke idle ved 144hz, men ved 120hz er det fint
Ja det er en 144Hz med G-Sync så er det derfor.

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

15

onsdag, 22. juli 2015, 20:03


Noget andet, tror i det er lige meget hvor ens display stik sider der er 3 display porte og et HDMI stik. så 3 steder den kan side.

Meinder har vedhæftet følgende billede:
  • 20150721_213946.jpg
Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Meinder" (22.07.2015, 20:09)


16

onsdag, 22. juli 2015, 20:46


har du en 144hz skærm fordi ved min kan gpuen ikke idle ved 144hz, men ved 120hz er det fint
Ja det er en 144Hz med G-Sync så er det derfor.
Prøv og sætte skærmen ned på 120 Hz. Det kunne tyde på at GPU'en bliver sat på overarbejde i Windows pga. de 144 Hz. Aner ikke hvorfor det sker, men der er en del der har problemer med det. Må være en bug i nvidia driveren.


17

onsdag, 22. juli 2015, 20:48


har du en 144hz skærm fordi ved min kan gpuen ikke idle ved 144hz, men ved 120hz er det fint
Ja det er en 144Hz med G-Sync så er det derfor.
du kan bare prøve at sætte dine hz til 120 og se om temp falder, det gjorde det på mit 780ti


18

torsdag, 23. juli 2015, 17:17


Vil ikke køre opløsningen ned, så er det jo lige meget med en skærm der kan køre i den opløsning. :)

Så kører bare 144 / 4K

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

19

torsdag, 23. juli 2015, 19:15


Hvilken skærm er det lige du har? Det eneste jeg kan finde på den QE model af swiften, er at den har en bundle med AC: Unity med, men ellers er det bare en 1440P stadigvæk.


20

torsdag, 23. juli 2015, 22:04


står i min sig. det er en Asus 27" g-sync PG278Q 2560 x 1440 så har jeg lært at det er en 4K skærm. Eller passer det ikke, har jeg hørst i mange test at det er.


Det er den her..

#mce_temp_url#

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.