Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 26. juni 2013, 01:33


Hej Tweakers

Jeg har et problem med mit GTX 570 fra EVGA.
Da jeg fik det for et par år tilbage, der larmede den ikke nær så meget som nu (grundet varme).
Det er varmen som jeg ikke lige forstår hvor kommer fra. Den er for nyligt blevet blæst igennem, men det har ikke hjulpet på sagen. Den gjorde det ikke da jeg fik den.

Jeg kunne have en formodning om at rådene i kunne give mig var at kølepastaen skal skiftes, men jeg ved sgu ikke lige hvad der ellers skulle være galt med den.

Den har været overclocked, men har skruet clocks ned til default igen for at holde varmen lidt nede.
Mit airflow er godt, gfx sidder i et HAF X så det skulle ikke være noget problem.

Selv i World of Warcraft, der begynder den at komme op på de 85-90 stykker, og det har den altså kunne gøre bedre end det for et år siden. Der lagde den måske på 65ish.

Håber i kan hjælpe =)
Jeg står alligevel på nippet til måske at opgradere til 780 eller overtage et 570 fra en kammerat.

// Ripjaws

CPU: Core i7 950 3.06 @ 3.6 GHz SSD: OCZ Agility 3 240 GB
CPU Cooler: Zalman CNPS 10x Extreme HDD1: Seagate Barracuda 1 TB

RAM: Kingston HyperX T1 CAS9 2000 MHz 6GB HDD2: Samsung Spinpoint F1 2 TB
Mobo: ASUS Sabertooth x58 PSU: CoolerMaster Silent Pro 1000W
GFX: EVGA GTX 570 Case: CoolerMaster HAF X

2

onsdag, 3. juli 2013, 23:49


Skift pastaen. Har en roomie der havde samme problem, godt nok 570 classy, men stadigvæk.
Han skiftede pastaen, og det var helt tørret ind.. ikke underligt det blev så varmt.
Efter lå han igen under 70 load.


3

tirsdag, 9. juli 2013, 23:55


samme historie her..
en af mine klassekameraters gtx 9xxx lå omkring 90-100grader ved 100% fanspeed til sidst
og efter han havde smidt noget nyt kølepasta på så kørte de som normalt igen 50-60grader ved 30-40% fanspeed

så vil også råde dig til at få skiftet kølepastaen hurtigst muligt :)

/Alexander N


4

onsdag, 10. juli 2013, 05:23


Det vil jeg lige prøve at gøre her en af dagene.
Jeg synes nu ellers den er holdt op med at larme så meget her på det sidste, men jeg har også haft vinduet åbent om natten for at varmen ikke bliver bygget op.

CPU: Core i7 950 3.06 @ 3.6 GHz SSD: OCZ Agility 3 240 GB
CPU Cooler: Zalman CNPS 10x Extreme HDD1: Seagate Barracuda 1 TB

RAM: Kingston HyperX T1 CAS9 2000 MHz 6GB HDD2: Samsung Spinpoint F1 2 TB
Mobo: ASUS Sabertooth x58 PSU: CoolerMaster Silent Pro 1000W
GFX: EVGA GTX 570 Case: CoolerMaster HAF X

5

fredag, 12. juli 2013, 13:22


Kunne være jeg lige skulle få tjekket mit. Jeg har dog intet hørt til det, siden jeg satte det i Pro´en :) Men nyt kølepasta skader jo aldrig.

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.