1

fredag, 3. maj 2013, 16:27


Hej har lige bygget ny pc og det hele spiller:) Lige på nær kølerne/fans som køre
på fuld skrald? Vil det hjælpe og flytte rundt på stikkene til fans? Jeg må da kunne
få dem ned i hastighed?
Mit bundkort er Gigabyte GA Z77X-D3H og det har godt nok et hav af indstillnger
med dual bios og easy tune osv. Men intet om fan justering?


jango


2

fredag, 3. maj 2013, 18:03


Er du sikker på der ikke er et sted i bios, sandsynligvis under cpu eller lign hvor du kan aktivere noget aktiv fan styring, som cool'n'quiet i amd systemer.... ?

og har du sat stikkene i de rigtige connectorer på bundkortet ?

har du tjekket i bios hvor varm den bliver ?


3

fredag, 3. maj 2013, 18:30


Ja om jeg har sat stik i de rigtige pladser ved jeg
ikke jeg har bare sat i der hvor der stod fan på bundkortet.
Og dem er der en 4-5 stk af:) Har noget der hedder easytune 6
hvor jeg har hævet cpu til 4 ghz fra 3.5 men der er også noget fan
halløj hvor jeg har skruet ned fra 1400rpm til 400rpm men efter
genstart køre de stadig på fuld skrald? De må da sidde forkert så
de stik på bundkortet?


jango


4

fredag, 3. maj 2013, 20:44


Du skal kigge i manualen til bundkortet.. der står hvilke stik der er til hvilke blæsere... men der burde være et stik, der står cpu på, som er til cpu blæseren....

Der er jo også forskel på hvilken volt blæserne kører med... det skulle gerne stå på dem og så kan du se i manualen hvilke stik der leverer den rette volt.


5

lørdag, 4. maj 2013, 14:56


[Hej jeg har kigget i min manuel
men det blev sku ikke klogere af;) Men jeg
prøver lige og flytte nogle fan stik ellers må
jeg køber noget blæser styring.

Tak for hjælpen.


jango


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.