Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 10. august 2012, 18:38


Hej


Jeg har et lille probleme med at få mine G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4
til rendt faktisk at køre 2400 Mhz på mit bundkort som er et Asus P8Z77 ws.

Jeg ved ikke om der er tale om en fejl på RAMen eller bundkortet eller om det bar er mig der er en klovn til at sæt bios op så RAMen bar køre.

Nu til problemet :

Vis jeg går i bios sætter mine RAM til at køre 2400mhz enten manuelt eller ved hjælp af X.M.P. og alt andet hvad angår mine RAM sat til auto så starter pcen også fint op og går fint ind i windows alt ser ud til at køre fint jeg kan start spil programmer film og meget andet uden der er noget at mærk.

Men køre jeg Prime95 i små 2 til 3 timer så går min pc ned den genstarter eller fryser
det er lidt forskelligt.

Til at start med trode jeg det var på grund af at jeg hade OCet min CPU med for lidt strøm eller for meget men det var slet ikke her jeg skulle kik for efter noget tid fandt jeg ud af at vis jeg sat mine RAM til at køre 2300mhz så kun jeg pludselig køre Prime95 i lidt over 8timer uden problemer men køre jeg mine RAM tilbage til 2400mhz så holder Prime95 kun små 2 til 3timer og så dør pcen.

Efter som jeg nu var klar over at problemet lå hos mine RAM så prøvet jeg naturligvis at give dem lidt mere strøm på DRAM Voltage har også prøvet med lidt mindre ingen af delen virket.

Har i hørt om sådan noget her før og kan nogen kom med nogen ideer til hvad det kan være eller til hvordan man måske kunne løse problemet...


På forhånd Tak


NintendoB


Mit system :
ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

2

fredag, 10. august 2012, 19:11


prøv at sætte voltage på PLL et hop op skulle gerne hjælpe mange asus board ska bruge lidt mere PLL volt før de vil køre med 4 stænger.

mit eget Asus Maximus IV Gene-Z/Gen3 køre så os med 4x4gb Corsair Vengeance ram uden jeg skulle indstille så meget på volt i bios.

jeg køre standart PLL volt og 1.55V selv om mine ram kun ska ha 1.50V men gir lidt ekstra da jeg jo køre med 4 stænger.




3

fredag, 10. august 2012, 19:25


Er det den der hedder CPU PLL Voltage du tænker på ?
Eller den der hedder Internal PLL Overvoltage jeg skal pil ved ?


Vis det er CPU PLL Voltage så er min sat manuelt op til at køre 1.700v er dette for meget ?
Kan så tilføje at selv med 1.700v så køre mine RAM bestemt ikke beder ved 2400mhz så skal den ha mere tror du ?

ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "NintendoB" (10.08.2012, 19:49)


4

fredag, 10. august 2012, 20:35


Du behøver ik sætte farve på ^^;

du køre XMP profile på dine ram ik?

mener det er Internal PLL Overclocking jeg tænker på, sæt den lidt højere end normal/auto.

jeg køre os selv XMP profile på mine Corsair Vengeance 4x4gb som ska køre 9-9-9-24 T2 køre jeg 9-9-9-24 T1 med istedet og køre fint.




5

fredag, 10. august 2012, 21:26


Du behøver ik sætte farve på ;)

Svar:
Det var bestemt heller ikke med vilje jeg copy paster en del og så gik det lidt galt for mig sry ;)

Jo når jeg prøver at få det til at køre som det skal så prøver jeg naturligvis at køre med X.M.P.

Min Internal PLL Overclocking er sat til auto men da jeg ikke ved hvad den er normalt eller køre når den er sat til auto så skal jeg høre hvor meget eller hvad den kan sættes til mere så jeg ikke kommer til at give den for meget.


En helt anden ting jeg har læst et sted at en fra GSKILL TECH siger :

Citeret

Did you raise CPU VTT Voltage? Should be around 1.20V for this kit.
Thank you
GSKILL TECH

Det var bar en tråd jeg falt over men om det er noget jeg også kunne prøve så må du/i da lige sig til


Linket :
http://gskill.us/forum/archive/index.php?t-10388.html

Er det noget jeg bør gør eller skal jeg hold mig fra at set den op til 1.2v ?

ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

6

fredag, 10. august 2012, 22:50


Nu har jeg vært ind og kik lidt på den der Internal PLL Overclocking og jeg tror altså ikke det er den vi skal ha fat i jeg kan sæt den til [Auto] [Enabled] [Disabled]så jeg har altså ladt den blive på auto.


Der i mod så har jeg læst noget mere op på det her CPU VTT Voltage som så ikke hedder VTT i min bios men VCCIO og noget tyder på at det er den vi skal have fat i vis man ønsker at køre mere stabilt med sine RAM men hvad siger i til det ?

Skal jeg ind og skrue på min VCCIO og måske også min VCCSA som nogen i denne tråd også snakker lidt om :


http://www.tomshardware.co.uk/forum/3137…ible-sabertooth

ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

7

lørdag, 11. august 2012, 00:42


Prøv ;)

Der kan ikke ske så meget ved det, hvis 0.1-0.2 volt over std ikke hjælper, så er det ikke der problemet ligger.
Nogle bundkort/cpuer vil bare ikke køre med xxxx antal mhz på ram, om der så står de understøtter det eller ej.

Tag en ting af gangen og test, tager tid, men eneste løsning hvis du vil have de mhz du har betalt for, en anden løsning ville være at tweake timings til de 2300mhz de vil kører.. Eller bare være tilfreds med de 2300mhz, du mærker nok ikke forskel :)


8

lørdag, 11. august 2012, 09:28


Prøv ;)

Der kan ikke ske så meget ved det, hvis 0.1-0.2 volt over std ikke hjælper, så er det ikke der problemet ligger.
Nogle bundkort/cpuer vil bare ikke køre med xxxx antal mhz på ram, om der så står de understøtter det eller ej.

Tag en ting af gangen og test, tager tid, men eneste løsning hvis du vil have de mhz du har betalt for, en anden løsning ville være at tweake timings til de 2300mhz de vil kører.. Eller bare være tilfreds med de 2300mhz, du mærker nok ikke forskel :)


noxon nu er de så lavet til 2400mhz og ik 2300mhz men igen kan os være den nyeste bios, ved flere har haft problemer på Maximus siden med bios 3203, men alle de problemer skulle vist være fixed med bios 3305.




9

lørdag, 11. august 2012, 12:28


Hej igen så er jeg tilbage

Nu har jeg prøvet med at sætte VCCIO op fra de 1.050v den køre standard til 1.100v det var et no go så prøvet jeg med 1.150v no go igen og til sidste prøvet jeg så med 1.200v og igen no go så selv med disse forsøg og med RAMen sat til 2.400 mhz så køre prime95 kun de her små 3timer og så fryser pc'en eller genstarter så sikke noget møj

Så nu er de kørt tilbage til 2300 mhz og køre 11.11.11.31 2T og her køre de fint men sådan som det ser ud nu så tror jeg ikke jeg får mit bundkort & RAM til at spil 100% sammen jeg må jo bar kryds finger for at ASUS kommer med en bios update som løser dette problem...

ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

10

lørdag, 11. august 2012, 12:36


du har så ik lyst til at prøve bios 0703 kan jeg regne ud for at se om det fixer problemet.

ka læse at bios 0601 fixede Update "DRAM Voltage" help string.




11

lørdag, 11. august 2012, 12:40


Jo bestemt den har jeg haft kørt med.

Jeg køre P.t. med den sidst nye Bios som er den der hedder 3007 så den du tænker på der den er ik helt ny længere og selv med den kunne jeg ikke nå de 2400 mhz på mine RAM...

ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

Dette indlæg er blevet redigeret 5 gange, senest redigeret af "NintendoB" (11.08.2012, 12:58)


12

lørdag, 11. august 2012, 13:26


Prøv ;)

Der kan ikke ske så meget ved det, hvis 0.1-0.2 volt over std ikke hjælper, så er det ikke der problemet ligger.
Nogle bundkort/cpuer vil bare ikke køre med xxxx antal mhz på ram, om der så står de understøtter det eller ej.

Tag en ting af gangen og test, tager tid, men eneste løsning hvis du vil have de mhz du har betalt for, en anden løsning ville være at tweake timings til de 2300mhz de vil kører.. Eller bare være tilfreds med de 2300mhz, du mærker nok ikke forskel :)


noxon nu er de så lavet til 2400mhz og ik 2300mhz men igen kan os være den nyeste bios, ved flere har haft problemer på Maximus siden med bios 3203, men alle de problemer skulle vist være fixed med bios 3305.


Det er jeg skam klar over, men det ændre ikke ved at nogle bundkort og/eller CPUer ikke vil køre de hastigheder, som de burde kunne.
Fx vil mit z77x-ud3h ikke køre 2400mhz stabilt uanset hvad jeg gør, har 10 forskellige ram kits og 2 3770k.

MSIs nye z77 Mpower lander hos mig om nogle dage til test, og det skulle ikke have disse problemer :)


13

lørdag, 11. august 2012, 14:11


Er det helt utænkelig at asus en eller anden dag kan få lavet en bios der fixer mit problem her ?

Jeg ved godt det ikke er nemt at svare på men man kan da håbe.

ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

14

lørdag, 11. august 2012, 14:15


Ikke til at vide, Gigabyte har udmeldt at de ikke regner med lave et fix til ud3h kortet..
Men der er altid mere fokus på deres highend kort, så mon ikke Asus tager sig sammen :)


15

lørdag, 11. august 2012, 14:18


noxon nu er WS jo os meant-2-be Workstation og ik oc maskine, så bundkortet skulle jo være testet ordenligt igemmen men om det er så er lack på bios fronten el. memcontroller i Ivy Bridge som bare ik er go er jo ik til at vide.




16

lørdag, 11. august 2012, 14:33


Når Asus selv skriver sådan her om det bundkort jeg har købt :

4 x DIMM, Max. 32GB, DDR3 2800(O.C.)/2600(O.C.)/2400(O.C.)/2200(O.C.)/2133(O.C.)/2000(O.C.)/1866(O.C.)/1800(O.C.)/1600/1333 MHz Non-ECC, Un-buffered Memory


Så er det altså svært for en OC noob som mig at gemmenskue at bundkortet ikke er godt at OC på :)

Jeg to dette WS bundkort netop efter at ha set dette at man stor set kun køre alle hastigheder af RAM på det at der så er lidt startvanskeligheder med at få alle RAM hastigheder til at køre det må jeg jo så lære at live med men jeg håber da for Asus at de får det fixet i en bios opdate en eller anden dag...

ASUS P8Z77 WS (Bios "3007" d07/26/2012)
Intel Core i7 3770K Ivy Bridge "OC til 4.500Ghz"
Corsair H100 Hydro Series
GIGABYTE GeForce GTX 680 OC (2 GB)
Thermaltake Level 10 GT Black
G.Skill RipjawsZ - DDR3 2400 Mhz - 4 x 4 - Model: F3-19200CL11Q-16GBZHD
Corsair CMPSU-1000HXEU, 1000Watt

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.