Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 8. august 2012, 22:17


har lige købt Antec kuhler 920 til min Q9550, clocket den til 3,4 Ghz. Den larmer som en sindsyg og core'n bliver for varm. Den topper på cirka 75 grader. Kan det have noget at gøre med at computeren bagpart står for tæt op at vægen ? og kan jeg have clocket den forkert siden den bliver for varm ?

Ohhh my god fat bastard left a floater

kasper1233

Gæst

2

onsdag, 8. august 2012, 23:21


Ville hjælpe hvis du gav os mere information. Hvor meget volt har du givet den? Hvilket kabinet har du og hvordan er airflow i det? Har du strammet køleren nok og rigtigt? Altså, at den ikke sidder skævt på overfladen af processoren.


3

torsdag, 9. august 2012, 00:08


har sat den til 1,25 volt og bruger http://www.coolermaster.com/product.php?product_id=15... den sidder som den skal :D.... ved ikke så meget om hvordan airflow er i den

Ohhh my god fat bastard left a floater

4

torsdag, 9. august 2012, 11:03


Hvad består maskinen ellers af?

27" iMac / i5 2500s / 16GB DDR3 / HD 6770M / 2560x1440 IPS
275GB Crucial MX300 / Airport Extreme / iSight / Apple Magic Keyboard @ Magic Mouse2

12" MacBook / Core m5 / 8GB DDR3L / HD 515 / 2304x1440 Retina/IPS
512GB Apple PCI-e SSD / AirPort Extreme (ac) / iSight

6

torsdag, 9. august 2012, 15:32


Har du prøvet at skifte processorkøler før?

Har du husket og fjerne det gamle kølepasta og kommet noget nyt (og meget lidt) på?

Sikker på den overhovedet er monteret korrekt?

CPU: 2600K | CPU køler: Noctua D14
MoBo: ASUS P8P67 Deluxe | RAM: Crucial 16GB 1600MHz CL999 24
GFX: Gigabyte 6870OC | Skærm: 2x Dell U2410 24"
SSD: OCZ Agility 3 240GB | OS: Windows 8 Pro 64bit
Kabi: Antec P182 | PSU: Corsair TX650W
Lydkort: ASUS Xonar Essence STX | Headphones: Sennheiser HD650

7

torsdag, 9. august 2012, 15:52


Og har du sat køleren til at hente kold luft udefra? For hvis ikke, og du ikke har styr på dit airflow, så kan det meget nemt være her synderen er.

Silverstone ML08 - Silverstone SFX-L 700W - i5-6600K - Gigabyte GA170N-WIFI - 16gb DDR4-3000MHz - EVGA GTX 1080 SC - Samsung 850 EVO 512GB - Asus 27" IPS 1440p MG279Q - Razer Mamba TE

8

torsdag, 9. august 2012, 20:38


jeg er rimelig sikker på at den er installeret korrekt, installations guiden er rimelig idiot proof for at være ærlig. Har fjernet den gamle kølepasta. Det eneste jeg har problemer med at tilslutte den til mit bundkort usb, men går ud fra at det skulle ikke have nogen særlig indflydelse på mit problem.

Ohhh my god fat bastard left a floater

9

torsdag, 9. august 2012, 21:25


har kigget lidt på deres hjemmeside og fandt en video der viste at jeg havde isntalleret den rigtigt... så har ikke en anelse hvorfor min cpu bliver så varm

Ohhh my god fat bastard left a floater

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.