Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 20. juli 2011, 19:20


Hey Tweak.
Jeg har googlet lidt rundt efter problemet, men uden held.
Jeg har lagt mærke til at min RPM på den originale fan til køleren ikke går over 1400 (træk 30 RPM til eller fra), selvom Prime95 kører som gal.

Nogle der ved WTF der foregår? O.o

My mind is twisted by the Shadow and darkness.

2

onsdag, 20. juli 2011, 22:12


kig på din bundkorts bios


3

lørdag, 6. august 2011, 13:50


Du burde kunne adjustere det i din bios under cpu fan

i5 3570k@ 4.3GHz
ASUS P8Z77-V
2x MSI GTX 670 2GB @ 1010MHz
Corsair Force 3 SSD Series 120 GB
Western Digital Caviar Blue 750GB
BallistiX Sport 8GB DDR3 @ 1600MHZ CL9
Corsair HX 850

3x Acer GD245HQ 120HZ LCD "nVIDIA Surround"
Razer Blackwidow Ultimate
Logitech G600
Corsair Vengance 1500 Dolby 7.1

Seneste tests og artikler

0

Asus VG248Q 24 tommers 144Hz Gaming Monitor

ASUS er en producent alle kend
Læs Mere

0

Wireless HDMI Extender WHDI

Her i den lumre sommerhede ska
Læs Mere

0

ASRock Fatal1ty H97 Performance

Denne gang tager jeg et kig på
Læs Mere

0

Arctic Accelero Xtreme IV VGA Cooler

Det er efterhånden ved at være
Læs Mere
Seneste nyheder

0

AOC u3477Pqu skærm på 34 tommer

AOC er klar med en skærm, der
Læs Mere

0

Første trailer til Fifty Shades of Grey

Den første trailer til Fifty S
Læs Mere

0

WD skruer op for kapaciteten med ny 6TB harddisk

Western Digital udvider deres
Læs Mere

15

Vind gavekort til 2 biografbilletter og 2 gufbilletter

Vågn nu op og deltag i konkurr
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.