Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 11. juni 2011, 23:17


Hej hej.
Problemet er at min spille grafik ved starten af alle nye FPS spil.
hopper grafikken maget,og stopper ikke før cirka 15 checkkontoer efter
jeg køre heller ikke for højeste opløsning,da jeg har prøvet at sætte den ned,men stadig det samme bøvl
er der en løsning på dette problem??

drev Samsung WriteMaster SE-S224Q (Sort)
bundkort ASUS P5Q3Chipsæt Intel P45 Express
Ram (8gb) OCZ3P1333LV4GK
strøm Chill CP-1000M
cpu e8500 4.2 GHz
køler Corsair Hydro Series H50
grafikkort Club 3D Radeon HD 4890 (1 GB)x2

harddiske (2) WD Caviar Blue WD5000AAKS 500 GB+2 Kingston SSDNow V-Series 40 GB
skærm samsung syncmaster 226BW
testur Logitech Illuminated Keyboard (Dansk) (USB)
mus Logitech Gaming Mouse G700
kabinet Antec Nine Hundred
headset Logitech Gaming Headset G930
OS windows 7 ultimate 64 bit


2

søndag, 12. juni 2011, 10:29


Kør en tur med driversweeper og geninstaller driveren, så se om ikke det hjælper.
Rens din reg.database med ccleaner hvis der skulle være problemer der.

Mvh
Sam

Intel I7-5820K, MSI X99S gaming7 Polimatech Megahelem 2 Bitfenix Spectre 120mm ,Crucial 4x4GB Sport 24ooMhz DDR4 ram,Sapphire R9 290 Tri-x OC ,Samsung 830 128GB SSD(OS), Seagate Momentus XT 500GB,2 WD 1.5TB Black Caviar, Cougar CM700W PSU,Lian-LI PC-P50R, Iiyama 26" skærm. JBL Creature III black, win 8.1 64 bit.

3

søndag, 12. juni 2011, 10:54


Efter at have renset med driversweeper og instalelret nyeste driver som Ebo nævner, så prøv at se om ikke det er nogle Crossfire-profiler til de gældende spil.

Asus G751JY - i7-4710HQ - 16gb DDR3 - GTX 980M 4GB - Crucial MX100 512GB - 17.3" IPS Full HD - Logitech G602

4

søndag, 12. juni 2011, 10:54


har du opdateret bios på dit bundkort
har du prøvet at gå i bios og sætte NB volten den skal havde lidt mere hvis du bruger alle ram slot på P45 bundkort,ligger ca;omkring 1.28 til en 1.38v så vit jeg husker,og så giv dine ram,det de skal havde,måske 0.05v mere en org:

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "BLACK" (12.06.2011, 10:56)


Seneste tests og artikler

0

Fractal Design KELVIN bundle

Fractal Design har meldt sig p
Læs Mere

0

Creative T30 Wireless 2.0

Det er en gammel traver på lyd
Læs Mere

2

SilverStone Nightjar 520W Fanless

Silverstone har bedt os på Twe
Læs Mere

7

Logitech G910 Orion Spark

Hvis du er på udkig efter et n
Læs Mere
Seneste nyheder

0

Chromecast runder en milliard casts

Google præsenterede i går dere
Læs Mere

0

Microsoft smider penge efter CyanogenMod projektet

Microsoft har meldt sig på ban
Læs Mere

0

LG snart klar med nogle yderst fleksible OLED skærme

Kampen om at lave den mest fle
Læs Mere

4

Tweak.dk opretter handelsforum på Facebook

Tweak.dk ekspanderer sitet med
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.