Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 2. april 2011, 15:08


Jeg har smidt 2 styk gigabyte gtx 560 ti oc i mit antec skeleton og de sidder med ca 6 cm mellemrum ( gpu2's backplate til gpu1's blæsere). Mit problem er at på auto fan i et spil som crysis 2 ligger kortet på ca 72 grader ved en fan speed af 70% hvilket støjer en del.

Derudover er kortene ustabile ved sine 900mhz factory stock clock med mindre jeg hæver volten fra 1037mv til 1100mv og dette gælder begge kort. Til sidst har begge kort en provokerende pitch lyd når de er under stress ligemeget hvad clock og volt er sat til.

Min ide er måske at tage kølerne af og give det noget nyt paste. men hvilken kan anbefales til gpuer?
og som side note angående den lyd jeg kan høre, er det vrm's som vrider sig lidt eller hva?

På forhånd tak

Core i7 920 C0 2,66ghz @ 3,2 Water cooled | Gigabyte EX58-UD4P BIOS F14k | OCZ 3x2GB PC3 12800 7-7-7-20 | MSI GTX 560 TI Twin Frozr OC @ 1gz core | Antec Skeleton Case | Creative Fatal1ty Titanium Pro | Razer Mako 2.1 | LG W2363D 120hz 1920x1080 | Microsoft Sidewinder X6 keyboard | Razor Deathadder 3500 DPI Mouse | Coolermaster Real Power 1000M 1000watts | MAIN: 2x750gb Samsung F1 Spinpoint in raid0 128kb, STORAGE: 750gb Samsung F1 Spinpoint

2

lørdag, 2. april 2011, 16:16


Hvilket bundkort har du? Det kan også have noget at gøre med de ustabile kort, for kortene burde ikke blive ustabile medmindre de rammer en temperatur, der får dem til at gå ned.

Den pitch lyd er nok den mere eller mindre kendte støj der kommer fra bundkorts pcb (eller sådan noget), du kan ikke komme af med den på nogen officiel måde, så at sige. Der er vist noget med at du kan lakere pcb'et eller komme det i en ovn i et forsøg på at fjerne det.

Hvis dine kort ikke får varmen ud af kabinettet vil det heller ikke hjælpe med ny kølepasta. Dit varme/støj problem er jo nok relateret til at du kører dem i sli, og måske mangler du airflow i dit kabinet, det er heller ikke så stort igen.

I7 3930k@4Ghz / Heatkiller Black Nickel
Asus Rampage IV Formula
4x4GB Vengeance@1600Mhz 8CL
Asus GTX 670
Samsung F3 Spinpoint 1TB@Raid0, Kingston HyperX 3K 240GB
Corsair AX850, Corsair 800D
twitch.tv/envybamse

3

lørdag, 2. april 2011, 16:29


Hvis du tager et kig i mit signatur kan du se at jeg bruger et Antec Skeleton. Så køling eller mangel på samme grundet kabinet er ikke problemet. Mit motherboard står også i sign. Mit sidste gfx asus 5850 directCU kørte som en drøm uden støj uden nogen form for pitch lyd og ja jeg har også testet mine 2 nye kort hver for sig med kun et siddende i af gangen og problemet er der stadig.

Har læst flere steder nu mens jeg ventede på reply her at der er en del som har problemer med ustabile 560 TI OC fra gigabyte af grundet for lidt volt.

Core i7 920 C0 2,66ghz @ 3,2 Water cooled | Gigabyte EX58-UD4P BIOS F14k | OCZ 3x2GB PC3 12800 7-7-7-20 | MSI GTX 560 TI Twin Frozr OC @ 1gz core | Antec Skeleton Case | Creative Fatal1ty Titanium Pro | Razer Mako 2.1 | LG W2363D 120hz 1920x1080 | Microsoft Sidewinder X6 keyboard | Razor Deathadder 3500 DPI Mouse | Coolermaster Real Power 1000M 1000watts | MAIN: 2x750gb Samsung F1 Spinpoint in raid0 128kb, STORAGE: 750gb Samsung F1 Spinpoint

4

lørdag, 2. april 2011, 16:33


Det er meget muligt de står i din sig, men jeg kan altså ikke se den ;)

Og pitch lyden forsvinder ikke bare fordi du kører dem hver for sig.

Hvis der er mange gigabyte kort som er ustabile så har du også fået svar

I7 3930k@4Ghz / Heatkiller Black Nickel
Asus Rampage IV Formula
4x4GB Vengeance@1600Mhz 8CL
Asus GTX 670
Samsung F3 Spinpoint 1TB@Raid0, Kingston HyperX 3K 240GB
Corsair AX850, Corsair 800D
twitch.tv/envybamse

5

lørdag, 2. april 2011, 16:44


Citeret

Oprindeligt indlæg af kasper1233
Det er meget muligt de står i din sig, men jeg kan altså ikke se den ;)


Fair nok, mit motherboard er et Gigabyte GA-ex58-ud4p.

Core i7 920 C0 2,66ghz @ 3,2 Water cooled | Gigabyte EX58-UD4P BIOS F14k | OCZ 3x2GB PC3 12800 7-7-7-20 | MSI GTX 560 TI Twin Frozr OC @ 1gz core | Antec Skeleton Case | Creative Fatal1ty Titanium Pro | Razer Mako 2.1 | LG W2363D 120hz 1920x1080 | Microsoft Sidewinder X6 keyboard | Razor Deathadder 3500 DPI Mouse | Coolermaster Real Power 1000M 1000watts | MAIN: 2x750gb Samsung F1 Spinpoint in raid0 128kb, STORAGE: 750gb Samsung F1 Spinpoint

Seneste tests og artikler

0

ASUS ROG Striker Platinum GTX 760

ASUS har i denne omgang sendt
Læs Mere

0

be quiet Silent Base 800

Producenten be quiet! behøver
Læs Mere

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere
Seneste nyheder

2

CableMod firma letter kabelsleeving til PSU

De mange store og tykke kabelb
Læs Mere

0

Samsung Z1 med Tizen OS på vej

Samsung er nu på vej med deres
Læs Mere

0

Artikel: Derfor bør du ikke bruge Popcorn Time

Inden vi overhovedet kommer i
Læs Mere

2

Nvidia GTX 960 er ifølge rygter klar til salg i januar

Det nye GTX 960 kort, som jeg
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.