Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

kasper1233

Gæst

1

søndag, 21. februar 2010, 21:42


Problem løst! :)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "kasper1233" (21.02.2010, 23:27)


2

søndag, 21. februar 2010, 22:23


Citeret

Oprindeligt indlæg af kasper1233
Står med et problem der muligvis er forårsaget af mit vandkøling. Har lige installeret vandkøling i mit nye kabinet og var nød til at tage en alternativ rækkefølge af hvordan komponenterne hænger sammen. Normalt ville jeg gå fra reservoir -> pumpe -> radiator -> kølehoved -||- .. Men da pladsen var træng gik jeg fra res - > radiator -> kølehoved -> pumpe -||- . Min computer lukker hurtigt ned pga. min cpu bliver for varm, kan det være skyld i den høje temp at jeg har lavet rækkefølgen på den måde?

Også min pumpe larmer meget, men der er vel også lidt luft i, selvom den ikke larmede nær så meget sidste gang jeg samlede systemet.


lyder til du har luft i dit system og hvis der er tilpas meget kan det ikke flytte dit vand rundt !

normalt inde man sætter sit hardware igang med vandkølning plejer man lige at søger for at leak-teste og få alt luften ud.

mht. rækkefølge så kig i denne tråd -> http://www.tweak.dk/forum/thread.php?threadid=122793&sid=

w00p w00p

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.