Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 30. juli 2009, 22:49


Hey har leget med noget OC på min Core i7... har en TRUE køler med 2 sharkoon silent bird 2000 på den i et Coolermaster HAF 932. den er ca. 56 grader kører den under prime efter et par timer...

den kører på 2.8GHz ved 1.216-1.232V med 133x21 og Revision C0/C1 ifølge CPU-Z

hvad er max. temps for Core i7?

Hvad er jeres temps på hvilken frekvens, med hvilken køler?

Håber i kan hjælpe :)

ville være rart at vide hvor mange volt i giver jeres osv. også :P

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

2

torsdag, 30. juli 2009, 23:32


den har puklet lidt de sidste par timer med x264 encoding :):D

MacBook Pro 13
Intel i5 2.4ghz
8GB 1066MHz DDR3

Intel 520 S 480gb ssdApple Magic Mouse

Htpc Mac Mini 2010
/
8GB 1066MHz DDR3

Apple Time Capsule - 2TB
Iphone 4s 64gb sort

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "DmK" (30.07.2009, 23:33)


3

torsdag, 30. juli 2009, 23:37


ligner meget mit :) hvilken køler bruger du?

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

4

fredag, 31. juli 2009, 06:09


Citeret

Oprindeligt indlæg af Lyngze
ligner meget mit :) hvilken køler bruger du?



true med 2 stk Noctua NF-P12 på 5 volt så meget lydløst system :)

MacBook Pro 13
Intel i5 2.4ghz
8GB 1066MHz DDR3

Intel 520 S 480gb ssdApple Magic Mouse

Htpc Mac Mini 2010
/
8GB 1066MHz DDR3

Apple Time Capsule - 2TB
Iphone 4s 64gb sort

5

fredag, 31. juli 2009, 07:21


På 4,0GHz gir jeg den 1,208(cpu-Z), temps 59-64, men det er også vand:-)

Asus Rampage II Extreme
Core i7 920 D0, Silverstone 1200W
6GB Kingston HyperX 1866mhz, T24 Black Rose
EVGA GTX 570 Superclocked, Creative Extreme music, Raven 02 LE
G510, Quick Heavy, MX-518, G500
F3 500GB, WD B 500GB
H70

6

fredag, 31. juli 2009, 10:31


Mine temps er ca. 60-65 på 4ghz med 1.24vcore, det er med realtemp/coretemp med TJ max sat til 95. Temps på stock v. 1.15vcore var ca. 50-54 under load.

Det er også med vand som i sig.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

7

fredag, 31. juli 2009, 10:45


Jeg ligger på 68 grader på 3500mhz med min V8/ Noctua SE 1366, men går og venter på en megahalems. Så jeg håber på lidt bedre resultater her i weekenden.


8

fredag, 31. juli 2009, 13:39


Jeg legede lidt med den i går og fik sat den til at køre 3.5GHz med 1.360V (Auto) ifølge CPU-Z



i kan se max temps...

den kørte fra ca. 2-11 i nat med Prime95. Men den havde lukket Prime ned...

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

9

fredag, 31. juli 2009, 18:59


jeg prøvede med mit OC til 3.5 GHz at sætte volten lidt ned (fra 1.36 til 1.24/1.216)... jeg kunne få computeren til at køre og prime, men af en eller anden grund vil mine PCI kort ikke virke (det vil sige mine netkort...) men når jeg sætter Volten op kører PCI enhederne igen.. er der ikke en anden måde man kan få PCI enhederne til at køre på samtidigt med at CPUens volt ikke er alt for høj?

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

10

fredag, 31. juli 2009, 22:12


Citeret

Oprindeligt indlæg af Lyngze
jeg prøvede med mit OC til 3.5 GHz at sætte volten lidt ned (fra 1.36 til 1.24/1.216)... jeg kunne få computeren til at køre og prime, men af en eller anden grund vil mine PCI kort ikke virke (det vil sige mine netkort...) men når jeg sætter Volten op kører PCI enhederne igen.. er der ikke en anden måde man kan få PCI enhederne til at køre på samtidigt med at CPUens volt ikke er alt for høj?


Check hastigheden på dine PCI-E porte. Den skal du låse på 100mhz i bios, hvis den står på auto går det galt.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

11

fredag, 31. juli 2009, 22:37


50 grader ved 4,57 Ghz
57 grader, under spil (load)
Max load Uha, 68+ (men vand ligger og venter)

TRUE køler

Core i7 920, Rampage ll Extreme, 6 x SSD OCZ Vertex MLC 30 Gb i Raid 0(630 Mb/s!) ..
6 Gb 1866 Mhz OCZ Reaper,
1000 HX Corsair,
GTX 260 core 216,
X-Fi Extreme Audio og en fin lille TRUE cooler i et CoolerMaster Cosmos S kabinet...

12

fredag, 31. juli 2009, 22:41


MAG-

Hvad er dine temps efter ½ times prime95 eller OCCT?

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

13

fredag, 31. juli 2009, 22:50


Hi hi, lige præcis problemet...

Jeg venter lige med at "Prime" indtil jeg får vandet på...

(Når jeg f.eks. kører W-Prime 32M kommer den lige op og "kysse" 80, :roller:)

Core i7 920, Rampage ll Extreme, 6 x SSD OCZ Vertex MLC 30 Gb i Raid 0(630 Mb/s!) ..
6 Gb 1866 Mhz OCZ Reaper,
1000 HX Corsair,
GTX 260 core 216,
X-Fi Extreme Audio og en fin lille TRUE cooler i et CoolerMaster Cosmos S kabinet...

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "MAG" (31.07.2009, 23:07)


14

fredag, 31. juli 2009, 23:10


Citeret

Oprindeligt indlæg af MAG
Hi hi, lige præcis problemet...

Jeg venter lige med at "Prime" indtil jeg får vandet på...

(Når jeg f.eks. kører W-Prime 32M kommer den lige op og "kysse" 80, :roller:)


Ah ok, kunne ikke helt forstå at du kunne holde den på 68 med 1.35vcore på luftkøling.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

15

fredag, 31. juli 2009, 23:11


-Det ville nu ha været lækkert :D

Core i7 920, Rampage ll Extreme, 6 x SSD OCZ Vertex MLC 30 Gb i Raid 0(630 Mb/s!) ..
6 Gb 1866 Mhz OCZ Reaper,
1000 HX Corsair,
GTX 260 core 216,
X-Fi Extreme Audio og en fin lille TRUE cooler i et CoolerMaster Cosmos S kabinet...

16

fredag, 31. juli 2009, 23:41


lige et spørgsmål... det er jo mere Volt man giver jo varmere den bliver ikke? det er det eneste der har noget at sige om hvor mange Watt den bruger ikke sandt? Ville det så ikke i principet sige at hvis jeg kan køre den på 1.36 som jeg gør nu med 65-70 grader under Prime95.
Burde jeg vel også kunne køre Prime under højere frekvens med samme Volt uden at temperaturen stiger?

Core i7 920 @ 3.2GHz 20x160
MSI XPower
12GB Corsair Vengeance 1600mhz 9-9-9-24
ASUS 5850 DirectCU + HiS 5850 iCooler V @ 870/1200Mhz
Cooler Master HAF932
Plazir 1300W

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.