1

lørdag, 20. juni 2009, 11:00


Har byttet min Q9450 ud med en Q9650 E0.

Men syntes godt nok jeg har svært ved at den til at clocke ordenligt.
Jeg er oppe på 4ghz, men har måtte give den helt op til 1,375v.

Når jeg så læser på extreme forums eller andre forums, kan jeg slet ikke finde en
eneste der har måtte give den så meget. Alle praler med de kan få de 4ghz + på 1.25-1.30...

Er jeg bare uheldig, eller er der en bios tweak jeg helt overser?

mine main settings er:

Vcore 1,375
Cpu PLL 1.6
FSB Termination 1.3
VTT 1.35

Load line calibration enabled.

Temps er ikke et problem. Kommer max op på 50c.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Skjold" (20.06.2009, 11:00)


2

lørdag, 20. juni 2009, 11:27


når din temp er så god er det vel ligegyldig om din vcore er lidt høj?? Du kunne også måle med voltmeter på bundkort og se hvor meget den reelt får

Sålænge temp er fin og den er stabil

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 7600k@4.9 1,24 vcore watercooled - 8GB Geil Forza DDR4 3000mhz - 450W Thermaltake SMART PSU - Kingston HyperX 240GB SSD - Asus GTX1060.

3

lørdag, 20. juni 2009, 18:38


Syntes bare det er meget vcore....

Er der ikke noget med man degrader siliconen chippen er lavet af efter omkring de 1.4?

CPU-Z og OCCT siger at den for mellem 1.38-1.39vcore.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Skjold" (20.06.2009, 18:40)


4

lørdag, 20. juni 2009, 21:57


Kæft en lorte CPU jeg har fået mig der...

Selv ved 1.4+ kan den ikke blive stabil på over 3900, med andre ord min q9450 clockede bedre.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

5

mandag, 22. juni 2009, 21:35


Er en VTT (FSB Termination) på 1.4 meget høj?

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

Martin.v.r

Gæst

6

mandag, 22. juni 2009, 22:57


PLL max 1.55v går du over det,falder ydelsen,med mindre du køre med kompresser,eller kraftiger køling.
fsb 1.2 til 1.36v alt efter fsb 1.36v skulle være nok til 500FSB
med 4GB ram i skal du gi NB lidt mere volt,en med 2GB ;)
der næst volten til dine ram,prøv at gi dem,lidt mere en org,voltset

http://www.hwbot.org/result.do?resultId=826826


i biosen ,slå alt fra under din cpu,+ der er 2 sæt omkring PCI-XXX kan ikke lige huske navnet på dem,så også dem fra

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Martin.v.r" (22.06.2009, 23:02)


7

tirsdag, 23. juni 2009, 22:29


Selv om det er et ældre X38 mb burde der vel ikke være nogen problemer på den front?

Har prøvet alt hvad du siger, men den vil bare ikke være stabil.

Har også været så heldig at få en med VID 1.3.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

Martin.v.r

Gæst

8

onsdag, 24. juni 2009, 00:02


du skal bruge P45 eller X48 til FSB ræs,ikke et x38 ;)


9

onsdag, 24. juni 2009, 10:09


men hvis hans Q9450 var bedre?

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 7600k@4.9 1,24 vcore watercooled - 8GB Geil Forza DDR4 3000mhz - 450W Thermaltake SMART PSU - Kingston HyperX 240GB SSD - Asus GTX1060.

10

onsdag, 24. juni 2009, 10:14


Min Q9450 kunne nemt FSB 470, på samme MB.

Kørte 3720 24/7 med 1.3vcore, 1,2VTT, 1,5CPU PLL, VDIMM 1.8 og NB 1.4.

Kunne også 3800 men krævede markant mere vcore.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

Martin.v.r

Gæst

11

onsdag, 24. juni 2009, 22:20


du har vand på,så gi den 1.45v til cpuen,og se hvor højt du så kan gå,den jeg havde havde vide på 1.28

det kan skyldes dit bundkort? vdrop,eller den bios du bruger ;)

Dette indlæg er blevet redigeret 3 gange, senest redigeret af "Martin.v.r" (24.06.2009, 22:23)


12

onsdag, 24. juni 2009, 22:37


Citeret

Oprindeligt indlæg af Martin.v.r
du har vand på,så gi den 1.45v til cpuen,og se hvor højt du så kan gå,den jeg havde havde vide på 1.28

det kan skyldes dit bundkort? vdrop,eller den bios du bruger ;)


Tror det er mit bundkort, det skulle være underligt at jeg har fået en CPU der ikke engang kan tåle at køre 3.6...

Har også prøvet at lavet et bios rollback til en ældre version.

Har solgt min computer til en ven som ikke OC'er og bestilt et I7 setup, så det kan være lige meget.
Hvis jeg skulle investere i nyt bundkort for at opnå et ordenligt OC på en død platform ville jeg være dum, så hellere smide lidt flere penge i og gå over til I7.

Men tak for hjælpen.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

13

torsdag, 23. juli 2009, 04:00


Citeret


Tror det er mit bundkort, det skulle være underligt at jeg har fået en CPU der ikke engang kan tåle at køre 3.6...


Min Q9650 kan heller ikke køre 3,6 stabilt selv med vandkøling. 1,29v vcore og 70-75 grader på cores hvis jeg vil køre 3,6 nogenlunde stabilt.. Asus board med P45 chipset, 1600 mhz ddr3 ram. Enten måler den temp forkert, ellers er nogen af Q9650'erne bare mega ringe. Lyder bare utroligt hvis der skal være så stor forskel på dem. Mindste clock og den ryger over 65 grader load.

Mvh.
Space


14

torsdag, 23. juli 2009, 11:34


Citeret

Oprindeligt indlæg af Spaceman6400

Citeret


Tror det er mit bundkort, det skulle være underligt at jeg har fået en CPU der ikke engang kan tåle at køre 3.6...


Min Q9650 kan heller ikke køre 3,6 stabilt selv med vandkøling. 1,29v vcore og 70-75 grader på cores hvis jeg vil køre 3,6 nogenlunde stabilt.. Asus board med P45 chipset, 1600 mhz ddr3 ram. Enten måler den temp forkert, ellers er nogen af Q9650'erne bare mega ringe. Lyder bare utroligt hvis der skal være så stor forskel på dem. Mindste clock og den ryger over 65 grader load.

Mvh.
Space


Hvad dælen er det for noget vand du har, når du kommer så højt op i temp?

Min Q9450 kommer op på 65grader ved 3800MHz og 1,30V. Og det er altså på LUFT, med en TRUE og en Noctua P12 med ULNA (900RPM).

CPU: 2600K | CPU køler: Noctua D14
MoBo: ASUS P8P67 Deluxe | RAM: Crucial 16GB 1600MHz CL999 24
GFX: Gigabyte 6870OC | Skærm: 2x Dell U2410 24"
SSD: OCZ Agility 3 240GB | OS: Windows 8 Pro 64bit
Kabi: Antec P182 | PSU: Corsair TX650W
Lydkort: ASUS Xonar Essence STX | Headphones: Sennheiser HD650

15

torsdag, 23. juli 2009, 11:37


Citeret

Oprindeligt indlæg af Spaceman6400

Citeret


Tror det er mit bundkort, det skulle være underligt at jeg har fået en CPU der ikke engang kan tåle at køre 3.6...


Min Q9650 kan heller ikke køre 3,6 stabilt selv med vandkøling. 1,29v vcore og 70-75 grader på cores hvis jeg vil køre 3,6 nogenlunde stabilt.. Asus board med P45 chipset, 1600 mhz ddr3 ram. Enten måler den temp forkert, ellers er nogen af Q9650'erne bare mega ringe. Lyder bare utroligt hvis der skal være så stor forskel på dem. Mindste clock og den ryger over 65 grader load.

Mvh.
Space


Prøv lige at montere den cpu blok igen med noget nyt pasta for det er satme godt nok en høj temperatur 8o

Eller så er din cpu skæv som bare fanden


16

torsdag, 23. juli 2009, 17:33


Det lyder som om det er dine temps der driller og ikke oc'et.

Jeg ville også reseate CPU blokken.

Hvilke vandkøling har du?

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

17

lørdag, 25. juli 2009, 09:07


Det er en NorthQ Siberian Tiger (på max blæser omdr.) - den der blev testet herinde hos Tweak. Jeg kører godtnok med det pasta der var sat på fra fabrikken af, jeg kan jo prøve og spritte det af og sætte lidt nyt på. Var ellers glad da jeg nedelig fik den til at gå stabil ved 3,6 (det var alt hvad jeg var ude efter så den ku matche rammenes native 1600 mhz) men under everest load røg cores op på ~73 grader i løbet af 30 secs. Så efter jeg samlede kæben op fra jorden klockede jeg den ned igen. Synes dog stadig den bliver varm i forhold til den ikke er clocket længere.

Jeg vil prøve og afmontere og reinstallere kølerhovedet - hvis nogen har flere ideer tages der imod med åbne arme.

-Space


18

lørdag, 25. juli 2009, 10:00


73c på 30 sek er jo helt vildt...

Arbejder pumpen som den skal eller virker det kølepasta du fik med stift/gammelt?
Havde en ven som brugte gammelt/stift pasta, der var ingen varmeoverførsel overhovedet.

Prøv med noget Artic Silver kølepasta det imo det bedste.

I7 4790K - Maximus V Ranger - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Little Devil V8 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

19

lørdag, 25. juli 2009, 15:19


hvis det bare er den normale siberian tiger og ikke 2 eren, så virker det nu ret logisk....den kan simpelthen ikke nå at komme af med så meget varme gennem en enkelt radiator når vi snakker en ocet quadcore....at sætte en ekstra 120mm blæser på den anden side af radiatoren kan måske hjælpe.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

20

søndag, 26. juli 2009, 10:53


Hej igen

Det var faktisk det samme med min luft køler - jeg havde jo studeret mange tråde omkring Q9650 og mange kørte luft på 4ghz, så jeg tænkte at min Asus silentknight sagtens ku køle den på 3,6 ghz - det ku den så ikk. Så derfor bestilte jeg en Siberian Tiger istedet. Jeg ved jo self ikke hvor gammelt det kølepasta der sad på fra fabrikken har været - men jeg tror jeg bestiller noget helt nyt og spritter det gamle af. jeg har kun en gammel tube arctic silver liggende og den er et par år gammel så den ville jeg ikke bruge. Tror nu sagtens en siberian tiger på max omdr kan holde et 3,6 ghz clock køligt, det er da hvad jeg kan se i diverse tests og hvad folk anmelder rundt omkring.

-Der er desværre ikke plads inde i kabinettet til en ekstra blæser på den anden side af radiatoren (har prøvet) og er ikke vild med at ha den siddende på udvendig side, så skal jeg ihvertfald ha et gitter for eller lignende ellers får hunden bare snuden i den :)

vil lige hoppe ind og bestille en tube arctic silver


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.