Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

21

søndag, 31. august 2008, 08:49


Citeret

Oprindeligt indlæg af Fcbforever

Citeret

Oprindeligt indlæg af dasjap
Godt klaret :clap:

Tak :)

Citeret

Oprindeligt indlæg af Rasmus_yamaha
Nej nu må jeg altså le undskyld men 1000 kr :T

Forresten Rasmus_yamaha...så dyrt blev det da heller ikke... :pokey:


næ det kan godt være det ikke blev dyrt men pris og kvalitet hænger altså sammen så du lige husker det :D

MSI P67-GD80 - Intel Core I7 2600K - Team Xtreme 2400 MHz 2x2 gb - Sapphire HD5870 1GB - Coolermaster Silent Pro 1000 watt - 2x Samsung F1 750 gb i RAID0

Cooling ---> H2O - Dice - Ln2

22

søndag, 31. august 2008, 12:44


Jojo, men er det dårligt det jeg har købt da?

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

23

søndag, 31. august 2008, 12:47


Citeret

Oprindeligt indlæg af Fcbforever
Jojo, men er det dårligt det jeg har købt da?


Nej nej slet ikke det er meget fint til en som gerne vil starte med vandkøling :D
Smid endelig nogle resultater op når du har det færdig monteret :)

MSI P67-GD80 - Intel Core I7 2600K - Team Xtreme 2400 MHz 2x2 gb - Sapphire HD5870 1GB - Coolermaster Silent Pro 1000 watt - 2x Samsung F1 750 gb i RAID0

Cooling ---> H2O - Dice - Ln2

24

søndag, 31. august 2008, 13:48


Will do ;) :9xo

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

25

tirsdag, 2. september 2008, 17:53


Så ankom sættet :clap:

- har lige nogle spørgsmål:

VGA-blokken skal den sættes på i rækkefølge efter CPU-blokken?

Og ramsinks skal på ram'ene - og på vga-ram'ene? Mine corsar ram har plastic over....hvad gør jeg med det? Af med det?

Tak

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

26

tirsdag, 2. september 2008, 18:17


Citeret

Oprindeligt indlæg af Fcbforever
Så ankom sættet :clap:

- har lige nogle spørgsmål:

VGA-blokken skal den sættes på i rækkefølge efter CPU-blokken?

Og ramsinks skal på ram'ene - og på vga-ram'ene? Mine corsar ram har plastic over....hvad gør jeg med det? Af med det?

Tak


Nej du skal kun bruge der ram heatsink til dit grafikkort :D
Ja bare sæt vga blokken efter cpu blokken jeg kører med samme setup på mit vand og det fungere fint :)

MSI P67-GD80 - Intel Core I7 2600K - Team Xtreme 2400 MHz 2x2 gb - Sapphire HD5870 1GB - Coolermaster Silent Pro 1000 watt - 2x Samsung F1 750 gb i RAID0

Cooling ---> H2O - Dice - Ln2

27

tirsdag, 2. september 2008, 22:02


Så er det blevet installeret. Og det kører vistnok fint nok.

Men jeg er bange for jeg har fået ødelagt mit grafikkort.

Der er meget meget mystisk fintmasket grafik der flimrer. Under boot kan man se dos-skærmen når den f.eks viser Marvell network og DVD-device...på et tidspunkt. og "Microsoft Corporation" kan også ses kort under boot. Så vender den mærkelige grafik tilbage...

Hvad dælen kan det skyldes?

Tak

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Fcbforever" (02.09.2008, 22:08)


28

tirsdag, 2. september 2008, 23:09


Citeret

Oprindeligt indlæg af Fcbforever
Så er det blevet installeret. Og det kører vistnok fint nok.

Men jeg er bange for jeg har fået ødelagt mit grafikkort.

Der er meget meget mystisk fintmasket grafik der flimrer. Under boot kan man se dos-skærmen når den f.eks viser Marvell network og DVD-device...på et tidspunkt. og "Microsoft Corporation" kan også ses kort under boot. Så vender den mærkelige grafik tilbage...

Hvad dælen kan det skyldes?

Tak


Sidder kølehovedet ordentligt ?


29

tirsdag, 2. september 2008, 23:12


du tænker på grafikkort...eller også CPU?

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

30

tirsdag, 2. september 2008, 23:36


GPU.

Men tyder nu på det er skadet med de fejl du beskriver!


31

onsdag, 3. september 2008, 09:44


OK - prøver lige at af/påmontere hovedet igen. Kan være jeg brugte for lidt kølepasta. Kan selvfølgelig godt være ødelagt. Men så er det bare mærkeligt at DOS-skærmen og "Microsoft Corporation" skiltet ser fine ud...vender tilbage i eftermiddag!

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

32

onsdag, 3. september 2008, 18:22


Nå, skiftede det gfx kort. Så havde jeg også en undskyldning for det.

Det hele kører da fint nu. AI melder 39° på både CPU og MB. Når jeg kører Orthos så hedder det 55°. Det er da meget fint på 3,4ghz ikk? Når den nu standard er 1ghz lavere.

Det er noget af det meste nørdede jeg har lavet, det der med vandkøling. Hold fast hvor er det bare for cool :dance:

Tak for jeres input.

NB: Gfx kører lige med standardkøling (er en tøs og har jo lige hentet det :O, så vga blokken bruges ikke...den er bare monteret...

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

33

onsdag, 3. september 2008, 18:45


Det lyder da godt :D
Smid endelig nogle billeder op så vi kan se det.

MSI P67-GD80 - Intel Core I7 2600K - Team Xtreme 2400 MHz 2x2 gb - Sapphire HD5870 1GB - Coolermaster Silent Pro 1000 watt - 2x Samsung F1 750 gb i RAID0

Cooling ---> H2O - Dice - Ln2

34

onsdag, 3. september 2008, 18:49


Hvor meget vcore har du på din E6600?

"Snavefæjl er Nartis"
System & Benchmarks.

35

onsdag, 3. september 2008, 19:05


Citeret

Oprindeligt indlæg af Rasmus_yamaha
Smid endelig nogle billeder op så vi kan se det.


Der er billede vedhæftet. Og det blev taget inden jeg fyldte vand på og inden jeg fik limet vandtanken fast med 3m tape.

Der er i alt 3 blæsere. 1 bagi, 1 foran harddiskene og 1 øverst over ram'ene. Og så selvfølgelig 1 på radiatoren.



Citeret

Oprindeligt indlæg af p0inT
Hvor meget vcore har du på din E6600?

Volten står på 1.440, men det er ikke den du mener vel? Det har jeg faktisk slet ikke rørt ved :O - ja, det er måske lidt "tyndt", men foreløbig har jeg kun rørt 2 ting: FSB (378) og multipl på 9. Men det kører kanon...og altså også under Orthos. Så der er vel basis for at skrue lidt mere op.


36

onsdag, 3. september 2008, 19:51


Citeret

Oprindeligt indlæg af Fcbforever

Citeret

Oprindeligt indlæg af p0inT
Hvor meget vcore har du på din E6600?

Volten står på 1.440, men det er ikke den du mener vel? Det har jeg faktisk slet ikke rørt ved :O - ja, det er måske lidt "tyndt", men foreløbig har jeg kun rørt 2 ting: FSB (378) og multipl på 9. Men det kører kanon...og altså også under Orthos. Så der er vel basis for at skrue lidt mere op.

Vis du ikke ha ændret volten/vcore i BIOS, så sig mig hvad den siger i CPU-Z der hvor der står "Core Voltage" når du køre Orthos!

"Snavefæjl er Nartis"
System & Benchmarks.

37

onsdag, 3. september 2008, 20:28


Har du slet ikke leaktestet dit vandkøling? Smed du det bare på og tændte systemet?

I7 3770K - Maximus V Formula - 2x 670GTX SLI - 16GB Ballistix - Intel 335 SSD - Corsair AX1200 - Lian Li PC-X2000 - EK CSQ FC - EK Bridge - EK Supreme - Dual Laing DDC 18W - EK 250 X3 - XSPC RX360 - TFC 240

38

onsdag, 3. september 2008, 20:34


Kan du bruge dette:



Ram står til 1.8 - efter 5 min Orthos står temp på 59° og 40° på mb

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Fcbforever" (03.09.2008, 20:36)


39

onsdag, 3. september 2008, 20:40


Citeret

Oprindeligt indlæg af Skjold
Har du slet ikke leaktestet dit vandkøling? Smed du det bare på og tændte systemet?

Ja!

Asus P5Q Pro - Core 2 Duo E6600 2,4 Ghz @ 3,4 Ghz
Water Cool: XSPC X2O Kit - X2O VGA Block - Innovatek Special 10/8mm - EnzoTech BMR-C1 - Scythe S-Flex SFF21D
2 X 2GB Corsair XMS2-DHX PC2-6400 800 mhz - Asus 9600GT 1Gb
Hauppage MCE 150 - NorthQ 500S Giant Thunder
80Gb Samsung SATA (System) - 2X400Gb Samsung SATA Raid (Data)
Cooler Master Centurion 590 - MS Vista Home Premium 64-bit

40

torsdag, 4. september 2008, 08:18


Citeret

Oprindeligt indlæg af Fcbforever

Citeret

Oprindeligt indlæg af Skjold
Har du slet ikke leaktestet dit vandkøling? Smed du det bare på og tændte systemet?

Ja!


Du lever vist livet farligt. hehe :D

Asus P5Q Pro | Logitech Ultra Flat
E8500 E0 3.16Ghz @ 4.30 Ghz 24/7 | Logitech G5
XFX 8800 GT 700/1650/975 | Fujitsu Siemens 19'' 1440 x 900
Corsair XMS2 2 x 1024 DDR2 | NorthQ Siberian Tiger
Samsung T166 HD321KJ 320 GB | Windows XP Pro
LC Power 420 Watt
AeroCool I-Curve

Seneste tests og artikler

0

HIS IceQ X2 Radeon R9 285 2 GB

Vi skal i dagens review se på
Læs Mere

14

MSI Twin Frozr GTX 970 Gaming 4G

Så kom dagen altså, som jeg er
Læs Mere

0

Func HS-260 Gaming Headset

Tweak.dk tager i dag pulsen på
Læs Mere

0

Corsair Graphite 780T Full Tower

Tweak.dk tager i dag et kig på
Læs Mere
Seneste nyheder

0

Samsung Galaxy Mega 2 dukker op

Den er ikke kommet endnu, og s
Læs Mere

0

Triad Wars tæt på annoncering

United Front Games og Square E
Læs Mere

0

Scalebound kommer eksklusivt til Xbox One konsollen

Når Platinum Games lancerer sp
Læs Mere

1

Her er alt du skal vide om den nye iPhone 6 og iOS 8

Tim Cook og resten af Apple-ko
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.