uv?

Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 10. februar 2005, 20:39


Har købt nogle sæt af UV rør. Men den ene af rørene lyser svagere end det andet. Er der nogen der har prøvet dette. Det er ik selve strømadapteren da jeg har skiftet rør og stik ud med 6 ens UV rør og stadig når samme resultat, 3 rør der lyser lilla ligner ik UV og 3 der lyser alt for svagt til at lyse noget som helst op.


2

torsdag, 10. februar 2005, 21:09


Citeret

Oprindeligt indlæg af milas
Har købt nogle sæt af UV rør. Men den ene af rørene lyser svagere end det andet. Er der nogen der har prøvet dette. Det er ik selve strømadapteren da jeg har skiftet rør og stik ud med 6 ens UV rør og stadig når samme resultat, 3 rør der lyser lilla ligner ik UV og 3 der lyser alt for svagt til at lyse noget som helst op.


Et UV-rør ser lilla ud når det lyser ;).. Sådan er det bare :)) ...

[ - EOS 400D - ] - [ - HP EliteBook - ] - [ - iPhone 5 - ] - [ - Thinkpad X430s - ]

[ - AMD PII 545 - 4 GB RAM - M4A78-EM - 10TB - ][/size]

3

lørdag, 16. april 2005, 16:58


UV = Ultra Violet, Violet = Lilla.


4

søndag, 17. april 2005, 08:16


Det ka godt være røret lige ska "varme op" så ka det være det bare spiller... prøv at lad det kører lidt tid, jeg havde oz et blåt cold katode der lige ska "varme op" før det virkede 100%.

Mvh Mads :T


5

søndag, 17. april 2005, 11:06


Citeret

Oprindeligt indlæg af milas
Har købt nogle sæt af UV rør. Men den ene af rørene lyser svagere end det andet. Er der nogen der har prøvet dette. Det er ik selve strømadapteren da jeg har skiftet rør og stik ud med 6 ens UV rør og stadig når samme resultat, 3 rør der lyser lilla ligner ik UV og 3 der lyser alt for svagt til at lyse noget som helst op.
Grunden til dit UV-rør reagere på denne måde er pga. du har for mange ting sat på samme molex stik, dvs at strømmen til konvertoren bliver svag og ikke kan levere nok strøm til at lyse hele røret op.

Mvh Mads


6

søndag, 17. april 2005, 19:11


Citeret

Oprindeligt indlæg af sHOIKAW

Citeret

Oprindeligt indlæg af milas
Har købt nogle sæt af UV rør. Men den ene af rørene lyser svagere end det andet. Er der nogen der har prøvet dette. Det er ik selve strømadapteren da jeg har skiftet rør og stik ud med 6 ens UV rør og stadig når samme resultat, 3 rør der lyser lilla ligner ik UV og 3 der lyser alt for svagt til at lyse noget som helst op.
Grunden til dit UV-rør reagere på denne måde er pga. du har for mange ting sat på samme molex stik, dvs at strømmen til konvertoren bliver svag og ikke kan levere nok strøm til at lyse hele røret op.

Mvh Mads


For svag !? Hvis computeren ikke får nok strøm, går den ned, så det er nok ikke derfor.


7

søndag, 17. april 2005, 20:16


du ved vidst ikke meget om computere.......

computere går ikke nødvendigvis ned selvom de ikke får nok strøm, og nu snakker han om 1 rail der måske er overbelastet.....computere har en tendens tila t blive ustabile ved problemer, længe før de går ned.....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

8

søndag, 17. april 2005, 21:30


Citeret

Oprindeligt indlæg af Fragman
du ved vidst ikke meget om computere.......

computere går ikke nødvendigvis ned selvom de ikke får nok strøm, og nu snakker han om 1 rail der måske er overbelastet.....computere har en tendens tila t blive ustabile ved problemer, længe før de går ned.....


Meget fint, men det jeg har hørt, er at de går ned ved strømmangel. Hvis det ikke er rigtigt, så trækker jeg det tilbage! Men lad være med at rakke ned på en der er SÅ meget ældre end dig selv, det er sgu tyndt superman.


9

onsdag, 27. april 2005, 17:53


Citeret

Oprindeligt indlæg af Fragman
du ved vidst ikke meget om computere.......

computere går ikke nødvendigvis ned selvom de ikke får nok strøm, og nu snakker han om 1 rail der måske er overbelastet.....computere har en tendens tila t blive ustabile ved problemer, længe før de går ned.....


Der er jeg nød til at være hård og sige:

Det gør du godt nok heller ikke!! Hvis der trækkes for meget strøm fra PSUen, så trækker den alle "rails" ned, og dvs. at ALLE katoderørne skulle lyse lige dårligt, hvilket ikke er tilfældet her..

Derfor må der være en defekthed i det sæt der lyser svagt.


Seneste tests og artikler

0

Func HS-260 Gaming Headset

Tweak.dk tager i dag pulsen på
Læs Mere

0

Corsair Graphite 780T Full Tower

Tweak.dk tager i dag et kig på
Læs Mere

0

CM Storm Resonar In-ear Gaming Headset

Hvis du tilbringer megen af di
Læs Mere

1

Xtrfy XG1-R LED mekanisk gamer tastatur

Det kan være svært for produce
Læs Mere
Seneste nyheder

0

Need for Speed Rivals Complete Edition annonceret

EA har annonceret Need for Spe
Læs Mere

0

Logitech med verdens mest avancerede mekaniske gamer tastatur

Logitech har annonceret deres
Læs Mere

0

Quake Live via steam som Free-To-Play

Id Software og Bethesda er kla
Læs Mere

0

Chivalry annonceret til Playstation 3 og Xbox 360

Torn Banner Studios har netop
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.