Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 2. juni 2008, 01:16


Når jeg spiller Crysis (det eneste jeg lige spiller) går alt helt fint i op til en time, men pludseligt får jeg et lockup med masser af artifacts, hvis jeg så alt+tab'er ud på skrive bordet (hvis jeg kan) står der nogen gange at der er mistet forbindelse til driveren eller lignende.

Hvad sker der?

E8400 @ 4.05GHz 1.2V Lapped/Lapped TRUE Black 2xP12
HD4850 512 @ 730/1075 HR03 GT B9

2

mandag, 2. juni 2008, 01:29


brug rivatuner ,sæt blæser til 100%, det kan du gøre under indstillinger ,så når du ikke spiller, sæt blæser tilbage til 40% ,så larmer blæser ikke
dit grafikkort bliver for varmt ,har mistanke til rammen på grafikkortet
prøv også at rense blæser på grafikkortet

mb :gigabyte ga-ex38-dq6
cpu: conroe e8400
hd:sata/usb 3.7 terabyte 12 harddiske
gfx: 4850
ram: corsair 4gb ddr2 6400
dvdbrænder pioneer 215bk
psu:pcpower and cooling 750watts

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "doittt" (02.06.2008, 01:33)


3

mandag, 2. juni 2008, 01:41


FC88 G92 ;) Og ja den sidder 100% korrekt.

Men ja jeg tror også lidt det er RAM, men de burde kunne køre 2000MHz det er stock.

E8400 @ 4.05GHz 1.2V Lapped/Lapped TRUE Black 2xP12
HD4850 512 @ 730/1075 HR03 GT B9

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "nano" (02.06.2008, 01:43)


4

mandag, 2. juni 2008, 01:51


hvis du ikke har ramkøler på
prøv anskaf dig nogle ramkøler, for se om det ikke hjælper på problemet
her er et forslag
http://coolerkit.dk/product.asp?product=857&sub=40&page=1

mb :gigabyte ga-ex38-dq6
cpu: conroe e8400
hd:sata/usb 3.7 terabyte 12 harddiske
gfx: 4850
ram: corsair 4gb ddr2 6400
dvdbrænder pioneer 215bk
psu:pcpower and cooling 750watts

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "doittt" (02.06.2008, 01:52)


5

mandag, 2. juni 2008, 02:26


Hehe, FC88 er en EK fullcoverblok ;)

E8400 @ 4.05GHz 1.2V Lapped/Lapped TRUE Black 2xP12
HD4850 512 @ 730/1075 HR03 GT B9

6

mandag, 2. juni 2008, 06:08


jeg oplevede det også i crysis da jeg kørte vista, men kun når gfx var clocket.. og det var selv om jeg kun havde clocket lidt eller meget... Så blev der bare sort skærm, og hvis jeg var heldig kunne jeg også komme ud på skrive bord hvor den skrev at drivere var hold op med og fungere... Da jeg brugte standart indstillinger kom det ikke...

- MSI GT70 2PC DOMINATOR
- Intel PM87
- Intel Core I7-4810QM 2,8Ghz
- 1x8196 Kingston PC12800 Ram DDR3 800Mhz / 11-11-11-28
- nVidia GTX870 (941-2500)@(1010-3100)
- 256GB Samsung EVO840 (C+E) / 1000GB HGST 7200 rpm (D) / 3TB Seagate (Extern)
- 17,3" Widescreen 1920x1080/60Hz / 180Watt PSU / Logitech G3

7

mandag, 2. juni 2008, 14:38


Du kan jo prøve en ældre driver fx 169.21 som er ret stabil.

Ellers kan det også være dit oc der ikke er 100% stabilt, shader kan lave de samme artifacts som ligner dem ram laver.

Og kan dit kort heller ikke 2000mhz på ram ved std på core+shader?
Ved oc på core+shader falder muligheden for oc på ram, en del faktisk.


8

mandag, 2. juni 2008, 18:25


da jeg skiftede fra et 4800se til mit 6800, kom der artifacts indtil jeg fjernede den gamle driver fuldstændigt og installerede en ny.. Så det kan godt skyldes driver problemer, men ofte er det noget andet ;)

P4 Northwood 2 2.53 Ghz/FSB 533
Asus Nvidia Geforce 6800 128 MB
ECS L4S8A2 Bundkort
1024 MB DDR PC2700 Kingston value ram
512 MB DDR PC 2700 Samsung ram
500 W Akasa PSU

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.