Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 2. april 2008, 20:03


Hej :rolleyes:

nogle der ved noget om hvorfor min pc lukker ned med blå skærm lige så snart jeg vil udnytte alle mine ram.


mvh kelly


system

bundkort asus P5w DH Deluxe socket LGA 775
cpu intel E6850
ram Corsair pc 6400 cl5 240 pin 4x2 gb
asus 8800gtx


2

onsdag, 2. april 2008, 21:57


Citeret

Oprindeligt indlæg af pvtkelly
Hej :rolleyes:

nogle der ved noget om hvorfor min pc lukker ned med blå skærm lige så snart jeg vil udnytte alle mine ram.


mvh kelly


system

bundkort asus P5w DH Deluxe socket LGA 775
cpu intel E6850
ram Corsair pc 6400 cl5 240 pin 4x2 gb
asus 8800gtx

Prøv at køre en ram test. dine ram fejler nok skal du se.

Pilfinger

3

torsdag, 3. april 2008, 04:01


kan den overhovedet køre med så mange..se specs....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

4

torsdag, 3. april 2008, 04:23


så længe de kører std. burde det. Dog skal man vidst enable noget memoery remap i mem indstillinger før 8GB bliver mulig

Corsair Spec Alpha Red Custom, dual rad + single rad in front - Intel 2600k@4.2 1,20 vcore watercooled - 8GB Kingston HyperX - 450W Thermaltake SMART PSU - 1 x SSD disk - Gigabyte HD7870 OC Edition watercooled.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "hot_fifty" (03.04.2008, 04:23)


5

torsdag, 3. april 2008, 23:01


Hej :)


Alt står på auto under fanen chipset i bios hvor man stille på ram, og kører stabil, men lige så snart jeg aktivere memory remap feature 64 bit os enable for at udnytte alle ram lukker min pc ned med blå skærm. burde xp pro 64bit ikke kunne tage over 8 gb ? eller er det kun op til 4 gb,


Kelly


6

torsdag, 3. april 2008, 23:09


Citeret

Oprindeligt indlæg af pvtkelly
Burde xp pro 64bit ikke kunne tage over 8 gb ? eller er det kun op til 4 gb,

Windows XP Pro 64Bit kan tage op til 128GB Ram.


7

torsdag, 3. april 2008, 23:38


jeg vil gætte på at enten er en af dine ramstænger defekt, eller bundkortet bare ikke vil køre ordentligt med 4 stænger på default settings..måske skal chipset såvel som ram have noget ekstra volt....og måske er du endda nødt til at løsne rammenes timing...

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

8

fredag, 4. april 2008, 04:37


Citeret

Oprindeligt indlæg af Cyclups

Citeret

Oprindeligt indlæg af pvtkelly
Burde xp pro 64bit ikke kunne tage over 8 gb ? eller er det kun op til 4 gb,

Windows XP Pro 64Bit kan tage op til 128GB Ram.

Korrekt men det var nok mobo Fragman mente sig i tvivl om. Xp 64 bit er noget skidt. Har det liggende i skuffen et sted jeg blev sindsyg af at lede efter drivere til det. ;(

Core i7 I7-3770k 3500@4800 Siberian Tiger II
Gigabyte GA-Z77X-UD3H
Corsair Vengeance 4 x 4 GB 1866MHZ
Intel Solid-State Drive 520 series 240GB
1000gb Seagate 7200.10 (lager)
Gigabyte GV-R797OC-3GD
T&T 850watt
LG GGWH20L Super Multi Blue
Windows 7 Ultimate

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Baloo" (04.04.2008, 04:38)


9

fredag, 4. april 2008, 06:55


Citeret

Oprindeligt indlæg af baloo

Citeret

Oprindeligt indlæg af Cyclups

Citeret

Oprindeligt indlæg af pvtkelly
Burde xp pro 64bit ikke kunne tage over 8 gb ? eller er det kun op til 4 gb,

Windows XP Pro 64Bit kan tage op til 128GB Ram.

Korrekt men det var nok mobo Fragman mente sig i tvivl om. Xp 64 bit er noget skidt. Har det liggende i skuffen et sted jeg blev sindsyg af at lede efter drivere til det. ;(


kan du så ikke sende det til mig :D

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

10

fredag, 4. april 2008, 12:12


har sat spændningen til 1.95 volt kan kører helt op 2.4 volt, men kører stabil ind til videre, kan være at det bare var det der var galt. ret simple hvis det bare var det :roller:


11

fredag, 4. april 2008, 12:14


Når det er standard Corsair ram, burde de kunne køre ved 1,8v..


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

12

fredag, 4. april 2008, 14:08


Hej


min pc har nu kørt stabilt et par timer ca og jeg har spillet BF2 og 2142 og det køre bare, så regner med problemet er løst nu :clap: tak for hjælpen

Kelly :dance:


13

fredag, 4. april 2008, 15:44


Citeret

Oprindeligt indlæg af Fragman

Citeret

Oprindeligt indlæg af baloo

Citeret

Oprindeligt indlæg af Cyclups

Citeret

Oprindeligt indlæg af pvtkelly
Burde xp pro 64bit ikke kunne tage over 8 gb ? eller er det kun op til 4 gb,

Windows XP Pro 64Bit kan tage op til 128GB Ram.

Korrekt men det var nok mobo Fragman mente sig i tvivl om. Xp 64 bit er noget skidt. Har det liggende i skuffen et sted jeg blev sindsyg af at lede efter drivere til det. ;(


kan du så ikke sende det til mig :D

Shyyy? Det kan ikke sælges. :))

Core i7 I7-3770k 3500@4800 Siberian Tiger II
Gigabyte GA-Z77X-UD3H
Corsair Vengeance 4 x 4 GB 1866MHZ
Intel Solid-State Drive 520 series 240GB
1000gb Seagate 7200.10 (lager)
Gigabyte GV-R797OC-3GD
T&T 850watt
LG GGWH20L Super Multi Blue
Windows 7 Ultimate

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.