Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 20. marts 2008, 12:05


Hey boys and girls.

Har lige bygget mig en ny pc her, som kører nice, men har dog et lille problem.

Jeg har nemlig købt sådan et Formula maximus mobo og dertil følger der sådan et eksternt lydkort med, "supremeFX ll" hedder det.

Jeg har startet min computer op på mit gamle operativsystem, så derfor havde jeg nogle andre drivere installeret, jeg har ordnet alt med drivere nu så der ikke mangler nogle. Jeg har bare ikke installeret mit lydkort, den siger heller ikke der mangler nogle drivers selvom jeg ikke har installeret dem endnu og har slettet de gamle lyd drivers. Når jeg så gerne vil installere de lyd drivere som er med på cden siger den

"Driver-filerne til lydenhed understøtter ikke din computers hardware.
Bemærk Hvis du har afinstallerede softwaren til lydenheden uden at genstarte pc'en: Genstart nu og kør denne opsætningsmenu igen".

Nogle der kan give en lille hånd? ;)...


2

torsdag, 20. marts 2008, 13:18


Altså, du har vel formateret pcen efter skift at bundkort? Det er meget vigtigt at du gør det og ikke fortsætter med din gamle installation af windows.

Desuden er det en god idé at hente de nyeste drivers fra producentens hjemmeside frem for at anvende de medfølgende drivers.


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

3

torsdag, 20. marts 2008, 13:31


Okay hvorfor skal den formateres, har fået at vide det ikke er nødvendigt?


4

torsdag, 20. marts 2008, 13:33


Specielt når man skifter bundkort er det vigtigt at formatere. Windows kan simpelthen ikke finde ud af de mange nye ændringer.


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

5

torsdag, 20. marts 2008, 13:38


okay, vil gøre så :).


6

torsdag, 20. marts 2008, 13:39


Jeps prøv det. Jeg er 99 sikker på det løser dine problemer, ellers skriver du jo bare igen :)


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

7

torsdag, 20. marts 2008, 16:13


Det virker sku ikke endnu :S, det ret underligt.... Den siger det samme som jeg skrev tidligere :S.


8

torsdag, 20. marts 2008, 16:29


prøv at se om der er nyere drivere til det på deres hp...sikkert seperate drivere, men kan også være inkluderet i en pakke med bundkort drivere på cd.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

9

torsdag, 20. marts 2008, 16:38


Det er ikke fordi der er et onboard lydkort og så endnu et eksternt lydkort? I så fald skal du deaktivere det onboard lydkort i BIOS.


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

10

torsdag, 20. marts 2008, 17:33


Det er et eksternt lydkort, og der sidder ikk noget onboard på derfor der følger et med. Også skulle man tro at driverne var på cden jo. Men de fungere ikke rigtigt. Har været inde på deres hjemmeside og hente også vil den heller ikke. Hvis jeg går ind på selve cden og ind i mappen og vælger xp 32 bit siger den does not support this operating system, fatter intet, og det er en 32bit jeg har på.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "boomah20" (20.03.2008, 17:34)


11

torsdag, 20. marts 2008, 18:12


Så nu har jeg fundet ud af at der er åbenbart en onboard lydkort på bundkortet, men kan ikke lige se hvor man tilslutter det omme bagi, men har slået det fra i bios. Det undrer mig bare at der ikke er nogle drivers med til den eksterne.


12

torsdag, 20. marts 2008, 21:34


Finish, så virker lyden og i behøves ikke spilde mere tid :)..


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.