Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 17. marts 2008, 17:12


Hey Tweakers..

Jeg fandt lige et optisk stik der hjemme og ville prøve at slå det til mit Logitech Z-5500...

Jeg har en pc med Asus Maximus SE, og std. lydkortet der er med.. Jeg har sluttet det opstiske kabel til, men mit Z-5500 siger : "No digital Data" så der ikke noget lyd..

nogle der kan hjælpe??

På forhånd tak ;)

I7-2600K @ 3,4 Ghz
ASUS SABERTOOTH P67 B3
OCZ Vertex 3 120GB + 5TB lager
Corsair Vengeance 2 x 4 GB @ 1600mhz
ASUS DVD Drev/Brænder
ASUS 8800GTX
CM HAF X
______________________________

2

mandag, 17. marts 2008, 21:16


ingen der kan hjælpe?

I7-2600K @ 3,4 Ghz
ASUS SABERTOOTH P67 B3
OCZ Vertex 3 120GB + 5TB lager
Corsair Vengeance 2 x 4 GB @ 1600mhz
ASUS DVD Drev/Brænder
ASUS 8800GTX
CM HAF X
______________________________

3

mandag, 17. marts 2008, 22:10


Tålmodighed min ven, du rammer et emne som der ikke er mange der bruger, heller ikke mig, men giv tid og svaret kommer.


4

mandag, 17. marts 2008, 23:44


Har du været inde og kontrollere at den står til at bruge SPDIF udgangen som standard under lydindstillinger i kontrolpanelet? (Den skal makeres og så trykkes der "Angiv standard")

Denne ændring skal forresten laves men der ikke er progammer der afspiller lyd imens, ellers kan du ikke gøre det.


5

tirsdag, 18. marts 2008, 14:09


Citeret

Oprindeligt indlæg af Hellm@n
Har du været inde og kontrollere at den står til at bruge SPDIF udgangen som standard under lydindstillinger i kontrolpanelet? (Den skal makeres og så trykkes der "Angiv standard")

Denne ændring skal forresten laves men der ikke er progammer der afspiller lyd imens, ellers kan du ikke gøre det.


Jeg kan desværre ikke finde det sted du snakker om ?

I7-2600K @ 3,4 Ghz
ASUS SABERTOOTH P67 B3
OCZ Vertex 3 120GB + 5TB lager
Corsair Vengeance 2 x 4 GB @ 1600mhz
ASUS DVD Drev/Brænder
ASUS 8800GTX
CM HAF X
______________________________

6

tirsdag, 18. marts 2008, 14:46


Har du ikke lydindstillinger i dit kontrolpanel?

Hvis du har men ikke kan finde stedet, så installer en opdateret driver fra ASUS's hjemmeside, så skulle det meget gerne dukke op


7

tirsdag, 18. marts 2008, 15:38


Citeret

Oprindeligt indlæg af Hellm@n
Har du ikke lydindstillinger i dit kontrolpanel?

Hvis du har men ikke kan finde stedet, så installer en opdateret driver fra ASUS's hjemmeside, så skulle det meget gerne dukke op


Jo jeg har en der hedder "lyde og lydenheder" under mit kotrolpanel.. men jeg kan ikke finde det omtalte punkt hvor jeg kan angive standart..

Jeg har været inde og kigge på asus hp, men der er ikke kommet nogle updates til lyddriverene til winXP..

I7-2600K @ 3,4 Ghz
ASUS SABERTOOTH P67 B3
OCZ Vertex 3 120GB + 5TB lager
Corsair Vengeance 2 x 4 GB @ 1600mhz
ASUS DVD Drev/Brænder
ASUS 8800GTX
CM HAF X
______________________________

8

lørdag, 22. marts 2008, 13:49


Okay... Har du et lydikon ned i din processbar?

Højreklik på det, vælg "afspilningsenheder" og så skulle der meget gerne komme et vindue op hvor du kan vælge SPDIF som std.

Hvis du ikke har ikonet kan du sætte den til at vise det dernede inde under lyde og lydenheder i kontrolpanelet

Det har i hvert fald virket på det Maximus board jeg har prøvet med optisk udgang


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.