Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 29. februar 2008, 14:12


Hejsa har lige købt nyt hardware da den gamle pc ikke ville mere...

Intel core2 duo cpu E8200
Gigabyte P35-DS3P
Ram Ddr2 800Mhz
Sapphire 3870 Grafik kort
Sound Blaster X-Fi Fatal1ty
Level one Wireless Netkort
Dvd brænder
Cdrom Drev
3 x Samsung 500GB
1 x Seagate 300Gb


dette er hvad min maskine består af nu..

Proglemet er nu at i min bios har jeg alle hard diske sat i den rækkefølge som de skal være, også på bundkortet er de sat i den rækkefølge som jeg vil have hvor Seagate 300gb er min windows hd,
Men når jeg installerer windows og jeg kommer til der hvor jeg vælger hvad derv jeg vil formatere og installere windows xp pro på, skifter den om på række følgen, drevene har godtnok de rigtige drev bogstaver, men rækkefølgen er ikke som normalt som f.eks

C
D
E
F

Den er

D
E
C
F

Hvad kan dette skyldes.

Har fået af vide når den er sådan kan windows finde på at lægge system filer på de andre drev og det er ikke godt hvis en af diskene skal formateres senere, håber i kan hjælpe.


2

fredag, 29. februar 2008, 23:00


Slet ingen der kan hjælpe...??


3

fredag, 29. februar 2008, 23:45


det du skal gøre er KUN at have den hdd tilsluttet som du ønsker at installere windows på......sluk derefter og slut 1 hdd til bagefter og formater den og den vil derefter få de efterfølgende drevbogstaver.....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

4

lørdag, 1. marts 2008, 00:15


Det har jeg prøvet, men de kommer stadig i den forkerte rækkefølge, i windows har de fint den rigtige rækkefølge, kan de have noget med at windows når den kører der hvor man kan trykke f6 for extra enheder til raid og lignene at den loader dem i en bestem rækkefølge som ikke har betydning??

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "PharZyde" (01.03.2008, 00:17)


5

lørdag, 1. marts 2008, 00:17


så bare ret dem i diskhåndtering..den eneste du ikke kan ændre er den med windows på.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

6

lørdag, 1. marts 2008, 00:53


behøves jo ikke i windows xp er række følgen rigtig no, det er bare når windows skal installeres der hvor man vælger hvilken hdd der skal installes windows på og får mugligheden for at vælge hurtig eller normal ntfs format..


7

lørdag, 1. marts 2008, 01:18


Citeret

Oprindeligt indlæg af PharZyde
behøves jo ikke i windows xp er række følgen rigtig no, det er bare når windows skal installeres der hvor man vælger hvilken hdd der skal installes windows på og får mugligheden for at vælge hurtig eller normal ntfs format..


nej ikke osm sådan men windows har det med at smide visse boot filer osv på de forkerte drev hvis den kan vælge mellem flere..derfor: altid installer kun med 1 drev tilsluttet.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

8

lørdag, 1. marts 2008, 02:39


ok vil jeg så prøve :)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.