1

fredag, 22. februar 2008, 01:08


Hej folkens!
Jeg har lige fået samlet mine nye computer. Den er udstyret med følgende:
amd x2 5000 black edition
gigabyte ga-ma69gm-s2h bundkort
2 x kingston ddr 800mhz
Chill CP-400p4 strømforsyning
inno3d gt8800 grafikkort (512mb)

Problemet ligger i, at maskinen slukker for skærmen efter meget kort tids brug. Ind i mellem går den endda ud i BIOS'en. Dette sker kun når graffikkortet er sat i, og ikke når jeg bruger graffikkortet onboard.

Har bemærket at mit graikkort bliver utrolig varm over alt - dette er vist ganske normalt, men jeg synes nu at den virker "MEGET" varm. Min teori om, at grafikkortet kan være skyld i skærmens slukkende, er vist bevist, men da jeg fik sat en motherboard monitor til maskine, bemærkede jeg følgende spændinger:

Vcore1 1,09V
Vcore2 1,9V
+3.3V = 3,38V
+5V = 5.13V
+12V = 12.35V
-12V = -0,27V
-5V = 8.48V
+5V = 5.05V
Vbat = 3.06V

Hvor ligger mit problem, bundkortet, strømforsyningen, grafikkortet? Er det mig, der har fundet noget forkert hardware?

Det skal lige siges, at grafikkortet har kørt 3dmark06 fint første gang, men nu kan jeg knap nok nå at tænde programmet, før at skærmen går ud.

Håber at I har nogle forslag til hvad jeg skal gøre.

Mvh Jacob


2

fredag, 22. februar 2008, 01:16


Hmm er ikke sikker på hvad problemet er, men uanset hvad så virker en 400w PSU lige lille nok.

Et 8800gt sluger op mod 290W under load, og CPU'en der bruger omkring 65W. Det giver tilsammen 355W, og det uden alt det andet du har i kassen.

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

3

fredag, 22. februar 2008, 05:02


er ret sikker på det er din lille chill der er problemet, og kan kun anbefale dig at skifte til et andet mærke hurtigst muligt...antec eller corsair 500w eller mere ville være et fint valg.....chill er ikke et særligt stabilt mærke, og de tager ofte andet hardware med sig når de dør...

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

4

fredag, 22. februar 2008, 13:09


Chill er ikke lige det bedste mærke, men 400w er LÆNGE nok.

Ved 4600mhz og 8800gtx 648/1620/999..
Load 390w

Ved 3600mhz og 8800gtx@612/1404/975.
Ilde 175W
Load 310W (Orthos+3dmark01 nature)



Hvor varmt er det 8800GT, hent evt everest og aflæs temp.


5

fredag, 22. februar 2008, 13:59


Citeret

Oprindeligt indlæg af JuiCe
Hmm er ikke sikker på hvad problemet er, men uanset hvad så virker en 400w PSU lige lille nok.

Et 8800gt sluger op mod 290W under load, og CPU'en der bruger omkring 65W. Det giver tilsammen 355W, og det uden alt det andet du har i kassen.

Rolig nu.
Mener du ikke at det er hele systemet der bruger 290W for med de strømforsyninger en 8800GT får er der ikke mulighed for mere end 225W.

http://www.vr-zone.com/articles/Nvidia_G…ew/5369-12.html

Pilfinger

6

fredag, 22. februar 2008, 14:18


Ah ok sry, det min fejl:)

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

7

fredag, 22. februar 2008, 17:32


Nu snakker folk watt, men det vi skulle snakke om er amp på 12volt linien, for kan den ikke levere nok amp så har man er problem, mm1234 (Jacob) det bedste ville være hvis du kender en som har en bedre/stærkere PSU og du kunne prøve den med dit system og har du OC'et din cpu ?


8

fredag, 22. februar 2008, 17:59


P=U*I
P/U=I

204W/12V =18,75A (men de 6,25A stammer fra MB).

Pilfinger

9

lørdag, 23. februar 2008, 10:14


Tak for de mange svar!

Jeg har selv fundet problemet og vil gerne indrømme at det er selvforskyldt. Har lånt noget advanceret måleudstyr fra vores skole og målt på de forskellige spændinger og ampere. Strømforsyningen bliver maks belastet 300W efter mine beregninger, så vil umiddelbart ikke udskiftet den endnu.

Grunden til varmen er at jeg monteret en Arctic Cooling heatsink på grafikkortet og da det ikke kunne være i kabinettet, valgte jeg at skære i kobberrørerne, da jeg var overbevist om at det er solide. Det er de ikke! De er tilgengæld hule og har vacuum så kogepunktet er lav, og når man belaster kobberrørerne vil de transportere varmen næsten momental og kondensere et koldere sted. Prøvede med orginal køleren, og maskinen kører problemfrit.

I lyder til at have meget forstand på strøm og derfor vil jeg gerne lige høre om, hvad de 5 volt generelt bliver brugt til?


10

lørdag, 23. februar 2008, 10:31


Hehe ja dem skal man ikke save i ;)

5volt går til harddiske, cd rom, og bundkortet - svært at sige hvad 5volt trækker af komponenter her.


11

lørdag, 23. februar 2008, 20:30


5V bruges til logik kredsløbene (alt det digitale i princippet. 3,3V bruges også til logiken). 12V bruges til power kredsløb (strømforsyninger, motore, drev til læsehoveder osv.)

Pilfinger

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.