Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 20. februar 2008, 16:53


Hej. Jeg er ny her inde men jeg har hørt at i er rimelig skrappe til de forskellige ting =)

Jeg har fået en HP Pavilion dv8000 bærbar af min ven eftersom han har været ude og købe en ny.
Jeg har lige reinstalleret windows på den for at slette alle hans data og andre ting.

Men nu mangler jeg bare at installere drivers.

Mit problem er at; Når jeg vil installere min lyd driver kommer den frem med en fejl hvori den siger: "Driverinstallation mislykket: Kunne ikke finde enheden til denne driver."

Når jeg går ind under enhedshåntering så viser den at den ikke er installeret men jeg kan ikke opdatere driver fordi den siger det samme hele tiden.

Der er stadig garanti på den, men ville bare høre om der var en "gør det selv"- løsning :) ?

Mange tak,
Thomas.


2

onsdag, 20. februar 2008, 18:05


Er du sikker på det er den rigtige driver?

Hvilket lydkort har du?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "fredek" (20.02.2008, 18:06)


3

onsdag, 20. februar 2008, 18:56


Uhm, jeg har lige prøvet at søge lidt, men jeg orker ikke at downloade programmer eftersom at mit internet er gået ned og jeg sidder online fra mobil med 10kr pr MB :s

Men jeg går da ud fra at det er den rigtige når jeg går ind på producentens hjemmeside og finder min HP Pavilion dv8000 notebook PC :)

Jeg har prøvet med den til Vista og så XP - Det er lidt underligt at den pludselig ikke gider at virke.
Jeg kan slet ikke bruge min lyd og den vil ikke kendes ved nogen drivers.


4

onsdag, 20. februar 2008, 20:18


Lad mig gætte.. Driveren hedder Coxeant High defenition audio

i så fald skal du hente en update inde fra microsoft som får det hele til at virke

:dance:

Asus Z97-P | CM Devastator 2 | Asus GTX 780 DirectCU ll OC @ 1254mhz
Core I7 4790K @ 4.70 Ghz |
Crucial Ballistix SP 16GB 4x4GB DDR3 @ 1866CL10

Custom mod AIO Antec H620 Kuhler + Northq Siberian tiger Dual rad/pump loop
Coolermaster 600 watt | Bitfenix Nova
Samsung 951 M.2 128GB PCIE SSD | 320GB Samsung 2.5 HDD


Ældre ST9320320AS 320GB HDD'ER SØGES!!!

5

lørdag, 23. februar 2008, 05:21


Det synes ikke at hjælpe og jeg har været inde på nogle andre sider hvor jeg heller ikke kunne få hjælp.
Det er som om at mit lydkort er forsvundet fra min computer og ikke vil findes igen.

Men det tyder vel bare på at garantien må tage over her ?

Aner det ikke :i


6

mandag, 25. februar 2008, 13:19


Installere Mirocsoft AUU driver og så derefter kommer der inde under enhedshåndtering den PCI Device som er der udråbstegn ud for den lader du windows opdatere selv via nettet så virker det igen...

Den PCI-Device ligger under system Devices.

- MSI GT70 2PC DOMINATOR
- Intel PM87
- Intel Core I7-4810QM 2,8Ghz
- 1x8196 Kingston PC12800 Ram DDR3 800Mhz / 11-11-11-28
- nVidia GTX870 (941-2500)@(1010-3100)
- 256GB Samsung EVO840 (C+E) / 1000GB HGST 7200 rpm (D) / 3TB Seagate (Extern)
- 17,3" Widescreen 1920x1080/60Hz / 180Watt PSU / Logitech G3

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.