Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 20. februar 2008, 13:35


Har for nogle måneder siden købt en Belkin Wireless G Router. Og jeg har en HP Pavilion DV6263eu bærbar (med trådløs i)

Hver gang jeg installere det trådløse virker det i alt fra 3 timer til 3 dage hvorefter det bare holder op med at virke og jeg må bruge det hele med en ledning - Så er der bare ikk så meget ved det hele jo.

Fatter bare ikke hvad jeg gør forkert - Gør PRÆCIS som Belkin ber' mig om på instruksions-cd'en.

Jeg kører med Windows Vista Home Premium - Er der noget man kan gøre i windows så det hele fatter noget ? - Er sgu ved at få grå hår på hovedet af det her computerhalløj.


2

torsdag, 21. februar 2008, 08:53


Nu er det ikke fordi at den bærbare slår din trådløse antenne fra vel?
Der plejer at være en lille lampe der indikerer dette.

cpu : E6850 3.0ghz
mb: Asus p5k-e wifi
gfx:Bfg 8800 gts oc2 640mb
ram: 2*2gb corsair extreme
psu: chill innovation 510w
mus: razer Copperhead @ razer mantis speed
cod4 nick: #DD|RAZOR

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.