Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 16. februar 2008, 22:24


Hej Tweaks

jeg har lige fået mit nye equipment som i hovedtræk står i indledning.

Mit prob er at jeg kan ikke få signal på skærmen med den nye PC, min kollega som har samlet systemet testede uden probs (på hans egen skærm). jeg har lige nu sat den gamle PC til med XP og her er der intet problem med at få skærmen til at vise signal.
Der er heller ikke lys i min G5 mus på Vista PC'en

Nogen som har et løsningsforslag?


2

mandag, 25. februar 2008, 22:34


Strøm på grafikkortet ? er Strømforsyningen stor nok (kraftig nok) i Watts får processoren den extra strøm påkrævet (hvis Intel) ved ikke hvordan AMD virker

....???¿¿¿???... <-- er den for lang ? og for høj?

3

tirsdag, 26. februar 2008, 03:29


nu har du ikke sat gfx kortet til at køre en opløsning eller hz som skærmen ikke kan ?

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

4

tirsdag, 26. februar 2008, 07:27


Citeret

Oprindeligt indlæg af Fragman
nu har du ikke sat gfx kortet til at køre en opløsning eller hz som skærmen ikke kan ?


Vil også tro det er problemet.

Eller også står skærmens port valg til manuel, og du har måske sat den til i den forkerte port (den har vel to DVI indgange den skærm). Prøvet begge indgange, og begge udgange på grafikkortet?

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

5

onsdag, 27. februar 2008, 02:52


jeg havde samme problem med min 226BW fra samsung..min gamle skærm stod til at køre 75 hz og det kan den ikke...60 hz er max..løste problemet (da jeg self havde lånt den gamle skærm ud) at trykke f8 for at komme i windows safe mode, og derefter slette gfx kort driveren...og så kunne jeg komme ind og geninstallere ...men ja bruger du dvi kan det også være du er nødt tila t gå i skærmens menu og sætte den til at søge på digital interface via menu knapperne.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.