Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 15. januar 2008, 20:10


Hej

Mit ASUS P5E bundkort kan pludseligt ikke genkende mit lydkort, som sidder i PCI porten. Jeg har prøvet at flashe biosen og formatere windows uden held.

I Device Manager skriver den et gult spørgsmålstegn ved PCI Device. Jeg har også sat lydkortet over i den anden PCI port, men den skriver stadigvæk det samme.

Prøver jeg at installere nye drivere, kan den ikke genkende hardwaren der matcher driverne.

Jeg har også lånt et nyt lydkort af min kammerat og sat det i. Det kan boardet heller ikke genkende, kun med et gult spørgsmåltegn i Device Manager.



Er det muligvis deffekt bundkort jeg har med at gøre?

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "billa" (15.01.2008, 20:24)


2

tirsdag, 15. januar 2008, 20:12


Citeret

Oprindeligt indlæg af billa
Hej

Mit ASUS P5E bundkort kan pludseligt ikke genkende mit lydkort, som sidder i PCI socket. Jeg har prøvet at flashe biosen og formatere windows uden held.

I Device Manager skriver den et gult spørgsmålstegn ved PCI Device. Jeg har også sat lydkortet over i den anden PCI socket, men den skriver stadigvæk det samme.

Prøver jeg at installere nye drivere, kan den ikke genkende hardwaren der matcher driverne.

Er det muligvis deffekt bundkort jeg har med at gøre?

Kan jo også være lydkortet.. ;)


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

3

tirsdag, 15. januar 2008, 20:13


Jeg har testet lydkortet i en anden computer, og der virker det fint.


4

tirsdag, 15. januar 2008, 20:14


Citeret

Oprindeligt indlæg af billa
Jeg har testet lydkortet i en anden computer, og der virker det fint.

Ok, prøve at cleare bios?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

5

tirsdag, 15. januar 2008, 20:19


Jep. Det har jeg også. Hjælper heller ikke


6

tirsdag, 15. januar 2008, 20:20


har du prøvet et anden pci port ?
har du prøvet med det pci-e lydkort som følger med ? de pci-e lydkort som følger med asus bundkort er gode nok til ikke professionelle.


7

tirsdag, 15. januar 2008, 20:23


Ja, jeg har prøvet et andet PCI-port uden held.

Lydkortet der følger med er PCIe 1x. Altså de små porte.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "billa" (15.01.2008, 20:30)


8

mandag, 7. april 2008, 23:21


Det er lidt sent, men jeg havde samme problem med at mit lydkort pludselig holdt op med at virke. Jeg løste det ved at afinstallere soundmax, og så installere det igen. Det løste problemet for mig


9

tirsdag, 8. april 2008, 05:04


Ja jeg tror også problemet ligger i dit OS for at få det til at virke skal du nok igennem en ny instalation af Windows desværre. ;(

Core i7 I7-3770k 3500@4800 Siberian Tiger II
Gigabyte GA-Z77X-UD3H
Corsair Vengeance 4 x 4 GB 1866MHZ
Intel Solid-State Drive 520 series 240GB
1000gb Seagate 7200.10 (lager)
Gigabyte GV-R797OC-3GD
T&T 850watt
LG GGWH20L Super Multi Blue
Windows 7 Ultimate

10

tirsdag, 8. april 2008, 06:35


Prøv at instalere vista :crazyeyes:

Dey kan være den har en integreret driver..? :ph34r:

EDIT: Stavefejl

Asus P5Q Pro | Logitech Ultra Flat
E8500 E0 3.16Ghz @ 4.30 Ghz 24/7 | Logitech G5
XFX 8800 GT 700/1650/975 | Fujitsu Siemens 19'' 1440 x 900
Corsair XMS2 2 x 1024 DDR2 | NorthQ Siberian Tiger
Samsung T166 HD321KJ 320 GB | Windows XP Pro
LC Power 420 Watt
AeroCool I-Curve

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Mathias" (08.04.2008, 06:36)


11

tirsdag, 8. april 2008, 18:37


skulle men jeg har haft samme problem med mit gamle asus a7n8x-x

men jeg løste da problemet ved at smække kortet i en anden pci port og så kørte det pluslig


Seneste tests og artikler

2

MSI Radeon R9 270 Gaming OC Edition 2GB

Så er Tweak.dk endnu en gang k
Læs Mere

4

Thermalright High Riser series HR-22

Vi kender alle serierne af luf
Læs Mere

0

Ozone RAGE ST headset

Så er det blevet tid til, at j
Læs Mere

0

Seagate Backup Plus Fast 4 TB

Seagate har denne gang sendt o
Læs Mere
Seneste nyheder

0

Intel Z97 og H97 - hvad kan vi forvente

Tidligere på ugen, fik vi af M
Læs Mere

0

Plextor sender deres M6S SSD i butikkerne

Plextor fortæller at de nu sen
Læs Mere

1

Scythe Tatsumi 1000B CPU køler

Scythe har vist deres nye Tats
Læs Mere

0

Daglig Hardware Roundup 2014-04-16

Dagens hardware roundup byder
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.