Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 12. december 2007, 15:28


Hej jeg har købt et 8800GT jeg kan spille spil som COD4 og company of heroes, quake 4... og kan køre benchmarks uden problemer... (aquamark 3, 3dmark 06, etc.)

Men når det kommer til andre spil som F.E.A.R, MOHA, BioShock så forvandler min skærm sig til store pixelfejls lignende firkanter røde og sort, og så fryser den... Kølingen fejler intet, og har prøvet samtlige drivere, (har brugt drivecleaner i mellem installationerne)

Nogen som har nogen somhelst anelse om hvad det kan skyldes ??

Det kan vel ikke være en defekt på gfx'et ? eller hvad ?

Jeg er helt på bar bund... ved ikke om jeg skal oprette RMA sag, for hvis de ingen fejl finder koster det 200,- pr. på begyndt halve time :S

- Jeg er meget frustreret..

På forhånd tak,

Mvh Søren Bjerregaard


2

onsdag, 12. december 2007, 15:47


Jeg synes det lyder lidt underligt. Tror ikke at du får noget ud af at sende det ind på RMA. Da kortet jo fint virker i andre spil og programmer. Jeg kunne fristes til at tro at problemet måske ligger i de spil som du ikke kan køre.

Jeg havde engang et 7800GTX som jeg ikke kunne få til at køre MOHA. Alt andet kunne det fint køre. Dengang hjalp det ikke at installere spillet igen. Var nødt til at formatere computeren for at få det til at køre.

Håber da at du finder en løsning

Intel I7 3930K Cooled by Swiftech H320
MSI X79 Big Bang Xpower II
16GB Samsung Green DDR3 PC3-12800 1600MHz
1x120GB Corsair Force Series 3 +1x250GB WD WD2500KS + 1x640GB Samsung SpinPoint F1
GeForce GTX 690 - AlienWare AW2310
Asus Xonar Phoebus - Logitech Z4 - Sennheiser PC 360
NZXT Switch 810 - Corsair HX 1050W
L-S-P on Deviantart

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "recruit" (12.12.2007, 15:47)


3

onsdag, 12. december 2007, 16:03


Jamen det underlige er bare at vi har testet det i en vens maskine, og det var det samme problem i nøjagtigt samme spil..


4

onsdag, 12. december 2007, 16:18


Citeret

Oprindeligt indlæg af Bjerregaard
Jamen det underlige er bare at vi har testet det i en vens maskine, og det var det samme problem i nøjagtigt samme spil..


Kan måske være driver eller spil der skal ha en opdatering/hot fix...

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 & RPi B+ *

5

onsdag, 12. december 2007, 16:33


lyder til at det er et driver problem


6

onsdag, 12. december 2007, 16:50


Jaa.. troede jeg også først... men har prøvet 3 forskellige drivers og har mellem installationerne kørt drive cleaner...


7

onsdag, 12. december 2007, 16:51


smid kortet til rma så


8

onsdag, 12. december 2007, 16:59


Skal jeg eventuelt smide et spil med ind der virker og et der ikke virker ?


9

onsdag, 12. december 2007, 17:07


nej tror jeg nok de skal kunne finde ud af

husk at skrive hvad der er galt med den jo, så tester de den

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Simon Bay" (12.12.2007, 17:07)


10

onsdag, 12. december 2007, 17:07


Citeret

Oprindeligt indlæg af Bjerregaard
Skal jeg eventuelt smide et spil med ind der virker og et der ikke virker ?


du fortælle/skriver de spil du har problemer med og hva der sker når du starter spillet op og hvilke driver versioner du har brugt og så selvfølge hvilket OS du køre med...




11

onsdag, 12. december 2007, 20:23


Er det et overclocket 8800gt? Jeg har præcis samme fejl som dig, Hvad mærke er dit?

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

12

onsdag, 12. december 2007, 20:50


#Susperia

Ja.. det er XFX alphadog extreme edition 640/950


Hvad har du prøvet for at få kontrol over problemet ? og hvad agter du at gøre?


13

onsdag, 12. december 2007, 21:03


Jeg vil lige undersøge noget mere på nettet, Men har lige prøvet fear på vista, der sker ikke noget, Og airbourne kan jeg desværre ikke spille på vista, så kan ikke tjekke med det.
Men de fejl jeg har haft som du har, er på xp.
Vil lige prøve crysis på vista, Det lavede også de fejl på xp. vender lige tilbage når jeg har prøvet.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Susperia" (12.12.2007, 21:04)


14

onsdag, 12. december 2007, 21:10


Hvornår har du fundet ud af det ? for så anskaffer jeg mig sku bare Vista... gidder ikke til at oprette RMA hvis det ikke er noget problem at spille på vista... så må jeg bare håbe at servicepack1 kommer i den nærmeste tid...


15

onsdag, 12. december 2007, 21:29


Jeg har først købt kortet idag, Men på vista køre det også af helvede til , Der går det godt nok ikke ned, Men køre med 10 fps på high. Og en mærkelig fejl med at man skal vente 30-60 sec før den fatter noget når man trykker på esc for at komme til menu.

Og fear kørte pludselig med 25fps, Men kørte med over 150fps.

Edit: Har forresten også sp1 på vista, Og det hjalp ikke på spil.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Susperia" (12.12.2007, 21:30)


16

onsdag, 12. december 2007, 21:32


så, det du siger er at du kan spille nogle spil ? mens andre spil fucker som mit kort ? og at det ikke køre på vista ?

sikker på det er samme fejl?

sort/røde pixelfejls lignende tern og så fryser den?


17

onsdag, 12. december 2007, 21:33


Citeret

Oprindeligt indlæg af Bjerregaard
så, det du siger er at du kan spille nogle spil ? mens andre spil fucker som mit kort ? og at det ikke køre på vista ?

sikker på det er samme fejl?

sort/røde pixelfejls lignende tern og så fryser den?


Jep præcis, Tog et billede med digicam, Men det fylder for meget til at jeg kan lægge det ind her.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

18

onsdag, 12. december 2007, 21:35


kan du ikke oploade det på pecee, eller imageshack ?

hvilke spil kan du spille og hvilke kan du ikke ??

Edit:

Hvad har du prøvet for at få det til at gå væk ?`

500 W Psu er længe nok, ikke ?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Bjerregaard" (12.12.2007, 21:39)


19

onsdag, 12. december 2007, 21:42


Citeret

Oprindeligt indlæg af Bjerregaard
kan du ikke oploade det på pecee, eller imageshack ?

hvilke spil kan du spille og hvilke kan du ikke ??


Jeg har lige prøvet imageshack, Men også for stort, skal nok lige finde på noget om lidt.

jeg har spillet lidt unreal 3, Også her på vista. og det kørte bare perfekt, Det lå stabilt på 62fps hele tiden.
Cod4 kørte også godt, Som du så også selv kunne spille.
Og så har jeg ikke prøvet så meget andet her, Så prøvede jeg på xp med crysis og moh demoen, og begge lavede den fejl som du har.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

20

onsdag, 12. december 2007, 21:44


Jeg er fandme glad for at have fundet dig :D har søgt på 2 andre fora og alle var fuldstændig blanke... men har du vista liggende på maskinen nu ? i så fald kunne du måske teste crysis?

Vil det sige at du ikke har oplevet de røde og sorte tern på vista endnu ?


21

onsdag, 12. december 2007, 21:48


Nej dem har jeg ikke oplevet endnu, Men tilgengæld er det slet ikke spilbart, det kørte rigtig godt på xp på high inden den lavede fejl.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

22

onsdag, 12. december 2007, 21:52


Har i præcist samme kort?


23

onsdag, 12. december 2007, 21:55


Hvilke drivere har i prøvet med, også de nye beta drivere ?

Siden noget virker 100% og andet ikke eller havlt, så kunne det fint være driver problemer..
Nye kort, nye drivere ikke alle spil kan være med.


24

onsdag, 12. december 2007, 21:58


http://imageshack.dk//viewimage.php?file…ee/FHu93075.jpg

Er det så ikke den her fejl?

Jeg har prøvet med den helt nye beta, Og nogle lidt ældre.

Azyle: Nej men vi har begge et oc model.
Men kan godt være noxon har ret, Med det er drivere.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Susperia" (12.12.2007, 22:03)



Gigabyte Z97P-D3

Vi skal i dag have kigget på et budgetvenligt Z97 bundkort fra Gigabyte, som byder på nogle fine midrange komp
Læs Mere

SafeHome Wireless Surveillance Fixed HD kamera

Vi hopper for en kort stund tilbage i bunken af forbrugerelektronik, når vi i dag skal kigge på noget, der kan
Læs Mere

AeroCool GT-RS

Vi skal i denne test stifte bekendtskab med et kube kabinet fra producenten AeroCool - nærmere betegnet deres
Læs Mere

Antec ISK110 VESA micro kabinet

Er du også en af dem, der godt kan lide at bygge små computere og være med på den nyeste trend? Så kan dagens
Læs Mere

ASUSTOR AS-5004T

Endnu en ASUSTOR NAS server har fundet vej til Tweak.dk redaktionen, og vi skal i denne omgang have et kig på
Læs Mere

Argon Audio Stream 2

I en tid med DAB-radioer og trådløs streaming af musik kan vi alle få brug for udstyret, der kan koble vores m
Læs Mere

ZyXEL Armor Z1 AC2350 Dual-Band Wireless Gigabit

I en tid, hvor meget handler om grafikkort, mens vi så småt venter på lanceringen af Intels næste chipsetserie
Læs Mere

ASUS ROG Orion Stereo Gaming Headset

Der findes et væld af headsets, og der er et headset til ethvert formål. Hvis du skal have et simpelt, men sta
Læs Mere

Konkurrence: Vind med Tweak.dk og Razer

Så blev vi færdige med Silverstone konkurrencen, og derved er vi nu klar til at sætte gang i endnu en konkurre
Læs Mere

Vi har kigget lidt på Windows 10

Her på redaktionen kan vi nu informere jer om, at minimum to af vores aktive testfolk har installeret Windows
Læs Mere

Ren Windows 10 installation mulig efter opgradering

Som tingene står lige nu, ser vi rigtig mange derude i forums og på sociale medier, som gerne vil vide, om det
Læs Mere

Microsoft tillader blokering af opdateringer i Windows 10

Microsoft har med Windows 10 taget endnu et skridt hen imod at gøre det muligt for brugerne at have 100 procen
Læs Mere

Nye Skylake-processorer kommer måske i begrænset oplag

Intel er som bekendt på vej med deres nye Z170 chipset og dertilhørende Skylake-processorer, men noget tyder p
Læs Mere

Bethesda melder alt udsolgt af Fallout 4 Pip-Boy Edition

Den 10. november udkommer spillet Fallout 4, og studiet bag spillet, Bethesda, har i lang tid annonceret, at d
Læs Mere

Sådan kan du hente Windows 10 med det samme

Hvis du sidder spændt og venter på, at Microsoft lukker op for, at du kan komme til at hente Windows 10, så ha
Læs Mere

Her er GIGABYTEs nye Twin Turbo GTX 970 grafikkort

GIGABYTE, der er en særdeles velkendt producent her på Tweak.dk, har præsenteret et ret så spændende grafikkor
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.