Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

onsdag, 12. december 2007, 15:28


Hej jeg har købt et 8800GT jeg kan spille spil som COD4 og company of heroes, quake 4... og kan køre benchmarks uden problemer... (aquamark 3, 3dmark 06, etc.)

Men når det kommer til andre spil som F.E.A.R, MOHA, BioShock så forvandler min skærm sig til store pixelfejls lignende firkanter røde og sort, og så fryser den... Kølingen fejler intet, og har prøvet samtlige drivere, (har brugt drivecleaner i mellem installationerne)

Nogen som har nogen somhelst anelse om hvad det kan skyldes ??

Det kan vel ikke være en defekt på gfx'et ? eller hvad ?

Jeg er helt på bar bund... ved ikke om jeg skal oprette RMA sag, for hvis de ingen fejl finder koster det 200,- pr. på begyndt halve time :S

- Jeg er meget frustreret..

På forhånd tak,

Mvh Søren Bjerregaard


2

onsdag, 12. december 2007, 15:47


Jeg synes det lyder lidt underligt. Tror ikke at du får noget ud af at sende det ind på RMA. Da kortet jo fint virker i andre spil og programmer. Jeg kunne fristes til at tro at problemet måske ligger i de spil som du ikke kan køre.

Jeg havde engang et 7800GTX som jeg ikke kunne få til at køre MOHA. Alt andet kunne det fint køre. Dengang hjalp det ikke at installere spillet igen. Var nødt til at formatere computeren for at få det til at køre.

Håber da at du finder en løsning

Intel I7 3930K Cooled by Swiftech H320
MSI X79 Big Bang Xpower II
16GB Samsung Green DDR3 PC3-12800 1600MHz
1x120GB Corsair Force Series 3 +1x250GB WD WD2500KS + 1x640GB Samsung SpinPoint F1
GeForce GTX 690 - AlienWare AW2310
Asus Xonar Phoebus - Logitech Z4 - Sennheiser PC 360
NZXT Switch 810 - Corsair HX 1050W
L-S-P on Deviantart

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "recruit" (12.12.2007, 15:47)


3

onsdag, 12. december 2007, 16:03


Jamen det underlige er bare at vi har testet det i en vens maskine, og det var det samme problem i nøjagtigt samme spil..


4

onsdag, 12. december 2007, 16:18


Citeret

Oprindeligt indlæg af Bjerregaard
Jamen det underlige er bare at vi har testet det i en vens maskine, og det var det samme problem i nøjagtigt samme spil..


Kan måske være driver eller spil der skal ha en opdatering/hot fix...

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

5

onsdag, 12. december 2007, 16:33


lyder til at det er et driver problem


6

onsdag, 12. december 2007, 16:50


Jaa.. troede jeg også først... men har prøvet 3 forskellige drivers og har mellem installationerne kørt drive cleaner...


7

onsdag, 12. december 2007, 16:51


smid kortet til rma så


8

onsdag, 12. december 2007, 16:59


Skal jeg eventuelt smide et spil med ind der virker og et der ikke virker ?


9

onsdag, 12. december 2007, 17:07


nej tror jeg nok de skal kunne finde ud af

husk at skrive hvad der er galt med den jo, så tester de den

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Simon Bay" (12.12.2007, 17:07)


10

onsdag, 12. december 2007, 17:07


Citeret

Oprindeligt indlæg af Bjerregaard
Skal jeg eventuelt smide et spil med ind der virker og et der ikke virker ?


du fortælle/skriver de spil du har problemer med og hva der sker når du starter spillet op og hvilke driver versioner du har brugt og så selvfølge hvilket OS du køre med...




11

onsdag, 12. december 2007, 20:23


Er det et overclocket 8800gt? Jeg har præcis samme fejl som dig, Hvad mærke er dit?

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

12

onsdag, 12. december 2007, 20:50


#Susperia

Ja.. det er XFX alphadog extreme edition 640/950


Hvad har du prøvet for at få kontrol over problemet ? og hvad agter du at gøre?


13

onsdag, 12. december 2007, 21:03


Jeg vil lige undersøge noget mere på nettet, Men har lige prøvet fear på vista, der sker ikke noget, Og airbourne kan jeg desværre ikke spille på vista, så kan ikke tjekke med det.
Men de fejl jeg har haft som du har, er på xp.
Vil lige prøve crysis på vista, Det lavede også de fejl på xp. vender lige tilbage når jeg har prøvet.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Susperia" (12.12.2007, 21:04)


14

onsdag, 12. december 2007, 21:10


Hvornår har du fundet ud af det ? for så anskaffer jeg mig sku bare Vista... gidder ikke til at oprette RMA hvis det ikke er noget problem at spille på vista... så må jeg bare håbe at servicepack1 kommer i den nærmeste tid...


15

onsdag, 12. december 2007, 21:29


Jeg har først købt kortet idag, Men på vista køre det også af helvede til , Der går det godt nok ikke ned, Men køre med 10 fps på high. Og en mærkelig fejl med at man skal vente 30-60 sec før den fatter noget når man trykker på esc for at komme til menu.

Og fear kørte pludselig med 25fps, Men kørte med over 150fps.

Edit: Har forresten også sp1 på vista, Og det hjalp ikke på spil.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Susperia" (12.12.2007, 21:30)


16

onsdag, 12. december 2007, 21:32


så, det du siger er at du kan spille nogle spil ? mens andre spil fucker som mit kort ? og at det ikke køre på vista ?

sikker på det er samme fejl?

sort/røde pixelfejls lignende tern og så fryser den?


17

onsdag, 12. december 2007, 21:33


Citeret

Oprindeligt indlæg af Bjerregaard
så, det du siger er at du kan spille nogle spil ? mens andre spil fucker som mit kort ? og at det ikke køre på vista ?

sikker på det er samme fejl?

sort/røde pixelfejls lignende tern og så fryser den?


Jep præcis, Tog et billede med digicam, Men det fylder for meget til at jeg kan lægge det ind her.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

18

onsdag, 12. december 2007, 21:35


kan du ikke oploade det på pecee, eller imageshack ?

hvilke spil kan du spille og hvilke kan du ikke ??

Edit:

Hvad har du prøvet for at få det til at gå væk ?`

500 W Psu er længe nok, ikke ?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Bjerregaard" (12.12.2007, 21:39)


19

onsdag, 12. december 2007, 21:42


Citeret

Oprindeligt indlæg af Bjerregaard
kan du ikke oploade det på pecee, eller imageshack ?

hvilke spil kan du spille og hvilke kan du ikke ??


Jeg har lige prøvet imageshack, Men også for stort, skal nok lige finde på noget om lidt.

jeg har spillet lidt unreal 3, Også her på vista. og det kørte bare perfekt, Det lå stabilt på 62fps hele tiden.
Cod4 kørte også godt, Som du så også selv kunne spille.
Og så har jeg ikke prøvet så meget andet her, Så prøvede jeg på xp med crysis og moh demoen, og begge lavede den fejl som du har.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

20

onsdag, 12. december 2007, 21:44


Jeg er fandme glad for at have fundet dig :D har søgt på 2 andre fora og alle var fuldstændig blanke... men har du vista liggende på maskinen nu ? i så fald kunne du måske teste crysis?

Vil det sige at du ikke har oplevet de røde og sorte tern på vista endnu ?


Seneste tests og artikler

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere

0

Logitech K480 Bluetooth tastatur

Vi skal i dag tage et nærmere
Læs Mere

0

NZXT H440 - Special Edition

Du husker måske, da vi kiggede
Læs Mere

0

Corsair Raptor M45 - Gamer mus

Er du på jagt efter en ny mus,
Læs Mere
Seneste nyheder

0

Ny 27 tommer BenQ RL2755HM Gaming Monitor

BenQ er kommet med en ny RL275
Læs Mere

0

Ny NVIDIA GeForce 347.09 Beta Game Ready driver

NVIDIA er klar med en frisk Ge
Læs Mere

6

Mini-julekonkurrence på Tweak.dk

Tweak.dk afholder en lille jul
Læs Mere

0

OCZ klar til at annoncere en ny SSD serie navngivet Z-DRIVE 6000

Kan du lide OCZ SSD, og kan du
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.