1

lørdag, 17. november 2007, 23:20


Mit OS er Vista Ultimate.

Når jeg spiller, har jeg det problem at min computer ca en gang i minuttet låser i ca 3 - 5 sekunder.

Det sker efter ca en halv times spil, og det er uanset hvilket spil det er.

Mens det står på, kan man se at hd-load dioden lyser uafbrudt, og det lyder som om der er en harddisk der spinder op.

Jeg har prøvet at installere på en anden disk og skifte mine ram, begge med samme resultat.

Nogen der kender noget til det ?


2

onsdag, 21. november 2007, 08:31


hvor meget ram har du i dim maskine?? Når din HD kører konstant kunne det tyde på der ik er mere ram tilgængelig.


Core i5-4690K, Vandkølet+ ASUS Maximus VII Hero

4x4 GB Corsair memory
EVGA GeForce GTX 980 Ti Superclocked+ ACX 2.0+ Vandkølet

Creative X-Fi

3

onsdag, 21. november 2007, 09:42


du har flere diske i maskinen korrekt?
Jeg har vista da jeg gennemførte crysis i sidste uge .... og bemærkede at de diske jeg ikke brugte gik i strøm-spare-modus og så vågnede op lidt efter igen. Kunne det tænkes at den disk du har enten swap fil eller spillet på ligger på en disk som falder i søvn? du kunne evt prøve at ændre strømstyringen så den ikke slukker diskene mere og se om det hjælper.

MSI Z170A Krait Gaming ¦ i5-6600K Skylake ¦ 2x4 TB + 1x2TB WD Green HDD + 960GB Crucial M500 SSD (Steam) & Sandisk X100 128GB SSD (System) ¦ Pny Geforce 770GTX ¦ 16GB HyperX Fury ddr4-2666 ¦ 1000W CM SilentPro (bæh enhed) ¦ Nzxt Kraken X31 ¦ Custom desktop chassis med 3 Arctic Cooling pwm blæsere og tilsluttet 2 skærme.

4

onsdag, 21. november 2007, 11:58


kan man evt justere noget strømsparing i systemet for at den ikke skal gøre det ?

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

5

onsdag, 21. november 2007, 13:56


Du kan i settings --> control panel --> power options sætte harddisk til never for ikke at slå fra.

Dansk er det indstillinger --> kontrolpanel --> strømstyring.


6

onsdag, 19. december 2007, 15:26


Min system er som følger:

PSU: LC-Power Silent Giant 550 Watt
Bundkort : Asus P5WD2-E Premium
CPU : Intel Pentium D 940 3.2 GHZ
RAM : Kingston Value 4 x 1 GB DDR2 PC5300 (Vista finder kun 3 GB)
HD1: WD Raptor 74GB (Windows)
HD2: Seagate Barracuda 320GB (denne installerer jeg spillene på)
HD3: Maxtor 120 GB
HD4: Seagate Barracuda 750 GB
HD5: Seagate Barracuda 750 GB
GFX: GeForce 8800 GTS 320 MB

Jeg har oplevet at den kan finde på at gøre det når jeg afspiller en film også, så der burde den vel ikke mangle ram.

Jeg vil prøve at ændre de indstillinger med strømstyringen, kunne være rart hvis det var så simpelt.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.