Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 4. oktober 2007, 20:45


Hey...

Min computer er begyndt på noget mærkeligt noget. Den når lige og starte op, så kan jeg lige åbne fx Firefox, og så slukker den...

Jeg har prøvet at formatere den, og det har ikke givet noget resultat.

Hvad for noget hardware kan skyldes det? Den går hverken ud eller genstarter, den slukker helt.

//Zlinky


2

torsdag, 4. oktober 2007, 20:51


hvad er forskellen på "går ud" og "slukker helt" ? Slukker den ved at lukke windows eller slukker den fuldstændig for strømmen?

Hvis den slukker uden at lukke windows, ka dt måske være CPU'en der bliver for varm?

B&W DM683 - B&W HTM62 - Onkyo TX-NR616 - Samsung UE55ES7005 - Synology DS212 - PlayStation 4 - OpenElec @ Rpi2

3

torsdag, 4. oktober 2007, 22:09


Vil også skyde på at noget bliver for varmt.

Men arbjedere du ikke i bilka viborg ? Hvis ja, så prøv at hører Lasse Bang fra elektronik afdelingen. Jeg arbejder sammen med ham i midtdata, det kan jo være han/jeg kan kigge på den for dig :T

Vi har jo test udstyr så vi har mulighed for at tjekke alle de dele der kunne være noget galt med :clap:

Three swiss witch-bitches, which wished to be switched swiss witch-bitches, wish to watch swiss Swatch watch switches. Which swiss witch-bitch which wishes to be a switched swiss witch-bitch, wishes to watch which swiss Swatch watch switch?"

4

fredag, 5. oktober 2007, 23:28


Et eller andet bliver for varmt.
Har du tjekket dine temps?
- Ville umiddelbart sige, at det lyder som om din cpu bliver for varm, men det er bare et gæt.


5

lørdag, 6. oktober 2007, 02:23


Min har gjort det samme, det var PSU der var halvdød.

Men det kan være så meget...


6

mandag, 8. oktober 2007, 21:00


Okay - tak for svarene.. lidt sjældent jeg lige har mulighed for at komme på pt. :/

Opdagede at min CPU køler var mega støvet til, så jeg støvsugede den, og det hjalp ikke...

Mine temps er ikke for høje (tjekkede jeg først bagefter, doh - men nice at ha en clean comp ;)).

Fandt ud af at min blæser i strømforsyningen kun kørte med 700 rpm - så skiftede jeg den, og så var der ikke skærmbillede eller gang i harddiskene :))

Så leder lige nu efter en PSU jeg kan låne til den. ;)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.