Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 17. oktober 2003, 14:45


Hvordan er det nu man enabler WinXP til, at udnytte de 512kb cache på Barton?

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 7 Pro 64-bit
Corsair TX850 V2

2

fredag, 17. oktober 2003, 15:00


Ahva' for noget? Er det da default at NT systemer ikke udnytter den 512kb cache der ligger på en Barton processor?

Sig ikke det er så...


3

fredag, 17. oktober 2003, 15:07


Har selv rodet lidt med det og forskellen var lig nul.

Kan ikke huske hvordan jeg gjorde, men fandt lige dette på nettet. Mener det var det samme jeg gjorde.

HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Session Manager \ Memory Management.
Der skulle den korrekte værdi for "SecondLevelDataCache" kunne indstilles

Ved ikke om de tal her passer, men de var med til ovennævnte?
256kB Level 2 Cache: 0
512kb Level 2 Cache: 200
1024kB Level 2 Cache: 400

Ups: For dem der ikke lige ved det. Kør "regedit" ;)

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "The Hans" (17.10.2003, 15:17)


5

fredag, 17. oktober 2003, 15:49


Citeret

Originally posted by Bobcat
Aha!

http://is-it-true.org/nt/registry/rtips136.shtml

:D


Yep ;)

Kan lige tilføje at de ovennævnte tal f.eks. 200 nok er Hexadecimal, svarer til 512 decimal.

Ser du til, at det kun er hvis man kører NT, det gør en forskel.


hooverphonique

Gæst

6

fredag, 17. oktober 2003, 16:00


dette tip har ingen effekt på en barton, eller nogen anden cpu med on-chip level 2 cache.. det kan have en lille betydning på gamle systemer, hvor l2 cachen ligger på selve bundkortet og ikke er set-associativ..


7

fredag, 17. oktober 2003, 16:17


Tak, så jeg det på plads... ;)

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 7 Pro 64-bit
Corsair TX850 V2

Seneste tests og artikler

0

be quiet Silent Base 800

Producenten be quiet! behøver
Læs Mere

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere

0

Logitech K480 Bluetooth tastatur

Vi skal i dag tage et nærmere
Læs Mere
Seneste nyheder

0

Hex Gear udgiver deres første kabinet!

Hex Gear er et nyt firma, der
Læs Mere

0

Større hukommelse i den nye iPhone og iPad

Ifølge en taiwanesisk rapport
Læs Mere

2

Grand Theft Auto 5 til PC næsten færdigudviklet

Rockstar Games har udtalt, at
Læs Mere

0

AMD arbejder på ny Dynamic Frame Rate Control funktion

AMD arbejder på en ny funktion
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.