Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 17. oktober 2003, 14:45


Hvordan er det nu man enabler WinXP til, at udnytte de 512kb cache på Barton?

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 7 Pro 64-bit
Corsair TX850 V2

2

fredag, 17. oktober 2003, 15:00


Ahva' for noget? Er det da default at NT systemer ikke udnytter den 512kb cache der ligger på en Barton processor?

Sig ikke det er så...


3

fredag, 17. oktober 2003, 15:07


Har selv rodet lidt med det og forskellen var lig nul.

Kan ikke huske hvordan jeg gjorde, men fandt lige dette på nettet. Mener det var det samme jeg gjorde.

HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Session Manager \ Memory Management.
Der skulle den korrekte værdi for "SecondLevelDataCache" kunne indstilles

Ved ikke om de tal her passer, men de var med til ovennævnte?
256kB Level 2 Cache: 0
512kb Level 2 Cache: 200
1024kB Level 2 Cache: 400

Ups: For dem der ikke lige ved det. Kør "regedit" ;)

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "The Hans" (17.10.2003, 15:17)


5

fredag, 17. oktober 2003, 15:49


Citeret

Originally posted by Bobcat
Aha!

http://is-it-true.org/nt/registry/rtips136.shtml

:D


Yep ;)

Kan lige tilføje at de ovennævnte tal f.eks. 200 nok er Hexadecimal, svarer til 512 decimal.

Ser du til, at det kun er hvis man kører NT, det gør en forskel.


hooverphonique

Gæst

6

fredag, 17. oktober 2003, 16:00


dette tip har ingen effekt på en barton, eller nogen anden cpu med on-chip level 2 cache.. det kan have en lille betydning på gamle systemer, hvor l2 cachen ligger på selve bundkortet og ikke er set-associativ..


7

fredag, 17. oktober 2003, 16:17


Tak, så jeg det på plads... ;)

ASUS Rampage Extreme IV motherboard
3930K @ 4646 Mhz
Gigabyte Windforce GTX 670
4 x 4gb Mushkin 2133Mhz cl9
Windows 7 Pro 64-bit
Corsair TX850 V2

Seneste tests og artikler

0

HIS IceQ X2 Radeon R9 285 2 GB

Vi skal i dagens review se på
Læs Mere

14

MSI Twin Frozr GTX 970 Gaming 4G

Så kom dagen altså, som jeg er
Læs Mere

0

Func HS-260 Gaming Headset

Tweak.dk tager i dag pulsen på
Læs Mere

0

Corsair Graphite 780T Full Tower

Tweak.dk tager i dag et kig på
Læs Mere
Seneste nyheder

0

Nyt Gigabyte G1.Sniper B6 Socket LGA1150 bundkort

Gigabyte har annonceret deres
Læs Mere

0

NVIDIA er klar med ny GeForce 344.16 beta driver

Kort efter lanceringen af dere
Læs Mere

0

Samsung Galaxy Mega 2 dukker op

Den er ikke kommet endnu, og s
Læs Mere

0

Triad Wars tæt på annoncering

United Front Games og Square E
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.