Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 6. september 2007, 00:28


Her til aften ville jeg sætte min USB-pen i min computer, men da jeg gjorde det slukkede computeren - Lidt efter tændte den igen, men slukkede så hurtigt igen. Jeg prøvede at tage pennen ud, og så starter den fint (Skriver fra den nu). Men hvis jeg sætter den i igen, slukker den. Jeg har aldrig oplevet det før. Jeg har prøvet begge USB-porte foran på computeren og også én bagpå, og resultatet er det samme. Har prøvet at sætte pennen i en anden computer, hvilket ikke gav problemer.

Er der nogen forklaring på dette? Er min computer 'fucked'?

På forhånd tak for svar.

Mvh Schindler


2

torsdag, 6. september 2007, 01:09


lyder somom dit bundkort eller psu ikke kan give nok strøm til usb portene....men det er bare en løs vurdering......virker ihvertfald meget mystisk.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

3

torsdag, 6. september 2007, 01:28


Citeret

Oprindeligt indlæg af Fragman
lyder somom dit bundkort eller psu ikke kan give nok strøm til usb portene....men det er bare en løs vurdering......virker ihvertfald meget mystisk.


Jeg er pænt meget enig :9xo

Hvilken PSU, og hvilket bundkort har du i maskinen? :)

Jeg har en Mongol Stol, og stavefejl i mit nick?!

4

torsdag, 6. september 2007, 13:39


enten er din PSU for svag til at trække nøglen (sammen med resten af computeren) eller også trækker nøglen af en eller anden grund mere end de 5 A (måske kortslutning inde i nøglen) end USB porten tillader.

Det sidste lyder mere sansynligt, da en sikring inde i USB controlleren slår fra og slukker computeren


5

torsdag, 6. september 2007, 13:51


Citeret

Oprindeligt indlæg af Foxx
enten er din PSU for svag til at trække nøglen (sammen med resten af computeren) eller også trækker nøglen af en eller anden grund mere end de 5 A (måske kortslutning inde i nøglen) end USB porten tillader.

Det sidste lyder mere sansynligt, da en sikring inde i USB controlleren slår fra og slukker computeren


5A på usb-porten? Så meget tror jeg nu ikke der løber!

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

6

torsdag, 6. september 2007, 14:07


Citeret

Oprindeligt indlæg af Foxx
enten er din PSU for svag til at trække nøglen (sammen med resten af computeren) eller også trækker nøglen af en eller anden grund mere end de 5 A (måske kortslutning inde i nøglen) end USB porten tillader.

Det sidste lyder mere sansynligt, da en sikring inde i USB controlleren slår fra og slukker computeren


Det er jo åbenlyst at det ikke er USB-Pennen der kortslutter - Han skriver jo at den virker fint i andre maskiner :9xo Umiddelbart er det hans USB på den pågældende maskine der er noget galt med IMO..

Jeg har en Mongol Stol, og stavefejl i mit nick?!

7

torsdag, 6. september 2007, 21:25


Har lånt en kamerats USB-pen, og resultatet var det samme: Efter lidt tid genstarter computeren, og lader jeg pennen sidde i, når den kun ca. 10 sekunder ind i genstarten, før den påny genstarter.

What is my problem?

På forhånd tak.

Mvh Schindler


8

fredag, 7. september 2007, 10:03


Har du prøvet at sætte andet end en USB-pen til?

- Antec SOLO
- GB Z68X-UD4-B3
- i7-2600K
- 16GB PC3-12800
- GB HD 7850 OC 2 GB
- Samsung 840 Pro 256 GB
- Corsair HX520W
- Asus VK226H

* SRV: GB EP45-DS4, Q9650, 8GB PC2-8000 * HTPC: BRIX i3-4010 *

9

fredag, 7. september 2007, 10:18


Hvis det er et problem med PSUen der ikke kan levere strøm nok, så kan dette vel ret nemt testes ved at tage noget hardware ud som ikke er strengt nødvendigt (CD-drev/lydkort eller lign.) og se om problemet stadigt er der. Er det ikke kunne det tyde på at PSU ikke kan levere strøm nok, og bør skiftes.

/ask

IBM t42 and IBM t23 still alive and kicking

10

lørdag, 8. september 2007, 01:20


Har netop haft computeren startet i BIOS - Jeg satte min egen USB-pen i, og der skete intet. Altså computeren genstartede ikke. Dvs. det er ikke mit bundkort eller lignende, som er (næsten) færdigt, men snarere en software-fejl? Eller...?


Seneste tests og artikler

0

ASUS ROG Striker Platinum GTX 760

ASUS har i denne omgang sendt
Læs Mere

0

be quiet Silent Base 800

Producenten be quiet! behøver
Læs Mere

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere
Seneste nyheder

2

CableMod firma letter kabelsleeving til PSU

De mange store og tykke kabelb
Læs Mere

0

Samsung Z1 med Tizen OS på vej

Samsung er nu på vej med deres
Læs Mere

0

Artikel: Derfor bør du ikke bruge Popcorn Time

Inden vi overhovedet kommer i
Læs Mere

2

Nvidia GTX 960 er ifølge rygter klar til salg i januar

Det nye GTX 960 kort, som jeg
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.