Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 19. august 2007, 16:46


Hej

Min computer gik ned i går. Og nu kan jeg ikke starte den :/ Der er helt sort skærm når jeg starter den

Jeg har tjekket mit grafikkort om det virker, men det er desvære gået af :/ Men der er også noget mere som er gået af. Men kan ikke finde ud af hvad det er ?

Jeg har prøvet at tage alt fra som ikke behøves i computeren, så jeg har det her tilbage: CPU, BUNDKORT, GFX ( Fra min gammel computer), PSU, RAM. Der behøves vel ikke mere for at kunne starte den op?

Men den gider stadigvæk ikke at starte :/

Nogen der kan hjælpe?

PS: Der er strøm i computeren kan hører at den starte, men bare ikke noget billed på skærmen :/

Please hjælp.


2

søndag, 19. august 2007, 17:36


Altså du siger at blæsere kører men der kommer ikk noget billede på skærmen. dvs at det nok er bundkortet der er gået. ram kan muligvis også have røget sig en tur.


3

søndag, 19. august 2007, 17:43


Ups glemte at skrive at jeg har tjekket rammene, og de virker ;)

Men der er strøm i bundkortet, alt som er sat til bundkortet er der strøm i.

Men kan et bundkort godt være i stykker men stadigvæk være strøm i?


4

søndag, 19. august 2007, 20:47


selv om et bunkort er defekt kan godt starte vis ikke det hat sagt knald men vis det er muglit så tjek din cpu i et andet bunkort eller prøv en anden cpu


5

søndag, 19. august 2007, 20:59


Du har vel også husket at kontrollere at det ikke er din skærm der er gået i stykket, ved evt. at prøve med en anden skærm?

-Ville jo være skidt at købe nye dele til comp, hvis det er skærmen der ikke virker..

\\PoLLuX
CPU - Intel Core 2 Quad Q6600 - 2.4Ghz @ 3.0Ghz
MB - Asus Striker, nForce 680i
RAM - 2048MB DDR2 800Mhz
GFX - 2x nVidia Geforce 8600GTS Silent SLi
PSU - 750W Thermaltake Toughpower
HDD - 250GB WD C16 +500GB WD +250GB Maxtor
OS - Windows Vista Ultimate
KAB - Antec P182

6

søndag, 19. august 2007, 21:11


Har ikke en anden computer som er socket 775 heller ikke bundkort :/


Nej skærmen er ikke i stykker, jeg bruger den nu med min gammel computer :)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.