Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 10. august 2007, 19:46


Jeg har et medie center som jeg har sat over i en nyt kabinet. nu vil den så ikke starte. det er alle de samme stumper som før, men bundkortet når ikke videre end at vise hvor mange RAM der er til stede og vil slet ikke begynde på "detecting IDE drives"

hvad er der galt

Intel Core i5-750
ASUS p7p55d, 8gb corsair ddr3-1600
ASUS EAH6850
Adata 599 64GB SSD, WD Green 2TB, WD black 1TB

2

fredag, 10. august 2007, 22:40


Sidder dine IDE drev som tidligere. Har oplevet problemer med at pcen hænger lidt der, hvis stikkene ikke er sat korrekt. Sørg for at drev der er sat til Master sidder i Master, og slave i slave.
Kan også være en IDE enhed er brændt sammen, og den derfor hænger lidt i det.


Seneste tests og artikler

0

Rapoo KX mekanisk trådløst tastatur

Rapoo laver trådløse ting til
Læs Mere

0

Creative T50 Wireless

Rigtigt mange små computerhøjt
Læs Mere

0

Noctua NH-D9L CPU køler

Noctua, som er verdenskendte f
Læs Mere

0

BitFenix Pandora Window

Denne test byder på et lidt an
Læs Mere
Seneste nyheder

0

Tweak.dk Unboxing: Philips Avance ProBlend 6 HR2096 blender

I pakken, som vi fik tilsendt
Læs Mere

0

Tweak.dk unboxer XFX R9 290X 4 GB og KFA2 GeForce GTX 970 EXOC 4 GB

Endnu to emner er blevet unbox
Læs Mere

0

Det skete på Tweak.dk i uge 13

Hvis du gik glip af ugens nyhe
Læs Mere

0

Ny maling fra Volvo kan redde liv

Nu bliver det snart mere sikke
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.