Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 10. august 2007, 19:46


Jeg har et medie center som jeg har sat over i en nyt kabinet. nu vil den så ikke starte. det er alle de samme stumper som før, men bundkortet når ikke videre end at vise hvor mange RAM der er til stede og vil slet ikke begynde på "detecting IDE drives"

hvad er der galt

Intel Core i5-750
ASUS p7p55d, 8gb corsair ddr3-1600
ASUS EAH6850
Adata 599 64GB SSD, WD Green 2TB, WD black 1TB

2

fredag, 10. august 2007, 22:40


Sidder dine IDE drev som tidligere. Har oplevet problemer med at pcen hænger lidt der, hvis stikkene ikke er sat korrekt. Sørg for at drev der er sat til Master sidder i Master, og slave i slave.
Kan også være en IDE enhed er brændt sammen, og den derfor hænger lidt i det.


Seneste tests og artikler

0

ASUS VG248 skærm

ASUS er en producent alle kend
Læs Mere

0

Wireless HDMI Extender WHDI

Her i den lumre sommerhede ska
Læs Mere

0

ASRock Fatal1ty H97 Performance

Denne gang tager jeg et kig på
Læs Mere

0

Arctic Accelero Xtreme IV VGA Cooler

Det er efterhånden ved at være
Læs Mere
Seneste nyheder

0

Første trailer til Fifty Shades of Grey

Den første trailer til Fifty S
Læs Mere

0

WD skruer op for kapaciteten med ny 6TB harddisk

Western Digital udvider deres
Læs Mere

13

Vind gavekort til 2 biografbilletter og 2 gufbilletter

Vågn nu op og deltag i konkurr
Læs Mere

0

Første trailer og poster til Nightcrawler

Der er kommet første trailer o
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.